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Preface

Preface

Thank you for purchasing your Topcon product (the “Product”). The
materials available in this manual (the “Manual”’) have been prepared
by Topcon Positioning Systems, Inc. (“TPS”) for owners of Topcon
products. This Manual is designed to assist owners with the use of
software (the “Software”) to be used with the Product and its use is
subject to these terms and conditions (the “Terms and Conditions™).

@ Please read these Terms and Conditions carefully.

Terms and Conditions

USE This product is designed to be used by a professional. The user
should have a good knowledge of the safe use of the product and
implement the types of safety procedures recommended by the local
government protection agency for both private use and commercial
job sites.

COPYRIGHT All information contained in this Manual is the
intellectual property of, and copyrighted material of TPS. All rights
are reserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or data in this
Manual without TPS’ express written consent and may only use such
information for the care and operation of your Product. The
information and data in this Manual are a valuable asset of TPS and
are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and
arrangement by TPS.

P/N 7010-0627 v



Preface

TRADEMARKS Topcon®, HiPer®, Pocket-3D™, 3D-Office™,
FC-100™, mmGPS™, and Topcon Positioning Systems™ are
trademarks of TPS. Windows® and ActiveSync® are registered
trademarks of Microsoft Corporation. AutoCAD® is a registered
trademark of Autodesk, Inc. The Bluetooth® word mark and logos
are owned by Bluetooth SIG, Inc. and any use of such marks by
Topcon Positioning Systems, Inc. is used under license. Other product
and company names mentioned herein may be trademarks of their
respective owners.

DISCLAIMER OF WARRANTY EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THIS MANUAL, THE
PRODUCT, AND ANY ACCOMPANYING SOFTWARE ARE
PROVIDED “AS-IS.” THERE ARE NO OTHER WARRANTIES.
TPS DISCLAIMS ANY IMPLIED WARRANTY OF
MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR
USE OR PURPOSE. TPS AND ITS DISTRIBUTORS SHALL NOT
BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR
OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR
CONSEQUENTIAL DAMAGES RESULTING FROM THE
FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL,
THE SOFTWARE, OR THE PRODUCT. SUCH DISCLAIMED
DAMAGES INCLUDE, BUT ARE NOT LIMITED TO, LOSS OF
TIME, LOSS OR DESTRUCTION OF DATA, LOSS OF PROFIT,
SAVINGS OR REVENUE, OR LOSS OF THE PRODUCT’S USE.
IN ADDITION, TPS IS NOT RESPONSIBLE OR LIABLE FOR
DAMAGES OR COSTS INCURRED IN CONNECTION WITH
OBTAINING SUBSTITUTE PRODUCTS OR SOFTWARE,
CLAIMS BY OTHERS, INCONVENIENCE, OR ANY OTHER
COSTS. IN ANY EVENT, TPS SHALL HAVE NO LIABILITY
FOR DAMAGES OR OTHERWISE TO YOU OR ANY OTHER
PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE
FOR THE PORDUCT.

LICENSE AGREEMENT Use of the Software and any other computer
programs or software supplied by TPS or downloaded from a TPS
website (the “Software”) to be used with a Topcon Product constitutes
acceptance of these Terms and Conditions in this Manual and an

Vi Pocket-3D User's Manual



Terms and Conditions

agreement to abide by these Terms and Conditions. The user is
granted a personal, non-exclusive, non-transferable license to use
such Software under the terms stated herein and in any case only with
a single Product or single computer. You may make one (1) backup
copy of the Software. Otherwise, the Software may not be copied or
reproduced. You may not assign or transfer the Software or this
license without the express written consent of TPS. This license is
effective until terminated. You may terminate the license at any time
by destroying the Software and Manual. TPS may terminate the
license if you fail to comply with any of the Terms or Conditions. You
agree to destroy the Software and manual upon termination of your
use of the Product. All ownership, copyright and other intellectual
property rights in and to the Software belong to TPS. If these license
terms are not acceptable, return any unused Software and the Manual.

CONFIDENTIALITY This Manual, its contents and the Software
(collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential
Information with a degree of care no less stringent than the degree of
care you would use in safeguarding your own most valuable trade
secrets. Nothing in this paragraph shall restrict you from disclosing
Confidential Information to your employees as may be necessary or
appropriate to operate or care for the Product. Such employees must
also keep the Confidentiality Information confidential. In the event you
become legally compelled to disclose any of the Confidential
Information, you shall give TPS immediate notice so that it may seek a
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS No statement contained at the
TPS website (or any other website) or in any other advertisements or
TPS literature or made by an employee or independent contractor of
TPS modifies these Terms and Conditions (including the Software
License Agreement, Disclaimer of Warranty and limitation of
liability).

SAFETY Improper use of a Topcon Product can lead to injury to
persons or property and/or malfunction of the Product. The Product
should only be repaired by authorized TPS warranty service centers.

P/N 7010-0627 Vii
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Users should review and heed the safety warnings in the manual
accompanying the Product.

MISCELLANEOUS The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS. The
above Terms and Conditions will be governed by, and construed in
accordance with, the laws of the State of California, without reference
to conflict of laws.

Manual Conventions

This manual uses the following conventions:

Example
File » Exit
Connection

Frequency

Enter

Explanation
Click the File menu and click Exit.
Indicates the name of a dialog box or screen.

Indicates a field on a dialog box or screen, or a tab
within a dialog box or screen.

Press or click the button or key labeled Enter.

)

Further information to note about the configuration,
maintenance, or setup of a system.

Supplementary information that can help you
configure, maintain, or set up a system.

®| |4

Supplementary information that can have an affect
on system operation, system performance,
measurements, or personal safety.

viii
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What's New

What's New with
Pocket-3D

This following list briefly describes new features and functions for
the latest version of Pocket-3D.

= On the Setup menu, there is a new format for metric stationing in
the Units menu: 14+000.000.

= On the Setup menu for total stations, an unknown point can be
added to the list of available setup options when using total
stations.

= On the Data menu, points can be exported based on the layer. See
“Exporting Point Files” on page 3-9 for more information.

= On the Data menu, the Calc Wizard offers two new options:
¢ Inverse between three points. See “Inverse Between Three
Points” on page 3-72 for more information.
* Distance from two end points. See “Distance From Two End
Pts” on page 3-76 for more information.

5> On the Survey menu a Side Slope stakeout function has been
added. See “Stake-out Points on a Side Slope/Cross section
Slope” on page 7-19 for more information.

 Stake out points on a side slope.

* Stake out points on a cross section slope.

P/N 7010-0627 ix
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Chapter 1

Introduction

Welcome to Pocket-3D™, the software contractors use to build job
files, check cuts and fills, layout points, and survey all or part of a
jobsite. This software comes on a CD ready to install on a Pocket-3D
controller (Figure 1-1), and is only available as part of the 3DMC

bundle from Topcon dealers.
Pocket-3D processes include:
* equipment setup
* surface configuration

* grade checking/stakeout

£ TOPCON

G Y6 6
‘_"
Figure 1-1. Pocket-3D on Controller (Topcon’s FC-100)

P/N 7010-0627
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Introduction

Installing Pocket-3D

Pocket-3D installs on any hand-held controller that runs the Windows
Pocket PC operating system, including Topcon’s FC-100. Pocket-3D
initially loads onto your computer, then uses Microsoft®
ActiveSync® to synchronize with the controller and install Pocket-3D
onto the controller. ActiveSync is available for free from the
Microsoft website (www.microsoft.com) and must be installed on the
computer before installing Pocket-3D.

The Pocket-3D program for your hand-held controller is located on
the 3DMC CD. It will first be loaded onto your computer, then
ActiveSync will install it onto your controller.

1. Connect your computer and hand-held controller.
Because ActiveSync will automatically install Pocket-3D once it
has been loaded onto the computer, this step is can be performed

at any time.

2. Insert the 3DMC software CD into the computer CD drive of the
computer. Navigate to the CD’s files using Explorer and open the

Pocket-3D folder.

3. Click the Pocket-3D setup icon to run the install program and
click Next on the Welcome screen (Figure 1-2).

i Topcon Pocket-3D for Pocket PC - InstallShield Wizard

& TOPCON

Topecon Posmnmg

Welcome to the Installshield Wizard for
Topcon Pocket-3D for Pocket PC

The InstaliShield{R} Wizard will install Topcon Pocket-30 for
Pocket PC on your computer. To continue, click Mext,

This wersion of Packet-3D is designed for CE.NET platforms,
espedially For FC100 devices, To install this software on
other platforms, please contact your local Topcon dealer.

WARNING: This program is prokected by copyright law and
international treaties.

| Hext> [ Cancel ]

Figure 1-2. Begin Pocket-3D Installation

Pocket-3D User's Manual



Installing Pocket-3D

4. Review the License Agreement. If you accept the terms, click the
“I accept...” radio button, then click Next (Figure 1-3).
Clicking “I do not accept...” will terminate the installation.

i Topcon P t-30 for Pocket PC - InstallShield Wizard

gToxol\ License Agreement

TOPCW? pmhm'"g s”mms Plzase read the Following license agreement carefully,

Topcon Positioning Systems, Inc.
Pocket-3D Software

(N2

SOFTWARE LICENSE AGREEMENT
READ THIS BEFORE USE

Thank you for purchasing yout Topoon recedver,
survey product or accessory (the "Product”). The ~

(81 accept the terms in the license agresment!

(1 do nat accept the terms in the license agreement

[ < Back. H Mext » %J [ Cancel ]

Figure 1-3. Review and Accept License Agreement
5. Click Install to load Pocket-3D on the computer (Figure 1-4).

& Topcon P t-3D for Pocket PC - InstallShield Wizard

& TOPCON

Topeor Positioning Systems

Installing Topcon Pocket-3D for Pocket PC

The program Features you selected are being installed.

Please wait while the InstallShield Wizard installs
Topcon Pocket-30 For Pocket PC. This may take
several minutes.

Status:

[

e e Q -

Figure 1-4. Install Pocket-3D on Computer

P/N 7010-0627 1-3



Introduction

6. With the computer and controller connected, ActiveSync will
start up and retrieve the controller’s programs.

If Pocket-3D is already installed, ActiveSync ask to uninstall it
from the controller. When ActiveSync completes the uninstall
process, double-click the Pocket-3D setup icon to have
ActiveSync install the software on the controller.

7. ActiveSync will begin the Pocket-3D install process for the hand-
held controller (Figure 1-5).

“. Add/Remove Program

Select a program's check box if you want ta install it on yaur
mobile device, ar clear the check box if you want to remove the
program from pour device.

Mote: If 3 program that you installed is not listed, the program was
not designed to be uged on your mobile device.

Installing Applications

Installing Topeon Packet-3D for Pocket PC.

pace required Tor selected programs.
Space available on device:

¥ Install program into the default installation folder

Remave from bath locations
Toremave the selected program from both
your device and this computer, click Remave.
=1 |k |

Figure 1-5. Install Pocket-3D on Controller

8. Click Yes to install Pocket-3D to the default directory on the
controller (Figure 1-6).

Installing Applications

Installing Topcon Pocket-30 for Packet PC...
ANNRNRNNNNER

Figure 1-6. Installing into Default Directory

14 Pocket-3D User's Manual



Installing Pocket-3D

When the controller install completes, ActiveSync displays a
notice to check the controller for any further installation
procedures. However, Pocket-3D has no further installation steps.
Click OK to continue.

9. Click Finish to exit the install program (Figure 1-7).

& Topcon Pocket-3D for Pocket PC - InstallShield Wizard

gToxol\ InstallShield Wizard Completed

Topeor Positioning Systers

The InstallShield Wizard has successFully installed Topcon
Packet-30 for Pocket PC. Click Finish to exit the wizard.

<« Back. Cancel

Figure 1-7. Finish Install and Exit

P/N 7010-0627 1-5
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Starting Pocket-3D

To start Pocket-3D, tap theWindows icon and tap Pocket3D in the
program list.

Upon initial startup, Pocket-3D requires authorization codes to
properly run (Figure 1-8). Record the device identification number
and contact your Topcon Dealer with the following information to
receive authorization codes:

* Device identification » Contact phone number
* Company name * Contact email address
» Contact name » Software Type (Pocket-3D)

* Company address

When you receive the authorization codes, enter them into the
appropriate fields on the Device Identification screen and press Ok
(Figure 1-8).

Device identification Device identification
[pwWzeMoFD [DwW36MOF0
Registered user name Registered user name
[ [JANE SURVEYOR
Authorization code (1) —» | Authorization code (1)
[ [AB01C2345678910
Authorization code (2) Authorization code (2)
[ [A01BCZ345678910D

Ok Cancel Ok Cancel

Figure 1-8. Enter Authorization Codes

Once entered, the authorization codes can then be located on the
about Pocket-3D screen for easy access. To view updated installed
options, see “Viewing or Changing Pocket-3D Options” on page 1-7.

1-6 Pocket-3D User's Manual



Viewing or Changing Pocket-3D Options

Viewing or Changing
Pocket-3D Options

Pocket-3D uses authorization codes to enable the desired options. For
most applications, these codes are entered upon initial startup. After
purchasing new options, the authorization codes will need to be
updated. The Options dialog box also displays a list of all purchased
machine and application options for Pocket-3D (Figure 1-9). The yes/
no column indicates whether or not the Option is enabled/purchased.

1. To view/change options, tap Display » About Pocket-3D.
2. Tap Options to view currently purchased options.

3. Tap Modify. Record the device ID and contact your Topcon
Dealer the information listed in “Starting Pocket-3D” on
page 1-6. Include the options you would like to purchase.

4. After receiving new authorization codes, enter the codes into the
Pocket3D dialog box.

5. Press Ok to apply the new codes and options. Press Ok on each
screen to return to the main screen.

6. To activate the codes, turn Pocket-3D off, then on.

= | C——
al ] Options ] Device identification
6.11 5 licezer Yes ~/| [loooooooo
Cop|right (C) 2002-2006 Iv |rtorgrader Yes Registered user name
Top|oan Positioning Systems E|vating scraper  No [ToPcon sURVEYOR
S|igle tow scraper  No
Reg |tered to : G|neric machine  No Authorization code (1)
cor|sTRUCTION BOB Alphalt paver No [0123456789
1D :|)b21df0102000000 R|nge pole Yes Authorization code (2)
C|rb & Gutter Yes
523|ef247d100348 |0123456789
G]'S (Topcon RTK)  Yes
v W renTAannny Y
Options... ok IMOdifE [ ok J (Cancel
—

Figure 1-9. View/Change Pocket-3D Options

P/N 7010-0627 1-7
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Getting Acquainted

The following sections describe the various components that will help
you to use Pocket-3D. For a more complete description of the menus
and menu items, refer to the Pocket-3D Reference Manual.

Main Screen

The Pocket-3D main window (Figure 1-10) has the following
components:

* Header — displays title of software, volume control, current time,
and an “ok” button to exit the program (Pocket PC only).

* Main Window — displays a graphical representation of the design
surface and machine. The display varies according to the selected
file and display options.

* Toolbar — provides icons for frequently used functions. See
“Toolbar” on page 1-9 for more information.

* Menu bar — contains pop-up menus for the various functions
available in Pocket-3D.

N N O A A D A
I Ve e g P v

2?
Setup | Data |Survey[Display

Figure 1-10. Pocket-3D Main Screen

Pocket-3D User's Manual
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Getting Acquainted

Toolbar

The toolbar (Figure 1-11) contains icons for frequently used funtions.

Figure 1-11. Pocket-3D Toolbar — GPS

Table 1-1 describes the available icons.

Table 1-1. Pocket-3D Toolbar Icons

Icon

Description

GPS Status

LPS Status

mmGPS
Status

Total Station
Status

GPS, LPS, mmGPS, or Total Station — displays symbols for the type
of control application used on the jobsite (GPS, LPS, mmGPS, or
total station), as well as the connection status (red for unconnected,
green for connected, orange for low precisions). See “GPS Status”
on page 1-14 for details on the dialog box that displays.

* In GPS control applications, press this icon to display GPS
information. See “GPS Status” on page 1-14 for details on the
dialog box that displays.

* In LPS control applications, press this icon to display LPS
information. See “LPS Status” on page 1-18 for details on the
dialog box that displays.

e In mmGPS control applications, press this icon to display GPS
information. See “GPS Status” on page 1-14 for details on the
dialog box that displays.

 In total station applications, press this icon to display total station
status information. See “Total Station Status” on page 1-20 for
details on the dialog box that displays.

Zoom out — decreases the magnification of the design view each
time you tap this button. The zooming pivot is the center of the
screen.

Zoom in — increases the magnification of the design view each time
you tap this button. The zooming pivot is the center of the screen.

Zoom window — increases the magnification of a design area when
drawing a box around the selected area.

Zoom previous — displays the previous design view.

Zoom extents — displays the extent of the design view/area.

P/N 7010-0627
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Table 1-1. Pocket-3D Toolbar Icons (Continued)

Icon Description
Info — displays information for selected points/polylines and a dialog
E box to save the information as a text file.

Auto-pan Click to rotate through the four button options:

* Auto-pan — tracks the user’s current position in the field and
displays the position as a cross symbol in the middle of the screen.

s

Selection
ind . . . .

wincow » Selection window — selects points/polylines on the screen when
drawing a box around them.

Selection

polygon * Selection polygon — selects point/polylines on the screen when
@ drawing a polygon around them.

Pan ¢ Pan — moves the design view around when pressing down on the

screen and dragging.

Menu Bar

The menu bar (Figure 1-12) provides access to the Pocket-3D
configuration, setup, display, and other jobsite functions. For further
details on the menu bar, refer to the Pocket-3D Reference Manual.

|Setup| Data |Survey|Displayr|

Figure 1-12. Menu Bar

Table 1-2 on page 1-11 describes the functions available in each
menu.

1-10 Pocket-3D User's Manual



Getting Acquainted

Table 1-2. Pocket-3D Menu Options

Menu Functions
Setup Menus The options available in the Setup menu
Equipment... depend on the equipment file selected.
Radios... GPS » configures equipment and machine setups
Antenna... .
Base station.] Equipment... » configures radios, antennas, and base
Tunis.. | Radios.. stations in GPS applications
Antenna... . . .
Extt B ot » configures transmitters and receivers in
mmGPS transmitters... mmGPS applications
mmGPS | mmGPS receiver... « configures GRT-2000 setup and LS-2000
Units... receivers in LPS applications
Equipment... » configures total stations and prisms in total
Station setup... . © s
R ——— station applications
Units... LPS * sets the units for the job
Exit Equipment... ¢ exits Pocket-3D
Station setup...
Range-pole...
Total Units...
Station
Exit
Data Menu The options available in the Data menu
Control , depend on the equipment file and design
surface » surface file selected.
Alignment ! « creates, configures, and sets control point
Linework b files
FPoints v
calc wizard * creates, configures, and sets surface files
Clear selection  creates, configures and sets linework files

 creates, configures and provides access to
importing or exporting control and point
files

» performs various calculations
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Table 1-2. Pocket-3D Menu Options (Continued)

Menu Functions
Survey Menu The options available in the Survey menu
Disconnect from GPS GPS depend on the equipment file selected.
Measure pts ,| MMGPS 1. connects and disconnects the GPS receiver
Auto-topo v or total station
Stake-out b * starts and stops tracking the total station in
total station applications
Disconnect Totgl * sets the type of connection for the total
Start tracking... Station station
Tum face * enables and disables the use of a
Measure pt™ picconmect reflectorless total station in total station
Auto-topo | gpart tracking... applications
__Stake-out | 1y ingtrument... ¢ measures points and polylines in the field
Measure pts »| |* performs auto-topo operations for
Auto-topo ’ topographic surveys (not available for
Stake-out D some total station instruments/applications)
¢ performs stake-outs
Control Menu The options available in the Control menu

depend on the equipment file selected.
Dozer or Grader
e starts or stops LPS control, connects to or

disconnects from total stations

Start LPS control...

Blade control...
V. Surface Offset (20.000")

3 Track Curb & Gutter

 applies blade control for motor grader and
dozer machines

* selects the direction of travel and line of
Start LPS control... interest for curb and gutter machines

Direction of travel » allows entering a fixed slope
Slope fixed @ 1.50%
Line of interest

H. Surface Offset (1.000") offsets
V. Surface Offset (1.000')

« allows entering vertical and horizontal
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Table 1-2. Pocket-3D Menu Options (Continued)

Menu Functions
Display Menu The options available in the Display menu
Zoom depend on the equipment file selected and the
Cursor types of data active.
Show e zooms in, out, or pans around the main
Crientation screen
Grid lines... * selects points and/or polylines individually

Show section view
Cut/fill history

Color selection...

Language selection...

About Pocket-3D...

or in bunches

¢ shows the scale bar, the direction of travel,
and/or the point of reference

* orients the screen to a desired direction

 displays, orients, aligns grid lines as
desired

* shows a section view of the design surface
(only available for certain surfaces)

» for mmGPS applications, shows a cut/fill
history

» changes the background color

» selects the language for Pocket-3D on the
next start up of program

« displays the about Pocket-3D dialog box

P/N 7010-0627
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Pocket-3D Information

To view Pocket-3D information, press Display » About Pocket-3D.
The about Pocket-3D dialog box displays the version levels for the
application program, copyright information, registration, and 1D
number (Figure 1-13).

See “Viewing or Changing Pocket-3D Options” on page 1-7 for
viewing options.

& 611

Copyright (C) 2002-2006
Topcon Positiohing Systems

Registered to :
CONSTRUCTION BOB

1D : 0b21df0102000000
5230ef247d100348

Options... Ok

Figure 1-13. About Pocket-3D

GPS & LPS Status Information

Once connected to a GPS or LPS system, the status button on the
toolbar turns green. Press the status button to view or edit the different
application specific parameters.

GPS Status

While in GPS control, to view GPS information, change the mask
angle or reset the receiver, press the GPS status button on the toolbar.
The GPS status dialog box displays (Figure 1-14 on page 1-15).

The color of the button and state of the hardware symbol indicates the
status of the system.

* Background color — green means the entire system communicates
with Pocket-3D; red means all or some part of the system is not
communicating with Pocket-3D; orange means low precisions.

1-14 Pocket-3D User's Manual



GPS & LPS Status Information

» Hardware symbol state — if the symbol is crossed out, the
corresponding sensor/receiver is not available. If the radio link is
between 3 and 10 seconds old, the radio icon will flash (bad or

weak signal); after 10 seconds, it will be crossed out (unavailable
signal).

Fix_ Position | Satellitel | »
E Initialized + mm-GPS !

Total sats tracked 16
GPS sats used 9
GLONASS sats used 5

Horz. RMS 0.049"
Vert, RMS 0.066'

Ok Cancel

Figure 1-14. GPS Status Button and Dialog Box

Monitor GPS Status Information

To monitor the fix status of the GPS+ receiver, press the GPS status
button. The Fix tab displays the following information (Figure 1-14):

* The initialization status of the GPS+ and mmGPS system

¢ Total sats tracked — the total (GPS and GLONASS) number of
satellites being tracked

¢ GPS sats used and GLONASS sats used — the number of GPS and
GLONASS satellites being used

* Horz. RMS and Vert. RMS - an estimation of the positioning

quality computed from a valid satellite status (RMS = Root Mean
Square)
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View the Receiver’s Current Position

To view the current position of the GPS+ receiver, press the GPS
status button, then tap the Position tab on the GPS status dialog box.

The Position tab displays the following information (Figure 1-15):
* latitude, longitude, and ellipsoid height of the GPS+ antenna
* northing, easting, and elevation of the GPS+ antenna

¢ the distance from the receiver to the base station

Monitor Satellites and Enter the Mask

To monitor the current distribution of satellites or enter the mask
angle for satellites, press the GPS status button, then tap the
Satellites tab on the GPS status dialog box.

The Satellites tab displays the following information (Figure 1-15).

* Satellite plot — displays used and unused satellites, and the
current mask angle.
— Blue dots: GPS satellites
— Red-with-cross dots: GLONASS satellites
— Black dots: unused satellites

— Red mask circle: satellites inside will be used for positioning

* Mask — enters and sets the mask angle for the job.

[Fe—
Fix | Position |satellitel « | »
Lat. [s74°43'10.72281"
Lon. |E00°31'59.45982"
Height [34428.0200

North 386067.106'
East 974308.153'

Elev -6.908'
Dist. to
Ok Cancel Ok Cancel

Figure 1-15. Position and Satellites Tabs
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View Receiver Information or Reset Receiver

To view the receiver’s ID number and firmware version, press the
GPS status button, then tap the Info tab on the GPS status dialog
box. If needed, use the left/right arrows to navigate to the Info tab.

The Info tab displays the following (Figure 1-16):

¢ Identification information, firmware revision, and radio link
information (type, latency, and quality) for the receiver.

» Reset receiver — press to clear all data and reset all settings stored
for the GPS+ receiver.

* Reset RTK — press to reset RTK ambiguities.

View PDOP Values

To view PDOP values for planning purposes, press the GPS status
button, then tap the Planning tab on the GPS status dialog box. If
needed, use the left/right arrows to navigate to the Planning tab.

The Planning tab displays PDOP information at an hourly scale
(Figure 1-16).

* Press Next to display PDOP values for the next day.
* Press Previous to display PDOP values for past days.

[E——
[Satellites‘ Info |Plannir1 > Planning |Advand 4| » |
Receiver ID 0.2 - E{timated precisions for :
|1234567 Tlesday, May Sth, 2006
Firmware
|Ver5ion 2.2 0.1
Radio link
[cMR a0e=35,100%

D'Doe',oc'f T e T T
[Reset receiver][ Reset RTK ] Prevy
Ok Cancel Ok [(M|

Figure 1-16. Info and Planning Tabs

P/N 7010-0627 1-17



Introduction

Apply GPS Receiver Settings

To apply advanced GPS receiver settings, press the GPS status
button, then tap the Advanced tab (Figure 1-17) on the GPS status
dialog box. If needed, use the left/right arrows to navigate to the
Advanced tab.

The Advanced tab contains the following GPS receiver settings.

» Use multipath reduction — leave enabled to reduce multiple
reflections from nearby objects.

* Use GLONASS satellites — leave enabled to include in position
calculations and to display on the satellite plot.

Planning  Advanced | | 4 | »

GPS receiver settings:

Use multipath reduction
Use GLONASS satellites

Ok Cancel

Figure 1-17. Advanced Tab

LPS Status

While in LPS control, to view LPS information, change search area or
change track sensitivity and speed, press the LPS status button on the
toolbar. The LPS status dialog box displays (Figure 1-18 on

page 1-19).

The color of the button and state of the hardware symbol indicates the
status of the system.

* Background color — green means the entire system communicates
with Pocket-3D; red means all or some part of the system is not
communicating with Pocket-3D.

* Hardware symbol state — if the symbol is crossed out, the
corresponding sensor/receiver is not available.
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Position | Search | Track

Tracking OK

H.Angle [280°21'03"
m VlAngIe -
S .Dist 13.52'
North 5002.42"
East 4986.75'

Elev 204.71"
Ok Cancel

Figure 1-18. LPS Status Button and Dialog Box

Monitor LS-2000 Receiver Position Information

To monitor the position status of the LS-2000 receiver, press the LPS
status button. The Position tab displays the following information
(Figure 1-18):
» whether or not the GRT-2000 tracks the L.S-2000 receiver
* horizontal/vertical angles and slope distance to the LS-2000
receiver
* northing, easting, and elevation of the LS-2000 receiver

Set GRT-2000 Search Parameters

To set GRT-2000 search parameters, press the LPS status button,
then tap the Planning tab on the LPS status dialog box.

The Search tab displays the following information (Figure 1-19 on
page 1-20):
¢ Search wait (secs) — sets the wait time in seconds until the GRT-
2000 starts to search for the LS-2000 receiver after losing lock

¢ Set search area at GRT — when enabled, sets the search area at the
GRT-2000 instead of using Pocket-3D parameters

* Left, Right, Up, and Down — establishes the desired horizontal
and vertical angles that outline the search area for the jobsite

* Press the Obs buttons to observe these angles instead of entering
them manually
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* Obs — measures user-defined horizontal and vertical angle limits

of the jobsite

Set GRT-2000 Tracking Sensitivity and Speed

To set the GRT-2000 tracking parameters, press the LPS status
button, then tap the Track tab on the LPS status dialog box.

The Track tab displays the following information (Figure 1-19):

* Track sensitivity — sets the desired track sensitivity for the
GRT-2000; either low, medium, or high (high is recommended)

* Track speed — sets the desired tracking speed for the GRT-2000;
either slow, medium, or fast (fast is recommended)

Position | Search | Track |

Position || Search | Track
Search wait (secs) 5 Track sensitivity Inghiv

[] Set search area at GRT

Left  [323°26'11"
Right [9°20'19"
up [e3c0701"
Dowin lm

Tracking speed |Fast &

[ ok ]

Ok Cancel

Figure 1-19. Search and Track Tabs

Total Station Status

While in total station control, to view total station information,
change search area or change track sensitivity and speed, press the
Total Station status button on the toolbar (Figure 1-20 on

page 1-21).

The color of the button and state of the hardware symbol indicates the

status of the system.

* Background color — green means the entire system communicates
with Pocket-3D; red means all or some part of the system is not

communicating with Pocket-3D.
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» Hardware symbol state — if the symbol is crossed out, the
corresponding sensor/receiver is not available.

iy For non-robotic total stations, the prism symbol will
remain crossed out.

The instrument selected during equipment setup determines the tabs
that display.

Position | Search | Track Position

Connected ! Connected !

m § lAngIe $ lAngIe
V.Angle V.Angle
5.Dist 5.Dist

North North 0.000"
East East 0.000'
Elev Elev -6.740'

Ok Cancel Ok Cancel

Figure 1-20. Total Station Status Button and Dialog Box

Monitor Prism Position Information

To monitor the position status of the prism, press the Total Station
status button. The Position tab displays the following information
(Figure 1-20):

» whether or not the prism is connected and tracks the total station
* horizontal/vertical angles and slope distance to the prism

* northing, easting, and elevation of the prism
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Set Total Station Search Parameters

To set total station search parameters, press the Total Station status
button, then tap the Search tab on the total station status dialog box
(Figure 1-21).

Depending on the total station used and the sensor type, enter or
select the following information (Figure 1-21) and press Ok:

¢ Search wait (secs) — sets the wait time in seconds until the total
station starts to search for the prism (robotic total stations only).

* Pattern — selects the pattern for tracking the prism.

* Search area left and right of prism — when enabled, sets the search
area at the total station for tracking the prism.

* Above and below prism — enter the angle above and below the
prism in which to search.

Set Total Station Tracking Sensitivity and
Speed
To set total station tracking parameters (Figure 1-21), press the Total

Station status button, then tap the Track tab on the total station
status dialog box.

Position | Search |Track Position | Search| Track
Sz et ) 5 Track sensitivity |[Medium ~
Pattern: @ O % Tracking speed &
Search left a. right of prism:

45°00'00"
Above and below prism:

20°00'00"

Ok Cancel Ok Cancel

Figure 1-21. Search Tab for Total Station

1-22 Pocket-3D User's Manual



Changing Main Screen Views

Changing Main Screen Views

The Display menu contains several options for changing the main
screen view: from zooming in or out and selecting an area to view,
viewing grid-lines, viewing a section view or cut/fill history, to
changing the color of the background. The zoom and selection
options have corresponding toolbar buttons.

Zooming on the Main Screen

Use the buttons (Table 1-3) or menu selections (Figure 1-22) to
perform the following view functions:

e Zoom in — magnifies the main screen by 25%

* Zoom out — magnifies the main screen by -25%

e Zoom window — zooms to a window drawn on the main screen

* Zoom extents — displays the extent of the project

e Zoom prev. — displays the previous view

Table 1-3. Zoom Buttons on Toolbar

Zoom Icons

Zoom in

Zoom out

Zoom window

Zoom extents

Zoom previous

P/N 7010-0627

Zoom in
Zoom out
Zoom window
Zoom extents
Z00m prev.

Show section view
Cut/fill history

Color selection...
Language selection...

About Pocket-3D...

Setup Data JSurvey|Display

Figure 1-22. Zoom Options

1-23




Introduction

Selecting Areas on the Main Screen

To select an area on the main screen, use the view buttons (Table 1-4)
or menu selections (Figure 1-23) to:

Pan — moves the main screen around by pressing down on the
screen and dragging it.

Select — selects a point, points, and/or a polyline on the main
screen when tapping on them, or drawing a box around them

Polygon — selects a point, points, and/or a polyline on the main
screen when creating a polygon around them

To draw a polygon, tap once on the screen to start the polygon,
then tap as many points around the screen as desired. To close the
polygon, tap the last point and drag a line to connect with the first
point until the polygon becomes bolded, and lift off the screen.

Auto pan — only when GPS or LPS are connected, the screen pans
automatically as you move around the project site

On the toolbar, click to rotate through the button options.

Table 1-4. View Buttons on Toolbar

View Icons

Pan

Selection window | Selection polygon | Auto-pan

©

¥ Pan
Select
Polygon  jtion
Auto pan

es...
Cut/fill history

Color selection...
Language selection...

5l About Pocket-3D...

pI Data ISurveyIDisplay

Figure 1-23. Main Screen Cursor Options
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Showing Main Screen Reference
Items

To display main screen reference items, tap Display » Show
(Figure 1-24).

¢ Scale bar — shows/hides the scale bar.
¢ North arrow — shows/hides the direction of travel.

» Reference line — shows/hides the point or line of reference.

Zoom
Cursor
¥ Scale bar
¥ Morth arrow
Reference line

Show section view
Cut/fill history

Color selection...
Language selection...

JR—

is] Y  About Pocket-3D...
SetupI Data ISurveyIDisplay

Figure 1-24. Main Screen Reference Options

Orienting the Main Screen

To change the orientation of the arrow while in stake-out mode, tap
Display » Orientation (Figure 1-25 on page 1-26).

* To north — orients the arrow to point north.

* Current direction — orients the arrow to point in the direction of
travel.

» Up station — orients the arrow to point up a station along the
alignment.

* Down station — orients the arrow to point down a station along the
alignment.

Some menu options depend on the type of file open and the jobsite
application.
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Zoom

Cursor

Show
To north
¥ Current direction
Up station
Down station

iew

Color selection...
Language selection...

Gl About Pocket-3D...
SetupI Data ISurveyIDispIay

Viewing Grid-lines

Figure 1-25. Main Screen Orientation Options

The grid-lines function overlays a grid, with cells at a set interval and
orientation over the field surface and main screen. To view or change
the grid-lines display, press Display » Grid lines.

On the grid-lines dialog box (Figure 1-26 on page 1-27), select the
desired options for grid-lines, then press OKk.

* Display grid-lines — enable to display grid-lines.

* Grid interval — enter the desired grid interval for the mainfall.

* Grid interval (Crossfall) — enter the desired grid interval for the

crossfall.

* Orientation — enter the desired orientation of the grid-lines.

 Align grid — press the Align grid button to align the grid to the
current position chosen for orientation.

A grid overlays the surface (Figure 1-26 on page 1-27).

1-26

Pocket-3D User's Manual



Changing Main Screen Views

=

Grid interval |50.000'
Grid interval |50.000'

(Crossfall)
Orientation  10%00'00"
Ok Cancel Setup 1 Data )ControllDisplay,

Figure 1-26. Set Grid-line Information to Display Grid on Main Screen

Viewing a Field’s Section View

The section view function displays a small, supplementary window
over the main screen with a cross-section of the field at the current
position.

To display the section view of the selected surface file, tap Display »
Show section view. The main screen displays a section view of the
selected surface (Figure 1-27). Press the +/- buttons to zoom in or out.

Zoom
Cursor
Show
Orientation

Grid lines...
Show section view
Cut/fill history

Color selection...

Language selection...
Gl About Pocket-3D... B
Sety I Data ISurveyIDispIay Setup | Data |Survey [Display

Figure 1-27. View a Field's Section View
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Viewing a Cut/fill History

For mmGPS applications only, the Display menu includes the option
to view the cut/fill history of the project.

To view the cut/fill history, tap Display » Cut/fill history. A window
displays at the bottom of the main screen (Figure 1-28). A red line
indicates mmGPS detection; a blue line indicates GPS only detection.

[:] Topcon Pocket-3D0 £ 10:48 (D

Zoom
Cursor
Show
Orientation

Grid lines... —
Show section view
Cut/fill history

Color selection...
Language selection... | oo

Gl About Pocket-3D... FHe®oee -0

SetupI Data ISurveyIDispIay Setup Data Survey Display
Figure 1-28. View Cut/Fill History

Changing the Background Color

The Display menu also changes the background color of the main
screen. All text (scale bar, point names, etc.) will automatically
display in either black or white, depending on the background color.

1. To change background color, tap Display » Color selection
(Figure 1-29 on page 1-29).

2. On the color selection dialog box, select an appropriate
contrasting color (from the displayed points, surface, linework,
alignment, etc.) and press Ok (Figure 1-29 on page 1-29).

You will not see black points, linework, etc., on a
% black background. Conversely, you will not see

white points, linework, etc., on a white background.
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Color. Selection E

[ Zoom
Cursor : M
5.(’)r:;;\rﬂftation : . I— I— I_ I—. . .
ENNEENEN
Grid lines... .I—......
Show section view — >
Cutffill hlstory .... ....
EEEEN .
Language selectlon...
Gl About Pocket-3D...
SetupI Data ISurveyIDlspIay Ok Cancel

Figure 1-29. Change Background Color

Changing Languages

To select a different language, tap Display » Language selection
(Figure 1-30). Select the language and press Ok.

Pocket-3D will start up the next time in the selected language.

Language:
- . =l
Cursor 4
Show b
Orientation *
Grid lines...
Cut/fill history
Color selection... Press <OK> and Pocket-3D
o will start up at the next time
in the selected language.
About Pocket-3D...
SetupI Data ISurveyIDlsplay Ok Cancel

Figure 1-30. Select a Language
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Changing Coordinate and Projection
Location

The Control option in the Data menu displays the type of coordinate
selection, projection location, and displays or hides control points,
control point names, and control point descriptions.

Setting Coordinates for the Jobsite

1.

To display the type of coordinates for the jobsite, tap
Data » Control » Options.

On the control options dialog box (Figure 1-31) press the
Coords. tab and do the following.

* Use localization — enable to use localized data.

» Use predefined projection — enable to use a predefined
projection. Projection, datum, and elevation information will
display.

* Use geoid model — enable to use a geoid model from the
drop-down list.

&
Coords,

(0 Use localization

Use predefined projection:
Proj :

Datum :
Ell :

[J Use geoid model

[<none>

Ok Cancel

Figure 1-31. Control Options — Coordinate

Press OK to save and return to the main screen.
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Selecting a Projection for the Jobsite

1. To select the projection for the area in which the jobsite is
located, tap Data » Control » Options.

2. On the control options dialog box (Figure 1-32), press the

Projection tab to display a list of pre-defined projections to use
for control.

3. Select the projection from the list.

[x
Projection
[+ -~
- Asia
=- Australia and New Zeal
AMG
MGA94

NZMG1949
~NZTM2000
= Canada
A
Nl >
Ok Cancel

Figure 1-32. Control Options — Projection

4. Press Ok to save and return to the main screen.

Setting Display Options on the Main Screen

1. To display control points, control point names, and a description
of the control points on the main screen, tap Data »
Control » Options.

2. On the control options dialog box (Figure 1-33 on page 1-32),
press the Display tab and do the following and press Ok:

* Show control points — enable to display control point
information on the main screen.

— Show names: enable to display control point names on
the main screen.

— Show descriptions: enable to display control point
descriptions on the main screen.
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x
Display
Show control points
Show names
Show descriptions

Ok Cancel

Figure 1-33. Control Options — Display

Setting Surface and Alignment
Options

The surface options dialog box changes the view options of the
selected surface. The selected surface type affects the available
options. For Plane Surface and Best-fit Models, the dialog box
displays or hides grid-lines at a set interval on the surface. For TIN
surface models, the dialog box displays or hides triangles, boundaries,
and contours, as well as changes the color for each parameter and sets
the interval for the contours.

1.

To change the view options of the selected surface, tap Data »
Surface » Options.
On the surface options dialog box do the following and press Ok
(Figure 1-34 on page 1-33).
» Show triangles — enable to display the triangles on the
selected surface.

* Show boundaries — enable to display the boundaries on the
selected surface.

* Show contours — enable to display the contours on the
selected surface.

— Interval: enter the interval for the contours.

Use the color buttons to set a color for the enabled option.
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Display
Show boundaries [¢/s/g
show contours

Interval 2.000'
Ok Cancel

Changing Main Screen Views

Grid

ay qrid-lines
Grid interval 50.000'
Grid interval 50.000'
(Crossfall)
Orientation  10°00'00"
Ok Cancel

Figure 1-34. Surface Options

The alignment options dialog box, for Road Surface models,
displays or hides features lines, transition points, station lines. and
station points; changes the color for feature lines, center lines and
station lines; and sets the interval for station lines and station points
(Figure 1-35 on page 1-34).

1.

To change the view options of the selected surface, tap Data »
Alignment » Options.
On the alignment options dialog box do the following and press
Ok (Figure 1-35 on page 1-34):

¢ Feature lines/Center lines — enable to show the feature/center

lines on the surface.

* Transition pts — enable to display the transition points on the

surface.

¢ Station lines — enable to show the station lines at a set interval

on the surface.

* Station pts — enable to show station points on the main

screen.

— Interval: enter the desired interval for station points.
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1-34

x

Display

Show :
Feature lines
Center lines

Transition pts
Station lines
Station pts

Interval |10.000'

Ok Cancel

Figure 1-35. Alignment Options — Road Surface Models
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Chapter 2

Joh Files

Each job has a set of unique job files used for the project. This chapter
describes:

creating or acquiring control point files
See “Control Point Files” on page 2-2 or “Copying Files” on
page 3-1.

creating or acquiring design surface files
See “Design Surface Files” on page 2-6 or “Copying Files” on
page 3-1.

creating alignment files
See “Creating Alignment Files” on page 2-23.

creating linework files
See “Creating Linework Files” on page 2-24.

creating point files
See “Creating Point Files” on page 2-26.

building equipment configuration files
See “Equipment Configuration Files” on page 2-28.
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Control Point Files

This section describes how to create new Control Point files using
Control Point information and Pocket-3D. The points within the
Control Point file are used for localization. The Control Point file
created here may be tentative, but will provide a beginning from
which to create a more thorough file later.

For mmGPS applications, the control point file also stores transmitter
information, including calibration data, setup location, and height
data.

The accuracy of the surveyor’s measurements for
@ local site coordinates of control points directly
affects the quality of grade.

1. Open Pocket-3D on the Pocket-PC, press Setup » Units
(Figure 2-1) to set unit parameters for the job.

2. On the units dialog box, select the desired units for each item
from the drop-down lists (Figure 2-1). Press Ok to continue;
Pocket-3D saves the entered units.

Distances (US Survey fest ~

Decimal Places  [ZJEF-0N -

Angles  |DDoMM'SS" >
Equipment... Areas Square feet v
Radios... Volumes |Cubic yards -
Antenna.... Coords  |North-East-Elev v
Base station...

e Stations  [1+00.000 )

Grades  |Percent (%) v

Setup | Data JSurvey|Display Ok Cancel

Figure 2-1. View and Select Units

Determine the units prior to creating values. You can change
jobsite units at any time; Pocket-3D automatically saves the
changes.

3. Press Data » Control » <[none or file name]> to select or create
a Control Points file (Figure 2-2 on page 2-3).
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4. On the Control files dialog box, press New to create a Control
Point file (Figure 2-2).

* To rename a current file, press Rename.

» To save a current file as a new file, press Save As.

| Control point files :

llPP_topo_Nov20

PP_topo_Nov20...

Control points
Import/Export D
Options...
= - (New...(Info...) [Copy..)[Delete
Gl W|zard:.. [Rename..] [Save As..
J{ Clear selection @
Setup | Data J5urvey|Display Ok Cancel

Figure 2-2. Select Control Points File

5. Onthe New control file name dialog box, tap the blank entry box
to display the pop-up keyboard. Enter the name for the Control
Point file; press Ok on the pop-up keyboard to continue. The
Control Point File name displays (Figure 2-3).

New confrol file name :

TEST

Ok Cancel

Figure 2-3. Enter Control File Name Dialog Box

6. Press Ok to return to the Control files dialog box, select the
newly created Control Point file and press Ok (Figure 2-4 on
page 2-4).
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7.

10.

At the verification screen, press Yes to use this Control Point file
for the current project (Figure 2-4).

Pocket 30

Set TEST to be the current
project ? This will change
control points and
localization.

Control point files :

(This will cancel all

[New...] [Info...] [Copy..J[DeIete measurement operations
[ Rename.. | [save As.. that may be active)
Ok Cancel Yes W

Figure 2-4. Set Control File to Current Project

Press Data » Control » Control points (Figure 2-5) to edit the
selected Control Point file.

On the control points dialog box (Figure 2-5), press Add to enter
a Control Point and its respective information.

| Narme |H.Error |V.Err0r |

TEST...

Control points
Import/Export *

Oplons.. —— |_Add ](Edit...) [Delete]fmport...

‘ JU cClear selection (i)
Setup | Data ]surveyDisplay Ok Cancel

Figure 2-5. Open Control Point File for Editing

On the add control point information dialog box, enter a name,
description (if desired), and Northing/Easting coordinates for the
Control Point (Figure 2-6 on page 2-5).

Tap each entry box to display a pop-up keyboard and enter the
control point’s information. Press Ok on the pop-up keyboard to
set the information and return to the Control Point information
dialog box.
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Once you have entered all information for this Control Point,
press Ok to return to the control points dialog box.

@ Data entry errors directly affect accuracies.

11. Repeat Steps 9 and 10 for all available Control Points.

12. When finished entering available Control Points (Figure 2-6),
press Ok to save the Control Point file and return to the main
screen.

results in losing all information and will require you

% You must press Ok to save the file. Failure to do so
to repeat the process.

[ |
Name [PP9 __ larme | H.Error | v.Error

Description
[ir E:’:
Coords - PP7
North  [5000.000" I [
= PP9
East 5000.000

Elev 100.000'

(_Add |(Edit...)[Delete]fmport...

Ok Cancel 0ok Cancel

Figure 2-6. Add Control Points
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Design Surface Files

Design surface files are used to stakeout cut/fills on a jobsite, as well
as to control machine hydraulics, and includes the following types:

* TIN Surface Model — large, irregularly shaped triangles

* Road Surface Model — horizontal alignments, vertical profiles,
and templates situated (cross-section) along the road

¢ Plane Surface Model — defined with a continuous compound
plane in two directions (mainfall and crossfall)

» Best-fit Model — a dual-slope plane created to balance the cut/fill
values across the entire area of interest

Design Surface files can also be copied between the Pocket-3D
controller and the System Five-3D Control Box using a Flash Card.

Creating TIN Surface Files

TIN surface files use selected points and linework to create a
Triangulated Irregular Network (TIN) surface file. The TIN surface
can be created from existing points and linework or from proposed
data designed by a surveying or engineering firm.

1. Select the desired points and linework on the main screen. Press
the selection window button on the toolbar and draw a square
around the desired points and linework (Figure 2-7).

Figure 2-7. Point Selection
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2. Press Data » Surface » [<none> or file name]. On the surface
files dialog box, press New to create a design surface file, or press
Edit to change an existing design surface file (Figure 2-8).

3. On the Surface type dialog box, select TIN surface from pts &
lines and press Ok (Figure 2-8).

Surface files : Surface type
TIN surface from pts & lines |
Road (CL, profile, templates)
Plane surface (known slopes)
Best-fit plane surface

—_—

Create an irregular TIN

New ... surface using all selected
points and linework.

Ok Cancel Ok Cancel

Figure 2-8. Surface Files Dialog Box

The preview dialog box displays the TIN surface created from the
selected points and/or lines (Figure 2-9). Press the +/- buttons to
zoom in or out on the image, or press down on the screen to pan the
image around. Press Next to continue.

Figure 2-9. TIN Surface Preview
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4. On the TIN surface parameters dialog box, set the following
parameters and press Finish to save the file (Figure 2-10):

* Name of TIN surface — tap the entry box to display the pop-
up keyboard and enter the name of the TIN surface, then
press OKk.

¢ Set as current surface — enable this box to set the surface as
the current surface.

&

Mame for TIN surface
[SURFACEL

[ Set as current surface

Back || Finish ||Cancel

Figure 2-10. TIN Surface Parameters

Creating Road Surface Files

Road surface files combine horizontal alignments, vertical profiles,
and templates from design data to create a road file. The road file
allows for stakeout of a road and showing cut/fill data at any station/
offset along the road.

1. Press Data » Surface » [<none> or file name]. On the surface
files dialog box, press New to create a design surface file, or press
Edit to change a design surface file (Figure 2-11 on page 2-9).

» To rename a current file, press Rename.
 To save a current file as a new file, press Save As.

2. On the Surface type dialog box, select Road (CL, profile,
templates) and press Ok (Figure 2-11 on page 2-9).
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Surface files : surface type

Plane surface (known slopes)
Best-fit plane surface
—>
Create a new road surface
with known horizontal,

vertical and template design
information.

Ok Cancel Ok Cancel

Figure 2-11. Surface Files Dialog Box
3. On the point of beginning dialog box, set the following
parameters and press Next (Figure 2-12):
* Alignment name — enter the name of the Alignment

* Point of beginning — press Observe to measure the northing
and easting of the beginning point; otherwise, manually enter
the northing and easting values for the beginning point

The Observe button will be disabled if the project has not
been localized. Localize the project to measure points.

* Start station — enter the value for the starting station of the
alignment

¢ Station interval — enter the value of the station interval of the
alignment

Alignment name

6220-A12 Grade Work

Point of beginning

North 0.000'
East 0.000'

Start station 0+00.000"
Station interval 50.000"

Next ||Cancel

Figure 2-12. Point of Beginning Dialog Box
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4. On the Centerline elements dialog box, press Add to create a
centerline element, press Insert to add a centerline element
between current elements, or press Edit to change a centerline
element (Figure 2-13).

elements to shift by the length of the inserted

% Inserting an element will cause all following
element.

Centerline elements

Station Element

(Add...)[nsert.)[Edit...)[Delete

Back || Next J[Cancel

Figure 2-13. Centerline Elements Dialog Box

5. On the centerline parameters dialog box, press Add or Edit to
enter an element and its respective information, then press Ok to
save the information (Figure 2-14 on page 2-11).

* Element — select the type of element; either Straight, Curve
PC-PT, Spiral TS-SC, or Spiral SC-ST

* Start station — the starting station displays at the interval set
for each element

* Start azimuth — enter the starting azimuth (only available for
the first element)

* Length — enter the length of the element

* Obs end pt — press Obs end pt to observe the ending point of
the straight element only, instead of manually entering in the
values

» Radius (start) — enter the radius of the curve or spiral

* Curves to the — select the direction, either right or left, in
which the element curves
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!

Element

v
Start station  [0+10.000'
Start azimuth  |0°00'00"
Length 10.000'
Radius (start)

Curves to the  |Right v

Figure 2-14. Centerline Parameters

6. Repeat steps 4 and 5 on page 2-10 for each centerline element of
the alignment. After entering all desired elements, press Next to
continue (Figure 2-15).

!

Centerline elements
Station Element

0+00.000' Straight
0+10.000' Curve PC-PT ||

(Add...)Insert.)(Edit...[Delete

Back || Next |(Cancel

Figure 2-15. Centerline Elements Dialog Box

7. On the Vertical profile dialog box, press Add to create a vertical
element, press Insert to add a vertical element between current
elements, or press Edit to change a vertical element
(Figure 2-16 on page 2-12).

Inserting an element will cause all following
elements to shift by the length of the inserted
element.
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Vertical profile
Station of ... Element

(Add...)fnsert.)(Edit... |[Delete

Back || Next ||Cancel

Figure 2-16. Vertical Profile Dialog Box

8. On the vertical profile parameters dialog box, press Add to enter
an element and its respective information, then press Ok to save
the information (Figure 2-17).

» Element — select the type of element; either Point or Curve
¢ Station —enter the station number
¢ Elevation — enter the elevation of the element

¢ Observe — press Observe to measure the element, instead of
manually entering in the values

Station of IP — enter the station number for the PI
¢ Elevation of PI — enter the elevation for the PI
* Curve Length — enter the length of the curve

Element Elerment

|Point v Curve v
Station |0+00.000' Station of IP 2+30.000'
Elevation |200.000' ‘ Elevation of PT  |205.000'

Curve Length ~ [300.000'

[(_observe ]
Ok Cancel Cancel

Figure 2-17. Vertical Profile Parameters
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9. Repeat step 7 on page 2-11 and step 8 on page 2-12 for each
vertical element of the alignment. After entering all desired
elements, press Next to continue (Figure 2-18).

Vertical profile
Station of ... Element
0+00.000" Point
2+30.000" Curve
5+30.000°  Point |

(Add...)fnsert.)(Edit... |[Delete

Figure 2-18. Vertical Profile Dialog Box

The beginning and ending element of the vertical
profile must be a point.

10. On the Template definitions dialog box, press Add to create a
template definition, or press Edit to change a template definition
(Figure 2-19).

Template definitions

Back || Next |[Cancel

Figure 2-19. Template Definitions
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11. On the Template elements dialog box, enter the name of the
template, then press Add to create a template element, or press
Edit to change a template element (Figure 2-20).

Template name

[ROAD1L

Template elements

Ok Cancel

Figure 2-20. Template Elements Dialog Box

12. On the template parameters dialog box, set the following
parameters, then press Ok (Figure 2-21 on page 2-15). Available
parameters depend on the element type.

* Element type — select the type of element; either Offset from
CL, Grade, H.Dist & V.Dist, Named feature, Curb, or Side
slope

» Feature name — enter the feature name of the element
» Offset from CL — enter the offset from the centerline

* H.Dist — enter the horizontal distance of the element

* V.Dist — enter the vertical distance of the element

* Grade — enter the grade of the element

* Curb grade — enter the curb grade of the element

* Ditch width — enter the ditch width of the element

* Cut slope — enter the cut slope of the element

* Fill slope — enter the fill slope of the element
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Element type
|Grade v

Feature name |[EOP
Offset from CL |0.000'
H.Dist |13.000'
Grade |-3.000%

Ok Cancel

Figure 2-21. Template Parameters Dialog Box

13. Repeat steps 11 and 12 on page 2-14 for each template element.
After entering all desired elements, press Ok on the Template
elements dialog box (Figure 2-22).

Template name
[rROADL

Template elements
Grade:13.000'@-3.000% "EC

Grade:30.000'@-5.000% "EQ

Ok Cancel

Figure 2-22. Template Elements Dialog Box
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14. On the Template definitions dialog box, press Next to continue

(Figure 2-23).
Template definitions |
ROAD1

ECP

Back || Next ||Cancel

Figure 2-23. Template Definitions Dialog Box

ECS

15. To apply the template, do one of the following and press Ok
(Figure 2-24). Otherwise, press Cancel to create specific
template applications.

* apply the template to the entire length of the alignment: select
“Left and right of CL”

* apply the template to the left of the centerline only: select
“Left of centerline”

* apply the template to the right of the centerline only: select
“Right of centerline”

Do you want to apply this
template for the entire length
of the alignment ? If so,
select which side or sides of
centerline to apply and press
OK. Otherwise press Cancel
to continue with more

Apply

I eft and right of CL >

Ok Cancel

Figure 2-24. Apply Template to Alignment

16. Press Finish to save the file.
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17. On the Template applications dialog box, press Add to create a
template application, or press Edit to change a template
application (Figure 2-25).

Template applications

Station Template

Back || Next ||Cancel

Figure 2-25. Template Application Dialog Box

18. On the template application parameters dialog box, set the
application parameters, then press Ok (Figure 2-26).

» Template — select the template for the alignment

* Side of CL - select the position of the template with respect
to the centerline (Left, Right, or Left/Right)

* Station — enter the beginning station for this template

Template
[RoAD1 v

Side of CL Leftfright
Station 0+00.000'

Ok Cancel

Figure 2-26. Template Applications Parameters Dialog Box

P/N 7010-0627 2-17



Job Files

19. Repeat steps 16 and 17 on page 2-17 for each template
application. After entering all desired template applications, press
Next to continue (Figure 2-27).

Template applications

Station Template
0+00.000' ROAD1 |

Back || Next ||Cancel

Figure 2-27. Template Applications Dialog Box

20. On the alignment complete dialog box, press Finish to save the
information (Figure 2-28).

Alignment is complete ! Press
"Finish" to save the file.

Back || Finish J|Cancel

Figure 2-28. Alignment Complete
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Creating Plane Surface Files

Plane surface files use a point of known elevation and known main-
fall/cross-fall slopes to create a planar surface.

1. Press Data » Surface » [<none> or file name]. On the surface
files dialog box, press New to create a design surface file, or press
Edit to change a design surface file (Figure 2-29).

2. On the Surface type dialog box, select Plane surface (known
slopes) and press Ok (Figure 2-29).

Surface files : Surface type
TIN surface from pts & lines

Road (CL, profile, templates
Plane surface (known slopes’
Best-fit plane surface

Create a planar surface with

New... pt of known elevation and

known main-fallfcross-fall
slopes.

0Ok Cancel Ok Cancel

Figure 2-29. Surface Files Dialog Box

3. On the plane surface dialog box, enter or select the following
information, and press OK to return to the surface files dialog
box (Figure 2-30 on page 2-20).

* Name — enter the name of the plane surface.

* Point on surface — if connected to an instrument, press
Measure to measure the point; otherwise, manually enter the
northing/X, easting/Y, and elevation/Z for the point.

» Main-fall A/B buttons — to automatically calculate the main-
fall direction and slope, position the Rover over point A and
press A. Then position the Rover over point B and press B.
Otherwise, manually enter the main-fall direction and slope.
Note that the A->B line should be located along the main-fall
direction.

The main-fall A/B buttons will be disabled if the project has
not been localized. Localize the project before measuring a
point.
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¢ Orientation — enter an orientation for the main-fall.

* Slope — enter a grid interval for the mainfall and crossfall for
the sloping plane surface.

* Grid interval — enter a grid interval for the mainfall and for
the crossfall.

Name [PAD1

Point on surface
North  |5000.000
East  |5000.000'
Elev 5000.000'

Main-fall (A->B) Cross-fall
0°00'00" Orientation
[o.000%  Slope  [0.000%

[s0.000" Grid  [50.000"
interval

Ok Cancel

Figure 2-30. Plane Surface Dialog Box

4. Press OKk. At the verification screen, press Yes to set this as the
current plane surface file and return to the main screen
(Figure 2-31).

Pocket 30

Set PAD1 to be the current
design surface ?

(This will cancel any surface
measurement operations
that may be active)

Yes No

Figure 2-31. Save Design Surface File
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Creating Best-fit Plane Surface Files

A best-fit plane surface creates a planar surface using best-fit
calculation through all selected points.

1. Press the selection window button on the toolbar and draw a
square around the desired points and linework on the main screen
(Figure 2-32).

Figure 2-32. Point Selection

2. Press Data » Surface » [<none> or file name]. On the surface
files dialog box, press New to create a design surface file, or press
Edit to change a design surface file (Figure 2-33).

3. Select Best-fit plane surface and press Ok (Figure 2-33).

Surface files: Surface type

Eone:s TIN surface from pts & lines
Road (CL, profile, templates)
Plane surface (known slopes)
| lane surface

Create a planar surface using

New... best-fit calculation through allf
selected points.
Ok Cancel Ok Cancel

Figure 2-33. Surface Files Dialog Box
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The preview dialog box displays the Planar Surface created from
the selected points and/or lines (Figure 2-34). Press the +/-
buttons to zoom in or out on the image, or press down on the
screen to pan the image around. Press Next to continue.

4. On the best-fit plane surface parameters dialog box, enter or
select the following information, and press Finish (Figure 2-34).

* Name of Plane surface — enter the name of the Plane surface
* Grid interval — enter the grid interval

* Grid orientation — enter the grid orientation

* Slope east/X — enter the slope to the east of the surface

* Slope north/Y — enter the slope to the north of the surface
 Set as a current surface — enable to set as the current surface

Name for Plane surface
|PAD3

Grid interval |100.000'
Grid orientation |0°00'00"
_>

Slope East |0.386%
Slope North [1.743%

Set as current surface;

Back || Next ||Cancel Back || Finish |(Cancel

Figure 2-34. Best-fit Plane Surface Preview
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Creating Alignment Files

Alignment files combine horizontal alignments, vertical profiles, and
templates from design data to create an alignment file. The alignment
file allows for stakeout of a road and getting cut/fill data at any
station/offset along the road.

1. Press Data » Alignment » [<none> or file name]. On the
alignment files dialog box, press New to create a design surface
file, or press Edit to change an alignment (Figure 2-35).

New...

Ok Cancel

Figure 2-35. Alignment Files

2. Follow the procedure on page 2-7, from step 3, ending with
step 19 on page 2-18, to create an alignment file.

P/N 7010-0627 2-23



Job Files

Creating Linework Files

1. Press Data » Linework » [<none> or file name]. On the
Linework files dialog box, press New to create a linework file
(Figure 2-36).

* To rename a current file, press Rename.
» To save a current file as a new file, press Save As.

2. On the New linework file name dialog box, tap the blank entry
box to display the pop-up keyboard. Enter the name for the file;
press Ok on the pop-up keyboard to continue. The Linework File
name displays (Figure 2-36).

. :
Uit il ¢ New linework file name :

[PP_toro_Nov20
—
New...
0Ok Cancel 0k Cancel

Figure 2-36. Create New Linework File

3. Press Ok to return to the Linework files dialog box and select the
newly created Linework file (Figure 2-37).

Linework files :
|<none>
PP topo Nov20

New...|(Layers) [Copy..) [Delete

[Rename..] [Save As.,
Ok Cancel

Figure 2-37. Select Linework File
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4. To add a layer to the Linework file, press Layers. On the Layers
dialog box, press New. Enter a name for the new layer and press

Color to select a color for the layer (Figure 2-38).

Lavers
[New...)(Edit...] (Delete
Ok Cancel

Layer name
[crROUND
Color.|
Ok Cancellf

Figure 2-38. Add New Layer

5. At the verification screen, press Yes to set this as the current
Linework file (Figure 2-39).

P/N 7010-0627

Pocket: 30

Set PP_topo_Nov20 to be
the current linework file ?

(This will cancel any
linework measurement
operations that may be
active)

Yes No

Figure 2-39. Save Linework File
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Creating Point Files

1.

Press Data » Point » [<none> or file name]. On the Point files
dialog box, press New to create a point file, or press Edit to
change a current point file (Figure 2-40).

On the New point file dialog box, tap the blank entry box to
display the pop-up keyboard. Enter the name for the Point file;
press Ok on the pop-up keyboard to continue. The Point file
name displays (Figure 2-40).

Point files : New point file name :
[MANHOLES
—_—
New...
Ok Cancel 0ok Cancel

Figure 2-40. Create New Point File
Press OKk to return to the Point files dialog box, select the newly
created Point File (Figure 2-41 on page 2-27).
» To rename a current file, press Rename.
* To save a current file as a new file, press Save As.

To add a new layer to the Point file, press Layers. Then press
New to add a layer, or Edit to change the parameters for the
selected layer (Figure 2-41 on page 2-27).

On the layer parameters dialog box, enter the new layer’s
parameters and press Ok (Figure 2-41 on page 2-27).

* Layer name — enter the layer’s name

* Show point numbers — enable to display a point number on
the main screen for all points within the layer

* Show point descriptions — enable to display point
descriptions on the main screen for all points within the layer
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» Show point elevations — enable to display point elevations on
the main screen for all points within the layer

* Symbol — select the type of symbol to display points within
the new layer

* Color — tap to select the symbol’s color

Point files : T RETAS
#mm_l e
IPP_topo_Nov20 Showi point numbers

[] Show point descriptions
—_— . _
[] show point elevations

(New...)(Layers)(Copy..)(Delete Symbol  |Dot v
[Rename..] [Save As..

ok Cancel [ ok JEolor..) [Cancel]

Figure 2-41. Apply Layer Parameters

6. Press Ok until you return to the Point files dialog box. Then with
the desired linework file selected, press Ok. At the verification
screen, press Yes to set this as the current Point file (Figure 2-42).

Point files :
<nohe: @
Fm:m_l
IPPJOPLNO\'ZO Set MANHOLES to be the
current point file ?
—_—)
(This will cancel any point
measurement operations
that may be active)
[New...|[Layers|[Copy..)[Delete
[Rename..] [Save As.,
Ok Cancel Yes No

Figure 2-42. Confirm Setting File as Current File

P/N 7010-0627 2-27



Job Files

Equipment Configuration Files

Equipment configuration files contain information on the specific
machine, GPS+ receiver, prism, radio, etc., for the job application and
setup. Pocket-3D uses this information to accurately portray jobsite
information on the main screen.

The following sections provide example equipment configurations:
one for a range-pole with a HiPer® Lite receiver, one for a motor
grader machine rover with mmGPS, one for a motor grader with an
LS-2000 receiver, and another one for a prism/total station setup.

\g’ Refer to the Pocket-3D Reference Manual for a

complete description of each possible parameter.

An equipment configuration file can be created in one of two ways:

 Import the file created at the System Five-3D Control Box
through the compact flash card using the Copy button. See
“Copying Files” on page 3-1 for details.

* Create the file manually.

The following sections describe creating a file manually.

Sample Configuration 1: Range-pole
with HiPer Lite Receiver
Before initializing or localizing a GPS+ system, there must be an

equipment configuration file defined in Pocket-3D. The following
procedure is an example of a HiPer Lite receiver configuration.

Incorrect measurements or typographical errors will
have a direct affect on grading accuracy.

1. Press Setup » Equipment to create or select an Equipment
Configuration file. The following steps describe creating a file.

2. On the Machine files dialog box, press New to create (or Edit to
change) an equipment configuration (Figure 2-43 on page 2-29).
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3. On the Configuration name dialog box, set the following
equipment parameters, and press Next (Figure 2-43):

* Configuration name — enter a name for the Equipment
Configuration file.

* Machine type — select Range pole from the drop-down list.
* Sensor — select GPS Antenna from the drop-down list.
* Location — select Top of pole from the drop-down list.

* Units — select the type of unit measurement from the
drop-down list.

Machine files : Configuration name

[HIPER LITE

Machine type

|Range pole v

—

Sensor |GPS Antenna v

Location

Top of pole v
(New...)(Edit...)[Copy..)(Delete I porp :

' Feet |
[Rename..] [ Save As.. Hris = ¥
Ok Cancel Next |[Cancel

Figure 2-43. Equipment Configuration Dialog Box

4. Enter the following information using the same units of measure
entered in the previous step, then press Next to continue
(Figure 2-44 on page 2-30). These settings have a corresponding
Image tab to illustrate the setup.

* Antenna type — select Topcon HiPer Lite.
* Antenna height — enter the antenna’s measured height
* Measured to point— select either Base or Rim.

* Connection (Pocket-3D) — select the appropriate connection.
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Setup - Image
Antenna type I
[Topean HiPer Lite v

Antenna height 6.56"
Measured to Base I

Connection {Pocket-3D)
ISeriaI Cable on COML1: v

Back || Next ||Cancel Back || Next |Cancel

Figure 2-44. Antenna Information Dialog Box

5. Set the following radio parameters, and press Next to continue
(Figure 2-45):
» Radio type — for a HiPer Lite, the default is selected;
otherwise, select the radio type for the receiver.

» Connected to — select serial port (usually Port C) from the
drop-down list.

* Baud rate — select 38400 from the drop-down list.
* Format — select CMR from the drop-down list.

6. Press Finish to save the configuration file. Pressing Cancel will
cause the configuration’s information to be lost (Figure 2-45).

Radio type Machine configuration is
[1rternal Spread Spectrum complete | Press "Finish" to
—— W save the configuration file.
Baud rate |38400 ~
Format |CMR v >

[ Back ) [ Next ) Cancel (Back ) (Finish  (Cancei

Figure 2-45. Radio Setup Dialog Box

7. On the Equipment configuration dialog box, select the new or
edited configuration file, and press Ok to continue
(Figure 2-46 on page 2-31).
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8. At the verification screen, press Yes to apply the configuration as
the current equipment (Figure 2-46).

Machine files :

@

Set HIPER LITE to be the
current equipment ?

S
(This will cancel all
measurement operations
that may be active)
(New...)(Edit...][Copy..)[Delete
[ Rename.. ) [save As..
Ok Cancel Yes No

Figure 2-46. Select Equipment Configuration

Sample Configuration 2: Rover and
Machine with mmGPS

Before initializing or localizing a mmGPS system, there must be an
equipment configuration file defined in Pocket-3D. The following
procedure is an example of both a HiPer+ receiver configuration and a
motor grader machine configuration for mmGPS applications.

Incorrect measurements or typographical errors
directly affect grading accuracy.

1. Press Setup » Equipment to create or select an equipment
configuration file. The following steps describe creating a file.

2. On the Machine files dialog box, press New to create (or Edit to
change) an equipment configuration (Figure 2-47 on page 2-32).

3. On the Configuration name dialog box, set the following
equipment parameters and press Next (Figure 2-47 on
page 2-32):
* Configuration name — enter a name for the configuration file.

* Machine type — select a machine (Range pole, Bulldozer, or
Motor grader) from the drop-down list.

* Sensor — select a mmGPS antenna from the drop-down list.
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* Location — select “Top of pole” for Range pole, “Middle” for
Bulldozer, or “Right side” for Motor grader from the drop-

down list.

* Units — select the type of unit measurement from the

drop-down list.

!

Machine files :

(New...)(Edit...[Copy..)[Delete
Save As..
0ok Cancel

Configuration name

HIPER MMGPS Configuration name

Machine type

|[DOZER MMGPS

Machine type

Location

Sensor IGPS Antenna|Bulldozer v
W EVAIGPS Antenna v
Top of pole Location

Units  |Feet

Configuration name

[Middle of blade v
i Feet 4
Next ||Cancel

|Grader right GPS

Machine type

v

Sensor |GPS Antenna v

Location

IRight side of blade v

Units Feet v
[M] Cancel

Figure 2-47. Create or Edit an Equipment Configuration
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Enter the antenna information using the same units of measure
entered in the previous step, then press Next to continue
(Figure 2-48). These settings have a corresponding Iimage tab to

illustrate the setup.

For a Range Pole...

For a Bulldozer/Motor Grader...

Antenna type — select a mmGPS

antenna

Antenna height — enter the antenna’s

height

Measured to — select either Base or

Rim

Connection (Pocket-3D) — select the
connection port between the sensor

and Pocket-3D controller

Setup -

Antenna type
[Topcon HiPer Pius (MMGF

Antenna height |6.56'
Measured to |Rim v

Connection (Pocket-3D)
ISeriaI Cable on COM1: v

( Back J( Next| setup |1mage |

Above blade — enter the height of the
PZS-MC using the most vertical
distance between the corner on the rim
of the antenna and the cutting edge

* In from edge — enter the distance of the

PZS-MC from the blade’s right side

* Behind edge — enter the distance of the

PZS-MC behind the blade

Width of blade — enter the width of the
blade

Antenna type — select Topcon PZS-MC
as the antenna type

Setup | Image

-

Back Image

Figure 2-48. Antenna Information Dialog Box
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1. Above blade  [11.88'
2.In from edge : 4.92'
3. Behind edge :  |1.50'

4. Width of blade : [9.84'

Antenna type :
| [Topcon Pzs-MC (mmGPS ~
Back || Next ||Cancel Back || Next ||Cancel
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5. For motor grader and dozer machine configurations only, enter
the maximum horizontal and vertical RMS (root mean square)
values for moving and static point measurements (Figure 2-49).
Press Next to continue.

Max. GPS Errors :

Roving :

Max. Horz. RMS 020" |
Max. Vert, RMs 030
Point Measurement :

Max. Horz. RMS  fo.to”
Max, Vert. RM5 0207

Back || Next Cancel|

Figure 2-49. GPS Errors Dialog Box

6. Set the following radio parameters and press Next to continue
(Figure 2-50):

» Radio type — select Pacific Crest PDL UHF or Internal
Spread Spectrum from the drop-down list.

* Connected — select serial port (usually Port C) from the
drop-down list.

* Baud rate — select 38400 from the drop-down list.
* Format — select CMR from the drop-down list.

Radio type

[Pacific Crest POLUHF =

Connected Im

Baud rate W

Format CMR v
(Back ) ( Next ) Cancel

Figure 2-50. Radio Setup Dialog Box
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7. For machine equipment files, make sure “No reverse switch” is
selected and press Next to continue (Figure 2-51).

Other settings are only applicable to mining
@ machines. Do not change this setting for

non-mining applications.

No reverse switch

O Serial reverse switch
{DSR high/flow)

Port : |COM1:

(O I2C reverse switch

Back || Next ||Cancel

Figure 2-51. Machine Switches Dialog Box

8. Select the following mmGPS parameters and press Next to
continue (Figure 2-52 on page 2-36):
* GPS port — select the port used for GPS communication
between receiver and sensor (typically port D).

* Sensitivity — select Auto to automatically control the mmGPS
receiver’s detection level of the transmitter’s signal. Select a
different setting when working at very short or very long
distances, or during inclement weather that can affect laser
detection.

¢ Channels — select the channel to scan for mmGPS
connection. The “All” selection will allow the sensor to
independently select the transmitter with the smallest error

rate!. If setting up only one transmitter, but the job has been
configured for multiple transmitters, select the individual ID
of the transmitter for the sensor to detect.
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* Advanced — select advanced mmGPS options.

— mmGPS aided initialization — select to use the mmGPS
signal to assist in initializing the GPS receiver. This
option is useful to decrease the initialization time when
satellite visibility is limited (for example, tracking only
four or five satellites).

— Calc. weighted mmGPS/GPS elevations — select to
combine mmGPS elevations and GPS elevations. When
selected, this option will force the receiver/sensor to
always consider the angle and distance when determining
the elevation, then combine the two elevations
accordingly. This option works well at large (300m)
distances and steep angles.

9. Press Finish to save the configuration file (Figure 2-52). Pressing
Cancel will cause the configuration’s information to be lost.

GPS port : erial Port D |4 Machine configuration is

complete ! Press "Finish" to

Sensitivity : Auto . save the configuration file.
Channels : All v

—
Advanced

mmGPS aided initialization

Calc weighted
mmGPS/GPS elevation

Back || Next ||Cancel Back || Finish ||Cancel

Figure 2-52. Select mmGPS Parameters

10. On the Equipment configuration dialog box, select the new or
edited configuration file and press Ok to continue (Figure 2-53
on page 2-37).

1. Note the following exception to the “All” selection (page 2-35):
If using more than one transmitter, and all transmitters have been
previously calibrated and initialized, selecting “All” will cause the
Pocket-3D program to search for the transmitter with the smallest error
rate, even if the physical unit is not set up. In this case, the sensor will
not detect the transmitter.
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11. At the verification screen, press Yes to apply the configuration
file as the current equipment (Figure 2-53 on page 2-37).

Machine files : @

DOZER MMGPS

Set HIPER MMGPS to be the
—_—> current equipment ?

(This will cancel all
measurement operations
that may be active)

(New...)(Edit...]ICopy..)[Delete

[ Rename.. ) [ save As..
Ok Cancel Yes No

Figure 2-53. Select Equipment Configuration

Sample Configuration 3: Motor
Grader with LS-2000 Receiver

Before starting the LPS station, there must be an equipment
configuration file defined in Pocket-3D. The following procedure is
an example of a motor grader with an LS-2000 laser receiver
configuration.

Incorrect measurements or typographical errors will
have a direct affect on grading accuracy.

1. Press Setup » Equipment to create or select an Equipment
Configuration file. The following steps describe creating a file.

2. On the Machine files dialog box, press New to create (or Edit to
change) an equipment configuration file (Figure 2-54 on
page 2-38).
3. On the Configuration name dialog box, set the following
equipment parameters, and press Next (Figure 2-54 on
page 2-38):
* Configuration name — enter a name for the Equipment
Configuration file.

* Machine type — select Motor grader from the drop-down list.
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* Sensor — select LS-2000 receiver from the drop-down list.
* Location — select the location of the sensor from the
drop-down list.

* Units — select the type of unit measurement from the
drop-down list.

5

Machine files : Configuration hame
[14H GRADER PLUS
Machine type
IMotor grader v
Sensor |L52000 receiver v
Location
Right side of blade v
(New..(Edit...) Copy..)[Delete I ;
Units v
[Rename.. | [save As..
ok Cancel Next J|Cancel

Figure 2-54. Equipment Configuration File

4. Enter the sensor information using the same units of measure
entered in the previous step, then press Next to continue
(Figure 2-55 on page 2-39). These settings have a corresponding
Image tab to illustrate the setup.
* Blade width — enter the width of the blade.

» Height of prisms above cutting edge — enter the distance from
the center of the prisms to the cutting edge.

 Offset of mast behind cutting edge — enter the distance of the
mast behind the cutting edge.

* Offset of mast from edge of blade — enter the distance to the
mast from the edge of the blade.
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“setup [Image| Setup, Image
1. Blade width 9.84'
2. Height of prisms above
cutting edge 11.81' 4) e
3. Offeet of mast behind @) = @
cutting edge 0.00' T E
4. Offset of mast from edge ,):
of blade -4.92" ﬁ
Back || Next |(Cancel Back || Next ||Cancel

Figure 2-55. Sensor Information Dialog Box

5. On the in-cab display dialog box, enable the following selections,
and press Next to continue (Figure 2-56):

» Enable “Machine has 3D display”. Leave this disabled if the
machine has no in-cab display.

* Enable GRT-2000 controlled “by Pocket-3D controller” for
the control method (standard selection).

* Enable GRT-2000 controlled “remotely via radio link™ if the
system has special radio equipment for 3D LPS Control and
set the correct radio type and baud rate parameters.

6. Press Finish to save the configuration file (Figure 2-56). Pressing
Cancel will cause the configuration’s information to be lost.

VI Machine has 3D display Machine configuration is
complete ! Press "Finish" to

CHT2010 GeniFalg. save the configuration file.
by Pocket-3D controller

(O remotely via radio link
—

Radio type
[Pacific Crest PDL UHF

Baud rate 38400

Back || Next ||Cancel Back || Finish ||Cancel

Figure 2-56. In-cab Display Dialog Box
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7.

On the Equipment configuration dialog box, select the new or
edited configuration file, and press Ok to continue
(Figure 2-57).

At the verification screen, press Yes to apply the configuration
file to be the current equipment (Figure 2-57).

Machine files :
 |14H GRADER LPS @

Set 14H GRADER LPS to be
the current equipment ?

(This will cancel all
measurement operations
that may be active)

New...)(Edit...|[Copy..) [Delete

(save As..
0Ok Cancel Yes No

Figure 2-57. Select Equipment Configuration

Sample Configuration 4: Prism and
Total Station
Before beginning to track a prism, there must be an equipment

configuration file defined in Pocket-3D. The following procedure is
an example of a prism configuration for a GPT-8000 series total

station.

1. Press Setup » Equipment to create or select an equipment
configuration file. The following steps describe creating a file.

2. On the Machine files dialog box, press New to create (or Edit to
change) a total station configuration (Figure 2-58 on page 2-41).

3. On the Configuration name dialog box, set the following

equipment parameters, and press Next (Figure 2-58 on

page 2-41).
* Configuration name — enter a name for the configuration file.
* Machine type — select Range pole from the drop-down list.
* Sensor — select prism from the drop-down list.

* Location — select “Top of pole” from the drop-down list.
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* Units — select the type of unit measurement from the
drop-down list.

Machine files : Configuration name
[TOTAL STATION
Machine type
IRange pole v
Sensor |Prism v
Location
Top of pole v
[New...)(Edit...|[Copy..)[Delete I p P ;
[Rename [Save As., i v
Cancel Next |[Cancel

Figure 2-58. Equipment Configuration File for Total Station

4. Enter the sensor information using the same units of measure
entered in the previous step, then press Next to continue
(Figure 2-59 on page 2-42). These settings have a corresponding
Image tab to illustrate the setup.

* Instrument — select the desired total station from the
drop-down list.

* Vert. prism height — enter the vertical height of the prism.

* Prism constant — enter the prism constant. This constant is

dependent on the manufacturer of the prism; usually -30 mm
for a single prism and zero for a 360° prism.

* Connection (Pocket-3D) — select the communication port
used between the controller and instrument; COM1 or
Bluetooth® on equipped total stations.
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Setup - Setup | Image
Instrument |GPTE000 v

Vert. prism height /11.81'

Prism constant 0.00'

Connection (Pocket-3D)
IISeriaI Cable on COM1: v

Back || Next ||Cancel Back || Next |[Cancel

Figure 2-59. Sensor Information Dialog Box

(1)

5. On the Advanced dialog box, select the connection type, Baud
rate, Data Bits, Stop Bits, and Parity used for communication
with the total station and press Next to continue (Figure 2-60).

6. Press Finish to save the configuration file (Figure 2-60). Pressing
Cancel will cause the configuration’s information to be lost.

Advanced Machine configuration is
Connect complete ! Press "Finish" to
|Cable in STD mode v save the configuration file.

Baud rate |4800 -
DataBits |8 v —>
Stop Bits |1~
Parity [

Back || Next ||Cancel Back || Finish Cancel|

Figure 2-60. Select Advanced Parameters

7. On the Equipment configuration dialog box, select the new or
edited configuration file, and press Ok to continue (Figure 2-61
on page 2-43).

8. At the verification screen, press Yes to apply the configuration to
be the current equipment (Figure 2-61 on page 2-43).
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Pocket 3D

Machine files :
TOTAL STATION @

Set TOTAL STATION to be
the current equipment ?

— (This will cancel all

measurement operations
that may be active)

(New...)(Edit...|[Copy..)[Delete

[ Rename.. | [save As..
Ok Cancelj Yes No

Figure 2-61. Select Equipment Configuration
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Notes:
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Chapter 3

Transferring and
Saving Files

The Pocket-3D controller uses a compact flash card to transfer files.
The copy feature transfers the desired file between the internal
memory of a Pocket-3D controller and an external compact flash
card. This enables you to transfer files between job configurations,
backup files, and store files for later use in the office.

Copying Files

Pocket-3D copies design, surface, and equipment files for use in other
applications, such as System Five-3D. Follow the procedure below to
copy a file to a compact flash card.

Remember that for mmGPS applications, the control point file also
stores transmitter information, including calibration data, setup
location, and height data.

1. Insert a compact flash card into the Pocket-3D controller’s flash
card slot.
2. To copy the desired file(s), navigate to the file’s dialog box
(Figure 3-1 on page 3-2). For example:
* For control point files, press Data » Control » current file
name or <none>.

* For design surface files, press Data » Surface » current file
name or <none>.

* For alignment files, press Data » Alignment » current file
name or <none>.

* For linework files, press Data » Linework » current file
name or <none>.
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* For points files, press Data » Points » current file name or
<none>.

3. On the Point files dialog box, press Copy (Figure 3-1).

|Point files : |
|PP_toio_Nov20 |

= —

Control points

Import/Export *

Options...

——
Calc wizard...

L Clear selection {@)
Setup | Data ]SurveylDisplay m Cancel

Figure 3-1. Select File to Copy

4. On the Copy point files dialog box (Figure 3-2), select the
following:

¢ From — the current location of the file.

* To — the location in which to copy the file.

* The name of the file(s). Tap multiple files to perform a batch
import.

5. Press OKk to verify that the file was copied.

Copy point files
From [Internal memory  + @
To CF Card v . -
IPP_topo_Nov20 1 File(s) Copied!
I TEST
|
Ok Cancel ok

Figure 3-2. Copy Files Dialog Boxes

Press Ok again to return to the Point files dialog box.
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Importing and Exporting Point
Text Files

Pocket-3D imports and exports user-defined text files for control
point files and point files.

Creating Conversion Formats

Before importing or exporting a file, you must create a conversion
format. The following procedure describes how to create a new
format.

To edit an existing format, navigate to the
Conversion formats dialog box and press Edit. See

page 3-4 to edit conversion parameters.

1. Press Data » Control » Import/Export » From text file.
2. On the import/export dialog box, press Format (Figure 3-3).

Source text file

Conversion format

[NEH -
Add to laver

|Defau|t he

New layer...

[ ok | [Format] [Cancel]

Figure 3-3. Import/Export Dialog Box — Press Format
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3. Onthe Conversion formats dialog box, press New to create a new
format (Figure 3-4).

Conversion formats

(New...)(Edit...) (Delete
Ok Cancel

Figure 3-4. Conversion Formats Dialog Box
4. On the format dialog box, set the following (Figure 3-5):
¢ Enter a name for the format.

* Enter an extension type for the format. Make sure to only
enter generic ASCII formats; such as, TXT, ASC, CSV.

Format name
JNEH

Extension (eg TXT)

Line itens [Import rulg | 4

Ok Cancel

Figure 3-5. Enter Format Name and Extension Type

5. On the Line items tab, press Add to add a line item. On the add
line items dialog box, enter the following information and press
Ok (Figure 3-6 on page 3-5):
* Type — select either Point name, Point description, Point
northing, Point easting, Point elevation, Point layer name,
Literal text string, Point WGS84 latitude, Point WGS84
longitude, or Point height.
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* Append — select either Trailing comma, Trailing space,
Trailing tab, or Nothing.

* Fixed width field — enable this box to apply a fixed width to
the field. Select the justification and enter the field’s width.

Type
|P0|nt name

Append ITralIlng comma ~

Justified Left ~

Width |
Ok Cancel

Figure 3-6. Enter Line ltems Parameters

6. Repeat step 5 on page 3-4 for each line item.

7. On the Import rules tab, press Add to add an import rule. On the
add import rules dialog box, enter the following information and
press Ok (Figure 3-7):

* Rule - select Skip header lines or Skip prefixed lines.

e Number of lines — enter the number of header lines to skip
during import.

* Prefix — enter the prefix of the lines to skip during import.

Rule Rule
|Skip prefixed lines v |Skip header lines “
Prefix 12 Nurmber of lines 2

Ok Cancel Ok Cancel

Figure 3-7. Enter Import Rule Parameters
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8. Repeat Step 7 on page 3-5 for each import rule.

On the Export rules tab, press Add to add an export rule. On the
add export rules dialog box, enter the following information and

press Ok (Figure 3-8):
* Rule — select Reassign null pt numbers.
* Assign pts with NO number starting at — enter the starting
number to assign to points with no point numbers.

Rule

eassin null pt numbers |2

Assign pts with NO number

starting at 1000

Ok Cancel

Figure 3-8. Enter Export Rule Parameters

10. On the format dialog box, press Ok (Figure 3-9).

Format name
|Point name

Extension (eg TXT) TXT

Export rules 4 |

Point naming rules

Ok Cancel

Figure 3-9. Export Rules

11. On the conversion format dialog box, press Ok. The new
conversion format displays in the Conversion format drop-down

list on the import/export dialog box.
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Importing Control Files

1. To import a Control Point file, press Data » Control » Import/
Export » From text file. On the import dialog box, press the
browse (“...”) button to navigate to and select a source text file
(Figure 3-10).

Source text file
[
Conversion format
"
|
[ ok ] [Format][Cancell

Figure 3-10. Import Dialog Box — Select Source Text File

2. On the file explorer dialog box, select the text file to import from
the appropriate directory and press Ok (Figure 3-11).

ET
> spplication Data L profles
|1 CF Card =2 Program File:
| My Documents = Temp
| Network = Windows

< >

Mame: I
Type: [Text files (*.) v

| EDETRIEY OO0

Figure 3-11. Navigate to and Select Text File

3. On the import dialog box, select a conversion format from the
drop-down list (Figure 3-12 on page 3-8). If no conversion
formats are listed or you need a new format, see “Creating
Conversion Formats” on page 3-3 for more information.
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4. Press Ok on the import dialog box. Pocket-3D imports the file as
the chosen format.

Source text file

[\My Documents\CONTRO |...|

Conversion format

hen —

[ ok ] [Format] [Cancel]

Figure 3-12. Import Dialog Box — Select Conversion Format

Importing Point Files

1. To import a desired Points file, press Data » Points »
Import/Export » From text file. On the import dialog box, press
the browse (“...”) button to navigate to and select a source text file
(Figure 3-13).

2. On the file explorer dialog box, select the text file to import from
the appropriate directory and press Ok (Figure 3-13).

a
Source text file 7 application Data (2 profiles
I — %] CF Card (= Program File:
SMy Documents (3 Temp
Conversion format [S1hetwark O vindws
[NEH - < >
Add to laver Name:
|Defau|t e Type: |Text files (*,) v
put Panel e |
Esc(1(2]|3]4]|5]|6]7]|8/9(0]-[=(®
Tab[qJwler t]y u]io]p]I]]
I CAP| a difjajhjjkjl]:
shift| 2 [ Jc|v[b[njm],.[.[/][+
ok | [Formati Cancel| | GIEDEIEN L

Figure 3-13. Navigate to and Select Text File
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3. On the import dialog box, select a conversion format from the
drop-down list (Figure 3-14). If no conversion formats are listed
or you need a new format, see “Creating Conversion Formats” on
page 3-3 for more information.

4. Tap one of the following (Figure 3-14):
* Add to layer — select a layer from the drop-down list
* New layer — enter a name for the new layer

&
Source text file
[\CF Card\TOPCOM\ZDMC [...]
Conversion format
|NEH ~
Add to laver
|Default A

New layer...

[ ok ) [Format) [Cancel]

Figure 3-14. Select Conversion Format and Layer to Import Points

5. Press Ok on the import dialog box. Pocket-3D imports the file as
the selected format and to the desired layer.

Exporting Point Files

This function allows you to export a point file as a text file. When
exporting points, you can export either all points in the file or only
selected points. To select certain points to export, press the selection
window button on the toolbar and draw a square around the desired
points on the main screen (Figure 3-15 on page 3-10).
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Figure 3-15. Selecting Points to Export

1. To export a desired Points file, press Data » Points »
Import/Export » To text file.

2. On the export dialog box, tap either Export all points, Export
selected points only, or Export points by layer. Press the browse
(“...”) button to select a target text file (Figure 3-16).

If the file currently exists, tap Append to target file to add the
points to an existing file, then press the browse (*...”) button to
select the file.

(® Export all boints

Export selected points only
(O Export points by layer
[ELECTRIC ~
Taraet text file
[\My Documents\MANHOL ...
[] Append to target file
Conversion format
[NEH v

|
[ ok | [Format][Cancel

Figure 3-16. Export Dialog Box — Select Points to Export
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3. On the file explorer dialog box, enter a name for the text file
(either new or current) and select a folder in which to save the
file. The default folder for exporting point text files is “My
Documents”. The file extension is based on the conversion format
parameter. Press Ok (Figure 3-17).

[3) \CF Card\TOP...\3DMCY,

[ 3TRCK-CEMBS

8] 3- TRKCURB-GUTTER MBS

] 6220-412 Grade Wark.rd3
#Ez1.08F

< »
Marne:

Type: [Text files (*.) v
IEnput Panel N |
Wes1]2]3]4]s]6[7[8]0]0]-[=][#
Tab[ a]w[e]r[t]y ui]o]n](]]
caPlals[d][fla[n[i[k[I1];]"
Shift) z [2 [ c[v|b|n|m BriE=
|| EIEDEIEN [i[ <]

Figure 3-17. Save As Dialog Box

4. On the export dialog box, select a conversion format from the
drop-down list (Figure 3-18). If no conversion formats are listed
or you need a new format, see “Creating Conversion Formats” on
page 3-3 for more information.

Export selected points only
(O Export points by layer
|ELECTRIC v
Taraet text file

[\My Documents\MANHOL ...
[] Append to target file
Conversion format

[NEH ~

|
[ ok ) [Format][Cancel

Figure 3-18. Select Conversion Format

5. Press Ok on the export dialog box. Pocket-3D exports the points
to the selected file.
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Importing Points from EXxisting

Files

Using the point/control point listing dialog boxes, individual points
and control points can be imported to the current file. Unlike
importing points from a text file, which imports all points in the file,
this function imports selected points/control points from existing

* pt3/*.gc3 files.

1. Navigate to the point or control point listing dialog box and tap

Import (Figure 3-19).

* For points, tap Data » Points » Listing.

* For control points, tap Data » Control » Control points.

Marmne: Description Layer

g NTZOV34Y Diefault
o Default
10 NTZOW34Y Default
11 NTZOW24Y Default
12 NTZOW34Y Default

< .é
Add || Edit... || Delete |Impert...
Ok Cancel

| H.Error |V.Error |

0.026' -0.038
0.028' -0.022'
0.022" 0.094'

0.017* -0.007'
0.018' -0.005'

0.023' -0.022'

[ add (Edit...)

Delete|import...

ok |

Cancel

Figure 3-19. Navigate to Point/Control Point Listing

2. Press the browse (...) button to navigate to and select a file from
which to import points/control points (Figure 3-20 on page 3-13).

Points are stored in *.pt3 files; control points are stored in *.gc3
files. The default folder for Pocket-3D data files is “CF CARD\

Topcon\3DMC”.

3. Select the file and tap Ok (Figure 3-20 on page 3-13).
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Source filename

Marne | Description | Laver

< >
Ok Cancel

Importing Points from Existing Files

open (T %@ E K? 0K X

+0

[3) \CF Card\TOP...\3DMC\

SIMPSON'S RANCH CONTROL.GC3

Mame: |PP_topo_Mov20.gc3
Type: |Contral Point Files (*.GC3) '«

Figure 3-20. Navigate to and Select File — Control Point File Example

4. Once the points/control points in the selected file display, select
the desired point(s) to import. Press Ok to import (Figure 3-21).

Source filename

\CF Card\TOPCON\3DMC |

Marne

| Description

| MNorthing

PR3
R4
PRg
pR7
PP

CAP
MATL
MATL

AP
MATL
MATL

234957,
235028,
235001,
234994,
235006,
235050

Cancel

Figure 3-21. Select Point to Import — Control Point Example
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Transferring and Saving Files

Viewing and Saving Point
Information

On the Pocket-3D main screen, you can view coordinate information
for selected points and save that information to a text file for later
processing (Figure 3-23 on page 3-15), or to open in another
program.

1. Cycle through the view buttons on the toolbar to access a
Selection button, or press Display » Cursor » Select
(Figure 3-22).

Selection window

Selection polygon

Show section view
Cut/fill history

Color selection...
Language selection...

el About Pocket-3D...
Setup | Data ]survey]Display

Figure 3-22. View Coordinate Information
2. On the main screen, draw a box around the desired points. When
using the Selection Polygon, tap at each corner of the polygon.

3. Tap the activated Info button on the toolbar to display the point
information dialog box.

4. To save the displayed information for selected points, press Save
on the point information dialog box.

5. On the file explorer dialog box, navigate to the location in which
to save the file. If needed, tap the keyboard button at the lower
right of the screen to enter a name for the file.

6. Press Ok on the file explorer dialog box. Pocket-3D returns to the
point information dialog box.
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Viewing and Saving Point Information

il [sav... EER A
Points §larne, Description, Layer,North,E @ Y
2,,pal | 2064836, 19" B178009.31", —
3,,pal | M 2064857 86 5178026.50°, ) Appliction Diats (2 profiles
g,,Pal |1 2084881.96'F B178915.02", (3 CF Card £ Program File:
11,7, |,N 2084530.09'E 5178894.27 SNy Documents 3 Temp
12,,p M 208485701 517989611 = ;
13,5, |5, 2064864 82°E 6178910, 18 [l hetwork = Windows
< ?

Mame: l
Type: IText files (*.txt) v

Input Panel -'—
ta1]2[3]4]5]6]7]0]9]0]-|=]#
2 5| [ran[alwle v eIy uli [alplL]]

CAPla |s|d[f|gd|h[jk]I];
Shiftj z | X [c ¥ [bjnjm].,|.

7
[ save ) Cancel| [calsal” [A] L[l

Figure 3-23. Select/Save Point Files

<

Al
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Notes:
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Chapter 4

GPS Application Setup

For 3D GPS+ and mmGPS control applications, first setup and
initialize the Base Station, then localize the site coordinates for 3D
GPS+ control.

Equipment Setup: Base Station

The Base Station always sets up over a Control Point on the jobsite; to
ensure accuracy, the Base Station GPS+ antenna must be positioned
directly over the top of the Control Point.

The Base Station can be set up and taken down on a daily basis, or
can be mounted on a permanently fixed pole and left for the duration
of the project. A permanent setup prevents errors due to incorrect
antenna height measurements.

When setting up the Base station, make sure you select the correct
point from the control points file and verify the point has a northing,
easting, and elevation coordinate. The more accurate these
coordinates are, the tighter the control while grading.

Use the following checklist for quick setup of the Base Station.
[J Select a control point and install the Base station over it.
[0 Measure the antenna height.

[0 Connect all Base Station components and cables.

O

Select the correct radio settings. Refer to your Base Station’s
documentation for specific radio configuration procedures.

The Base and Machine must use the same radio settings.
[ Initialize the Base station.

Figure 4-2 on page 4-4 shows a completed Base Station setup.
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GPS Application Setup

Step 1: set up the tripod and GPS Antenna Set up the tripod and
GPS antenna/receiver over a control point. Accurately level the tripod
as described below.

>~ Use a plumb bob for quick and easy setup of the
tripod, especially if the ground is uneven.

1. Over a control point, extend the extension legs of the tripod to
suitable lengths. Tighten the leg screws.

2. Attach the universal tribrach to the tripod, securing it in place
(Figure 4-1) and insert the tribrach adapter into the tribrach.

3. Insert the horizontal spacer into the adapter and securely attach
the GPS antenna to the spacer.

HiPer Lite+ receiver PG-A1 antenna

@ Horizontal Spacer

[%_ Tribrach Adapter (precision)
@ Universal Tribrach

Figure 4-1. Base Station Setup
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Equipment Setup: Base Station

4. Roughly Level the Antenna
Using the Circular Level

Turn leveling screws A and B to move
the bubble in the circular level. The
bubble is now located on a line
perpendicular to a line running through
the center of leveling screws A and B

¥
@) /’\ Leveling
‘ screw C
* Leveling
screw A

Leveling
screw B
)

Turn leveling screw C to center the
bubble in the circular level.

5. Center Using the Plate Level

Rotate the instrument horizontally using
the Horizontal motion/clamp screw and
place the plate level parallel with the line
connecting leveling screws A and B.
Turn leveling screws A and B to bring
the bubble to the center of the plate level.

Rotate the instrument 90° (100g) around
its vertical axis and turn leveling screw C
to center the bubble once more.

™
AN

Leveling
screw C

Repeat step 4 for each 90° (100g)
rotation of the instrument and check that
the bubble correctly centers at all four
points.

6. Center Using the Optical
Plummet Telescope

Adjust the eyepiece of the optical
plummet telescope to your eyesight.
Slide the instrument by loosening the
tripod screw, place the point on the
center mark, and then tighten the tripod
screw. Slide the instrument carefully to
prevent any dislocation of the bubble

Point
Centermark

_>

7. Level the Instrument

Level the instrument as in step 4: Rotate
the instrument, checking that the bubble
is in the center of the plate level,
regardless of telescope direction, then
tighten the tripod screw to lock in
position.
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Step 2: attach additional components to the tripod (Figure 4-2).

Attach and/or prepare additional Base Station components. These
components will vary depending on the type of base station.

¢ For the PG-A1 base station, attach the radio modem, radio
antenna, GPS receiver, and power source (optional).

* For the HiPer Lite+ base station, attach a power source (optional).

PG-A1 Base Station with
Legacy-E+ GPS receiver  Hiper Lite+ Base Station

Figure 4-2. Base Station Setup
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Equipment Setup: Base Station

Step 3: attach base station components Connect all Base Station
components (Figure 4-3). These components will vary depending on
the type of base station. For the PG-A1 base station, attach the
following components to the tripod:

* Radio modem
» Radio antenna
* GPS receiver (Legacy-E+ or Hiper Lite+)

¢ Power source

HiPer Lite+ receiver PG-A1 antenna

oooooo %
=

@ Horizontal Spacer

%’ Tribrach Adapter (precision)
@ Universal Tribrach

Figure 4-3. Attach Base Station Components
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Step 4: connect Base Station cables to GPS receiver Cable
connections will vary depending on the type of base station being
used. For a PG-A1 base station with a Legacy-E+ GPS receiver,
connect the cables to the receiver, then connect them to the other
components (Figure 4-4).

¢ GPS antenna — Connect the antenna cable to the receiver’s ANT
port, then to the GPS antenna.

* Power — Connect the power cable to the receiver’s PWR1 or
PWR?2 port. Attach the alligator clamps to the battery: RED to
positive, BLACK to negative.

¢ Radio Modem — Connect the radio modem cable to the receiver’s
port C and the radio modem. Connect the other end to the battery.

* Pocket-3D Controller — Connect the cable with 7-pin circular
connector to the receiver’s port A. Connect the other end to the
DB9 connector on the Pocket-3D controller. The Pocket-3D
controller initializes the Base Station. See “Base Station
Initialization” on page 4-8 for details.

" O
WNNR
7 NAmenna
Power/Battery

%Radio Modem

Field Controller

Figure 4-4. Base Station Cable Connections
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Equipment Setup: Base Station

Step 5: start the Base Station
1. Turn on the controller. Turn on the radio and select the correct
channel on the radio modem.

2. Press the PWR button on the Legacy-E+ or Hiper Lite+ GPS
receiver for one to two seconds. The power LED flashes red then
rapidly green.

Once powered up, the number of successive red and green flashes
indicates the number satellites being tracked.

* GPS - green flashes
* GPS+GLONASS - orange flashes

To turn off the Legacy-E+ or HiPer Lite+ receiver, press the PWR
button for one to two seconds until LEDs are off.

Step 6: measure the antenna height Measure the antenna height
from the control point to the rim (slant) or ARP (vertical) of the
antenna (Figure 4-5).

This measurement will be used when initializing the Base Station.

Slant Height
to Edge of
Antenna

Vertical Height
to ARP

ISlant Height
to SHMM

Vertical Height
to ARP

Station Marker

Station Marker

Figure 4-5. Measure Base Station Antenna Height
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Base Station Initialization

Before initializing the Base Station, check the units used in the
current jobsite (Setup » Units) and that the correct control point file is
selected (Data » Control).

If needed, create an equipment file in Pocket-3D (see “Equipment
Configuration Files” on page 2-28 for details).

Figure 4-6 on page 4-9 shows the procedure listed below.

1. Connect the controller and receiver. Tap Setup P Base station.

2. Select the control point over which the base station is installed
and the connection between controller and receiver. Press Next.

3. Enter antenna type and height information. Press Next.

Enter radio type and communication information. If using a
Pacific Crest PDL UHF radio, press Configure to select channel
information and press Set. Press Next.

5. Select GPS receiver settings. Press Finish to initialize the GPS
receiver and start the Base.

6. Immediately disconnect the controller from the receiver.

Performing any other activities while connected to
the Base Station will convert the Base to a Rover.

7. Check that the TX LED on the Base radio flashes once a second.
This indicates data transmission.
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Equipment Setup: Base Station

Control point Antenna type
|PP3 || {[Topcon PG-aAL v
Antenna height |6.56'
Measured to Base h
Equipment... ]
Radios... Units Feet v
Connection (Pocket-3D) %
ISeriaI Cable on COM1: v =.T
setup] Data Jsurvey|Display [Next )[Cancel] | ok ) Cancel

!
!

Radio type GPS receiver settings:

IPacific Crest PDL UHF ~ [J Use co-op tracking
I.i [ Use multipath reduction

Port Serial PortC 8 Use GLONASS satellites

Baud rate 38400 ~

Format MR %] Ready to connect. Press the

"FINISH" button to connect
to GPS receiver...

Base started OK !

ENINENNEERNNEENNNEEE
Next ||Cancel Back |[ Finish |[Cancel

é 6

Figure 4-6. Enter Base Station Information and Start Base
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General Base Station Setup Rules
and Notes

In general you should follow these guidelines for base station setup.

» Every time the Base Station is setup, a new slant measurement
must be taken since the height of antenna will be different.

* If using a fixed-height tripod, or other permanent mount, you will
only need to measure the height of the antenna once and initialize
the Base Station once using Pocket-3D. The Topcon receiver will
remember the initial settings. However, if any setting stored in the
receiver has been changed or initialized (like a reset function),
you will need to re-initialize the Base Station.

* When the receiver tracks a sufficient number of satellites, the
receiver takes only a few seconds to process and report the
successful start.

¢ While the Base Station is in use, ensure that no vehicles or
machines are near or pass too close to the Base Station. Any
object that can obstruct signals from satellites will degrade the
ability to determine positioning. Obstructions can include trees,
power lines, buildings, vehicles, or fences. Ideally, control points
should be located with an open view of the sky in all directions.

* Ideally, the radio antenna should not be placed too close to the
receiver. For large job sites, or sites with hilly terrain, use a tall
tripod or a sturdy structure to raise the radio antenna as high as
possible for better radio transmission range.
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PZL-1 Transmitter Setup and Calibration

PZL-1 Transmitter Setup and
Calibration

For machine control applications, the PZL-1 transmitter attaches to
either a standard tripod or a fixed 2m tripod over a surveyed point. To
locate the transmitter over an unknown point, see “Performing a
Resection” on page 4-26.

The following setup requires Pocket-3D to activate and initialize the
transmitter. For further information on the Pocket-3D software, refer
to the Pocket-3D Reference Manual.

1. Locate a control point over which to set up the PZL-1 transmitter.

See page 4-1 for detailed notes on how to setup and
level a tripod.

2. Attach the transmitter to the tripod.

3. Turn on the transmitter’s power and select a channel for the
transmitter (Figure 4-7 on page 4-12).

To assign a channel to the transmitter, press the channel button
until the corresponding LED lights up.

4. Connect the transmitter and Pocket-3D controller using the cable
(Figure 4-7 on page 4-12) or Bluetooth wireless technology.
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GPS Application Setup

Press button to select
channel for transmitter.

Connect Pocket-3D
controller and transmitter.

Figure 4-7. Set up PZL-1 Transmitter, Select Channel, and Connect Controller

5. In Pocket-3D, check that a mmGPS-enabled machine
configuration is loaded. Then tap Setup » mmGPS Transmitters
to set up from one to four transmitters.
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PZL-1 Transmitter Setup and Calibration

6. On the Transmitters tab, select the connection method used
between the controller and transmitter. Then perform one of the
following functions (Figure 4-8):

* To load transmitter data for the first time — tap Download
to retrieve calibration data from the connected transmitter.
The download is complete when the firmware version
displays in the Firmware column.

* To add a transmitter — tap Add and enter a transmitter serial
number or other description.
* To delete a transmitter — select a transmitter and tap Delete.

* To calibrate the transmitter — see “Calibrating the
Transmitter” on page 4-30.

Once the Transmitters tab contains a list of transmitters, each
transmitter must be set up on a unique channel. The channel
button on the transmitter determines the channel that the
transmitter broadcasts on.

Transmitters

|Serial Cable on COM1: v

(E e s |
I Ok Cancel

Figure 4-8. Load Transmitters into Pocket-3D

7. To enter transmitter setup information, tap the Channel tab and
select the connected transmitter, then press Edit Channel. Set the
following parameters and tap Ok (Figure 4-9 on page 4-14):

¢ Transmitter — select the ID of the transmitter

* Control Point — select the control point over which the
transmitter is set up

* TX height — enter the height of the transmitter
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8.

¢ Measured to — select where on the transmitter (Base or Mark/
Slant) the height was measured

If needed, repeat steps 6 and 7 for up to three other transmitters.

9. Press OK when done.

Transmitters  Channel

GPS Rover Receiver Setup and

N
Ch-2  <none>
Ch-3  <none>
Ch-4  <none>

< >
Edit Channel...
Ok Cancel

Channel 1

Transmitter :

[Txv3 v
Control point :

[PPs v

TX height :  |6.800"
Measured to : |Mark/Slant ~

[ Benchmark check... |
[ Resection... ]

0ok Cancel

Figure 4-9. Enter Transmitter Channel and Control Point Data

Initialization

After the Base station is set up, the Rover can be set up and
initialized. A simple check ensures that the Rover receives corrections
from the Base station: if the status button is green, the system is ready.

1.
2.

Turn on the Pocket-3D controller.

Press the PWR button on the Rover receiver for one to two
seconds.
Once powered up, the number of successive red and green STAT
LED flashes indicate the number of GPS+ satellites being
tracked.

* GPS - green flashes
* GLONASS - orange flashes

Connect the Pocket-3D controller and GPS+ receiver using one of
the following techniques:

* A serial cable connected to port A of the receiver.

* Bluetooth wireless technology.
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GPS Rover Receiver Setup and Initialization

4. Press Data » Control, select the correct Control Point file for the
jobsite, and press Ok (Figure 4-10). See “Control Point Files” on
page 2-2 for more information.

point files :
PP_topo_Nov20

<hohe>
Control points
Import/Export *
Options...
- [New...)(Info...)[Copy..)[Delete
Calc W|zard:.. (Rename..) (save As..
o Clear selection
Setup | Data |Survey|Display Ok Cancel

Figure 4-10. Select Control Point File

5. Press Setup » Equipment, select the correct Equipment
Configuration file, and press Ok (Figure 4-11).

See “Equipment Configuration Files” on page 2-28 for more
information on selecting or creating new equipment configuration
files.

Equ
Rad

Exit

Antenna...
Base station...

Units...

ipment...
jos...

Setup | Data JSurvey]Display

| Machine files :

BULLDOZER
HIPER MMGPS11

14H GRADER LPS

(New...][Edit...|[Copy..)[Delete

P/N 7010-0627

[Rename..] [Save As..
Ok Cancel

Figure 4-11. Select Equipment File
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6. Press Survey » Connect to GPS to establish communication
with the rover receiver (Figure 4-12).

Connect to GPS...

Measure pts
Auto-topo
Stake-out

Setup | Data JSurveylDisplay|

Figure 4-12. Connect To GPS Receiver

7. After Pocket-3D connects to the GPS+ receiver, the main screen
displays. Check that the GPS Status button is green (Figure 4-13).

T

Connecting to GPS...

Cancel Setup | Data ]SurveyDisplay

Figure 4-13. Pocket-3D Connecting to GPS Receiver
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PZS-1 Sensor Setup and Initialization

PZS-1 Sensor Setup and
Initialization

The following procedure requires a mmGPS-enabled machine
configuration file to be selected in Pocket-3D (Figure 4-14).

1. Connect the GPS+ receiver to the 5/8-inch plug on the PZS-1
sensor. Connect the PZS-1 to the range pole.

2. Connect the serial cable from port D of the GPS+ receiver to the
serial port on the PZS-1 sensor.

3. Turn on the power to both the receiver and sensor.

Connect the Pocket-3D controller and GPS+ receiver using one of
the following techniques:

* A serial cable connected to port A of the receiver.
* Bluetooth wireless technology.

Figure 4-14. Connect Receiver and Sensor

5. In Pocket-3D, tap Setup » mmGPS receiver.
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6. Select the following mmGPS parameters (Figure 4-15):

* GPS port — select the port used for GPS communication
between receiver and sensor (typically port D).

* Sensitivity — select Auto to automatically control the mmGPS
receiver’s detection level of the transmitter’s signal. Select a
different setting when working at very short or very long
distances, or during inclement weather that can affect laser
detection.

¢ Channels — select the channel to scan for mmGPS
connection. See page 4-13 for more details.

* Advanced — select advanced mmGPS options.

— mmGPS aided initialization: select to use the mmGPS
signal to assist in initializing the GPS receiver. See
“Sample Configuration 2: Rover and Machine with
mmGPS” on page 2-31 for details.

— Calc. weighted mmGPS/GPS elevation: select to combine
mmGPS elevations and GPS elevations. See “Sample
Configuration 2: Rover and Machine with mmGPS” on
page 2-31 for details.

7. Press OKk.

GPS port : v
Sensitivity : Auto e
Channels : All v

Firmware :

Advanced
mmGPS aided initialization

Calc weighted
mmGPS/GPS elevation

Ok Cancel

Figure 4-15. Select mmGPS Information
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GPS Localization

After the hardware components have been setup and the Base Station
started, the GPS+ coordinates then need to be localized to the
jobsite’s coordinates.

This section gives information on the principles of GPS+ localization
and methods of GPS+ localization, as well as the procedures needed
to localize using either Pocket-3D and an RTK Rover system or the
Control Box and Rover 3D machine.

Principles of GPS Localization

The GPS+ system is capable of precise positioning, but the positions
it computes are relative to a global reference system defined in terms
of a geographic latitude, longitude and height above (a representation
of) the earth’s surface. To be useful for local site work, global GPS+
coordinates need to be converted into local site coordinates, defined
in terms of a distance north and east of some origin point and some
distance above an elevation datum. These north, east, and elevation
coordinates (often abbreviated to NEZ coordinates) may be those of a
regional coordinates system—e.g., a state plane system in the United
States—or the project’s survey crew may arbitrarily define these
coordinates for the specific site. NEZ coordinates must be defined in
terms of the construction design data. In either case, a mathematical
conversion is necessary to turn global GPS+ coordinates into NEZ
coordinates relative to the locally defined coordinate system.

The basic approach to calculating the mathematical conversion is to
provide pairs of point coordinates for each Control Point on the
project. A point pair consists of:

* (a) local NEZ coordinates for the point (obtained from the
project’s survey crew) and

* (b) global latitude, longitude, and height coordinates for the point
(measured as described in this section or obtained from the
project’s survey crew).
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These pairs of points are needed to calculate a precise mathematical
conversion formula for converting all global GPS+ coordinates
generated in the GPS+ receiver to local NEZ coordinates for a
particular project.

The following steps will help to ensure a high-quality localization
suitable for centimeter-level surveying with Pocket-3D.

* First, the surveyor’s local Control Points must be precisely
measured. The quality of measurements directly affects grade
accuracy.

* Second, the Control Points need to be located more or less evenly
around the site. Generally, the more Control Points the better, but
if they are clustered together or are all at one section of the site,
then the results will be less than ideal.

A good rule of success is to locate Control Points evenly
distributed around a perimeter of the site or grading area. While
not directly related to quality of localization, locate Control
Points that are elevated, easily accessible, and are not obstructed
by trees, buildings, other structures, moving vehicles, etc.

* GPS+ localization requires a minimum of three Control Points,
but at least four or more points should be used for the
localization.

Jobsite Localization

GPS+ localization is processed in the Control Point file created prior
to beginning each project. This Control Point file contains the formula
necessary for the mathematical conversion between global GPS+
coordinates and NEZ coordinates. The easiest and most ideal way to
localize each Control Point, involves measuring Control Points with a
Topcon GPS+ RTK Survey Rover System and Pocket-3D.

Because this method deals with Control Point files, see “Control
Point Files” on page 2-2 for further information.

Before beginning, have the following ready:

* A Topcon GPS+ RTK Rover system, powered up and ready to go.
Refer to the Rover’s operator’s manual for more information.
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* The location of all Control Points on the jobsite.

* An Equipment Configuration file for the range-pole and RTK
Rover system. See “Equipment Configuration Files” on
page 2-28 for more information.

1. With your Rover system, move to a predetermined localized
Control Point on the jobsite. Check that the controller is
connected to the Rover system. See “GPS Rover Receiver Setup
and Initialization” on page 4-14 for more information.

2. On Pocket-3D, press Data » Control and select the correct
Control Point file, then press Ok (Figure 4-16).

point files :

PP _topo_Nov20

PP_topo .

Control points
Import/Export

Optons..

Calc wizard... | Rename.. | [save As..
Clear selection
Ok Cancel

Figure 4-16. Select Control Point File

3. Press Setup » Equipment to open the Equipment configuration
dialog box and select the correct equipment configuration file,

then press Ok (Figure 4-17).
|Machine files :

BULLDOZER
HIPER MMGPS11

14H GRADER LPS

Equipment... )
Radios...

Antenna...

Base station...

Units... (New...)(Edit... | [Copy..)(Delete

Exit [Rename..] [Save As..
Setup | Data JSurveyDisplay Ok Cancel

Figure 4-17. Select Machine Configuration File
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4. Press Data » Control » Control points. On the control points
dialog box, select the Control Point to be localized, and press
Edit (Figure 4-18).

Control points
Import/Export

Options..,

Calc wizard...

Clear sele:
Data

5. On the control point description dialog box, check that the
current point has NEZ coordinates (Figure 4-19).

If the point needs NEZ coordinates, see “Control Point Files” on

page 2-2.

4-22

ction
D

Figure 4-18. Open Control Point File

Figure 4-19. Check NEZ Coordinates

PP4
PPG
PP7
PPg
PP9

’ Name H.Error | V.Error

[ Add ](Edit...)[Delete]import..

[ ok )

Name |PP3

Description
lltrRH

Coords -

North 5000.000
East 5000.000'
Eley 100.000"

Ok Cancel
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6. Tap the GPS tab and enable “Use horizontal” and/or “Use
Vertical” (Figure 4-20).

Name |PP3

Description
firRH

Coords | GPS

Lat I—
Lon
Hgt

Use horizontal
Use Vertical
Ok Cancel

Figure 4-20. Enable Localization Parameters

In general, these boxes should be enabled for each point.
However, certain scenarios may require only one of the
localization check boxes to be enabled. For example, the project
surveyor may indicate a certain Control Point has an elevation
error, or find the vertical error for a Control Point to be out of the
tolerance range after localizing.

7. Place the tip of the range pole on to the Control Point; ensure the
range pole is vertical and steady for the entire duration of the
measurement.

Use a bi-pod for steady measurements with the
range pole.

8. On the GPS tab, press Measure when ready. The measurement
dialog box opens and the Rover begins to measure the Control
Point (Figure 4-21 on page 4-24).
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10.

11.

12.

After a successful measurement, measured GPS coordinates will
display in the Lat (latitude), Lon (longitude), and Hgt (height)
entry boxes (Figure 4-21).

| Measuring... TS IPP3—
Number of sats I3 Description
H.Precision 0.033' [TRH
¥ Precision 0.066' Coords | GPS
—
Duration (secs) 2 Lat N33°14'52.00000"
P E Lon |W111°25'45,00000
Hgt |320.00"
Initialized ! Use horizontal
NEREN Use Vertical
Cancel [ ok ] Cancel

Figure 4-21. Measuring the Control Point

Press OKk to save and return to the control points dialog box.

Press Ok to save the control point measurement and return to the
main screen.

On the control points dialog box, select the next Control Point to
measure and press Edit, then repeat step 5 on page 4-22 to step
10 until all Control Points have been measured.

When finished, check the horizontal (H.Error) and vertical
(V.Error) values listed on the control points dialog box. They
should be within acceptable tolerances (Figure 4-22).

Name | H.Error |V.Error |
PP3 0.026' -0.038
PP4 0.028' -0.022'
PP& 0.022' 0.094'
PP7 0.017* -0.007'
PP8 0.018" -0.005'
PP9 0.023' -0.022

Add )(Edit...) (Delete]fmport...

ok Cancel

Figure 4-22. Localized Control Points
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mmGPS Operations

Press OK to save the Control Point file and return to the main
screen.

localization, for file setup in the System Five

i ; i Use this Control Point file, updated with GPS
Control Box.

mmGPS Operations

When using mmGPS at the jobsite, the following further operations
are available for checking the transmitter:

In the event that a point has been lost, the resection function can
measure an unknown point based on the measurements of three or
more surrounding points.

If the height of the transmitter has changed, the check benchmark
height function calculates the difference between the height
originally specified for the transmitter and a newly measured
height.

The self-leveling mechanism in the PZL-1 may also need to be
measured and the transmitter calibrated to ensure correct grade.

If the channel or control point for the transmitter changes, this
information can be easily updated using the edit channel function.

Y The following operations require that the
transmitter and sensor have already been setup as

seen above.

For details on setting up the transmitter or sensor, see “PZL-1
Transmitter Setup and Calibration” on page 4-11 or “GPS
Localization” on page 4-19.

P/N 7010-0627 4-25



GPS Application Setup

Performing a Resection

The resection function measures an unknown transmitter location
using the rover and three or more points. In general, the results from a
resection are adequate for horizontal positioning of the transmitter (an
error estimate will also display). Performing a height check and
adjustment will fine-tune the calculated elevation.

When performing a resection, use the following guidelines to ensure
accurate measurements at the Rover points:

* take measurements at three or more points around the Base
transmitter in a balanced, symmetrical pattern (not clustered in
one area)

* have the sensor facing towards the transmitter during each
measurement

* angle the sensor between 6° higher or lower than the transmitter’s
beam, not straight on

1. Set up the transmitter at an unknown location. Power on the
transmitter and select a channel to transmit on.

2. Set up the PZS-1 sensor. Power on the sensor and receiver.
Connect the sensor and Pocket-3D controller.

Use a bi-pole to ensure the sensor remains steady
throughout the calibration process.
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3. Walk several feet away from the transmitter and face the sensor
towards the transmitter (Figure 4-23).

10 ft

Figure 4-23. Setup Transmitter and Sensor

4. In Pocket-3D, tap Setup » mmGPS transmitters.
5. On the Channel tab, press Edit Channel.
6. Tap the Resection button on the channel setup dialog box
(Figure 4-24 on page 4-28).
7. [If desired, enter the following measurement parameters on the
resection dialog box (Figure 4-24 on page 4-28).
e Duration (secs) — enter the duration, in seconds, in which to
measure the point
e H. Precision / V. Precision — enter a GPS+ horizontal /
vertical precision, in the project’s units, with which to
measure the point
The point name will be automatically added to the list of control
points as “TX-[n] (Resected)”, where “n” is the channel number.

Subsequent resections with the same transmitter will overwrite
any previous points.
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Channel 2 Pt : [TX-2 (Resected)
Transmitter : Measured pts :
v
) Duration (secs) 10
Control point : -
IPP3 2 H. Precision 0.100
) V. Precision 0.150
TX height :  |5.600'
Status
Measured to : |Mark/Slant + Pts. in calculation : 0
[ Benchmark check... | H.Error :
( Resection... ) V.Error : [ Reset |
Ok Cancel Cancel
_—

Figure 4-24. Begin Resection

8. Press Measure. The Measuring dialog box displays during the
measurement. When done, the Pts. in calculation field will
increment by one.

9. Move to the next point and repeats step 7 and 8. Continue until at
least three points, evenly located around the transmitter, have
been measured.

To clear the measurements and begin again, press Reset.

After three points have been successfully measured, horizontal
and vertical errors for the measured point will display. Further
measurements should improve the positional error.

10. Press OK when done.
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Checking the Transmitter’s Height

1. Set up the transmitter and tripod over a known control point.
Power on the transmitter and select a channel to transmit on.

2. Set up the PZS-1 sensor over a known point. Power on the sensor
and receiver. Connect the sensor and Pocket-3D controller.

~ Use a bi-pole to ensure the sensor remains steady
throughout the calibration process.

In Pocket-3D, tap Setup » mmGPS transmitters.
On the Channel tab, press Edit Channel.
Press Benchmark check (Figure 4-25).

On the transmitter height dialog box, select one of the following
and press Start to measure (Figure 4-25). During the
measurement, the Measuring dialog box displays.

A

* If the transmitter is set up over a known control point, tap the
first radio button then select the control point from the drop-
down list.

* If the transmitter is set up over a point with a known elevation
tap the second radio button, then enter the elevation.

Channel 1 (@ Known Rover control point
Transmitter : |PP3 g
[Tx3 v
Control point : (O Known elevation of Rover
Ipp3 J _> li
TX height :  |5.000' Transmitter height
Measured to : |Base 4 Previous: 6.560'
[ Benchmark check... | New height:
( Resection... ) Vert. Difference:

Ok Cancel Start Cancel

Figure 4-25. Begin Height Check
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7. Press Ok. When done the Transmitter height fields displays the
calculated difference between the height originally specified for
the transmitter and the calculated height (Figure 4-26).

(@ Known Rover control point

[ v
(O Known elevation of Rover

—

Transmitter height

Previous: 6.560'
New height: 6.250'

Vert. Difference: |0.310"
Ok Cancel

Figure 4-26. Measure Height of Transmitter

8. To apply this change to the transmitter setup, press OK. Or press
Cancel to exit without saving the measurement.

Calibrating the Transmitter

The transmitter calibration (adjustment) function fixes errors in
incline in the self-leveling mechanism of the transmitter, applying an
offset to the transmitter.

1.
2.

Set up the transmitter and tripod at a known control point.

At the transmitter, hold the plumb beam Kkey, then press and
release the power key to put the transmitter into calibration

mode.

Turn the front of the transmitter towards the sensor.

Set up the PZS-1 sensor at the same level as the transmitter, on
relatively level ground, and approximately 30 meters (100 feet)
away. Power on the sensor and the receiver (Figure 4-27 on
page 4-31). Connect the sensor and Pocket-3D controller.

=

Use a bi-pole to ensure the sensor remains steady
throughout the calibration process.
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Hold Plumb Beam Key,
then turn on power

—  ~30m(1001t)

Figure 4-27. Setup Transmitter and Sensor

5. In Pocket-3D, tap Setup » mmGPS transmitters and press TX
Calibration (Figure 4-28).

If indicated, check the setup listed on-screen (Figure 4-28).

Pocket 30

Please check...

. (1) mmGPS transmitter in

calibration mode
(2) mmGPS receiver is level
with mmGPS fransmitter

Transmitters

Serial # | Firmw...

< >

[Serial Cable on COM1:  ~ (3) MMGPS receiver ~100'
from mmGPS transmitter
I[ ok | [Cancel 0Ok Cancel

Figure 4-28. Begin Field Calibration Adjustment

6. If needed, adjust the height of the sensor so the angle is less than
1°. Once the angle is ok, tap Next (Figure 4-29 on page 4-32).
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7. Press Next to begin the first phase of the adjustment

(Figure 4-29).

E

AN

Turn front face of mMmMGPS
transmitter to receiver...

Angle :
Time to go
Next ||Cancel

[ ——

Figure 4-29. Begin Adjustment

<

If the sensor experiences excessive movement
during any stage of the adjustment, an error

message will display. Press Cancel and stabilize the
Rover pole. Then press Adjust again.

8. Follow the on-screen instructions, pressing Next to measure
(Figure 4-30). If indicated, check the setup listed on-screen.

/\

/\

////\\\ﬁ

Turn right face of mmGPS
transmitter to receiver...

Angle :
Time to go |
Next ||Cancel

////\\ﬁ

Turn back face of mmGPS
transmitter to receiver...

Angle :
Time to go |
Next ||Cancel

///\\ﬁ

Turn left face of mmGPS
transmitter to receiver...

Angle :
Time to go |
Next ||Cancel

Figure 4-30. Transmitter Adjustment Process
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When the adjustment completes, the Adjustment dialog box displays
the offsets (Figure 4-31).

* If both Axis measurements are less than 10", no adjustment is
needed at the transmitter.

e If either or both Axis measurements are more than 10", disconnect
from the sensor and connect to the transmitter. Press Finish to
upload the adjustments to the transmitter. When finished
uploading, the transmitter will apply the adjustments and turn off.

[*] Topcon Pocket-30 ¢ 1:46 ()

Adjustment
Axis (1) [0°00'15"
Axis (2) [0°00'18"

Back || Finish |Cancel

Figure 4-31. Adjustment Results

the transmitter, re-calibrate to check the system.
The transmitter may need to be calibrated a couple
of times depending on site conditions.

\i ; i After loading the new self-leveling offset data into

This process only applies an offset to the self-
leveling mechanism to ensure correct grade, the
control point file is not affected.
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Editing the Transmitter’s Channel

If the transmitter’s setup changes (channel, control point, height), use
the edit channel function to update this information. The transmitter
and Pocket-3D must be connected. See “Calibrating the Transmitter”
on page 4-30 for details.
1. Tap Setup » mmGPS transmitters.
2. On the Channel tab press Edit Channel (Figure 4-32).
3. Edit the following parameters as needed. Press Ok to save
(Figure 4-32).
* Transmitter — select the desired transmitter from the drop-
down list.
» Control point — select the control point for the transmitter’s
position from the drop-down list.
* TX height — enter the height of the transmitter on the pop-up
keyboard.
¢ Measured to — select where on the transmitter (Base or Mark/
Slant) the height was measured.
* Benchmark check — see “Checking the Transmitter’s Height”
on page 4-29.
Resection — see “Performing a Resection” on page 4-26.

X
Channel Channel 1

Cha... |Trans... |Contr... | Transmitter :
ch-1  <none> ™G 4
Ch-2  <none> Control point :
Ch-3  <none> ' Ipp3 a
Ch-4  <none> _

TX height :  [5.000"
< > Measured to : lBaseiv

[ Benchmark check... |

( Resection... )
Ok Cancel Ok Cancel

Figure 4-32. Edit Transmitter Information
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Chapter 5

LPS Application Setup

For LPS applications, first setup the LPS station, then setup
Pocket-3D for LPS control. After setting up the equipment for LPS
control, apply control settings based on the jobsite and the machine
configuration.

LPS Station Startup

Once the GRT-2000 Robotic Total Station has been setup and Pocket-
3D has been loaded with an equipment configuration file, determine
the LPS station’s position (coordinates) and set the circle orientation
using either:

* an accurate geometric measurement of a backsight, or
* an accurate geometric measurement of several resection points.

The following methods determine the location of the LPS Station on
the jobsite. “Alternative Methods for Determining LPS Coordinates”
on page 5-6 provides additional methods for locating the station.

1. Press Data » Control and select the correct Control Point file
(Figure 5-1 on page 5-2). See “Control Point Files” on page 2-2
for more information on selecting or creating new control point
files.

2. Press Setup » Equipment and select the correct equipment
configuration file (Figure 5-1 on page 5-2). See “Equipment
Configuration Files” on page 2-28 for more information on
selecting or creating equipment configuration files.
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Machine files :
514H GRADER LP5 |

HIPER MMGPS11
HIPER PLUS

14H GRADER LPS...

Control points
Import/Export

(New..(Edit...) Copy..) [Delete

(Save As..
Ok Cancel

Figure 5-1. Select Equipment Configuration File

3. Press Setup » Station setup to configure the GRT-2000
(Figure 5-2).

4. On the Setup method dialog box, select Known station & BS pts
from the drop-down list (Figure 5-2) and press Next.

Setup method
[known station & BS pts  ~
Instrument height [5.60°
Units Feet v

Equipment... _’

Station setup...

L52000 receiver

Units...

Exit

Setup | Data Jcontrol[Display, Next |[Cancel

Figure 5-2. Start Initialization

See “Alternative Methods for Determining LPS Coordinates™ on
page 5-6 for a description of the other setup methods.
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5. Accurately measure the instrument height from the Control Point
(station point) to the center index of the GRT-2000. Use the slant
distance as shown in Figure 5-3.

Figure 5-3. Measure GRT-2000 Height
6. On the Setup method dialog box, enter the following information
and press Next (Figure 5-4 on page 5-4):

* Instrument height — enter the measured height of the
GRT-2000, then press Ok

* Units — enter the units used to measure the height of the
instrument

Incorrect measurements or typographical errors will
have a direct affect on grading accuracy.
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Setup method

Known station & BS pts  ~

Instrument height [5.60'

Units Feet e

Next |[Cancel

Figure 5-4. Enter Instrument Height

7. On the Station Setup dialog box, select the following parameters
(Figure 5-5), and press Next to continue:

* Station — the control point the GRT-2000 is placed over

» Backsight — the control point used to orient the position of the
GRT-2000 relative to the point it occupies

* Backsight has prism — enable if the reference backsight has a
prism, and enter both the target height from the Control Point
to the center of prism at backsight and the prism constant

Station Station

lcP1 - [cP1 -

Backsight Backsight

lcP2 - [cp2 -

1 Backsight has prism Backsight has prism
Target height Target height
Prism constant Prism constant

[ Next ](Cancel [ Next )(Cancel

Figure 5-5. Station Setup Dialog Box

Incorrect measurements or typographical errors will
have a direct affect on grading accuracy.
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8. Sight the backsight prism (or the vertical reference if the
backsight has no prism) through the telescope, exactly placing the
cross-hairs in the center of the prism. Press Ok to measure

(Figure 5-6).
A

Sight backsight and press
OK to start measurement

Ok Cancel

Figure 5-6. Sight Backsight and Press Ok To Measure

9. On the Backsight dialog box, check that the backsight point is
correct and all differences are within acceptable tolerances, then

press Ok (Figure 5-7).

Backsight
[cP2 =

Differences

H.Angle [0°00716"
VAngle [00°00'08"

S.Dist 0.001"
Ok Cancel

Figure 5-7. Check Backsight Measurements
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10. The Station coordinates dialog box displays coordinates for the
LPS Station point. Press Finish to store the coordinates and start
the LPS Station (Figure 5-8).

i:j Topcon Pocket-30 4% 11:56 (D

Station coordinates

North  |5000.00"
East 5000.00'
Eley 100.00'

Back || Finish J|Cancel

Figure 5-8. Station Coordinates Dialog Box

orientation resets, and a new startup will be
required. If the GRT-2000 is powered off,
accidentally or unintentionally, the startup
procedure must be performed again.

% Each time you turn off the GRT-2000, the circle

Alternative Methods for
Determining LPS Coordinates

At step 4 (page 5-2) of the startup process, you can choose from
several options (Figure 5-2 on page 5-2) to determine the station’s
position and the circle orientation. The following is a description of
the different methods available to determine the LPS Station’s
coordinates.

» Known station and backsight points

The most common method. Select a station point and backsight
point from the list of Control Points for the jobsite. Specify if a
check to a prism on the backsight is required.
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* Known station and backsight azimuth

Choose a station point from the list of Control Points and enter an
azimuth value for the orientation.

* New station by resection

Any number of points can be used, but at least three points need
to be used for an accurate resection. Measurements may be a
combination of “horizontal angle”, “horizontal and vertical
angles”, or “horizontal and vertical angles and slope”. Once
computed, the new, resected point can be added to the Control
Point file as a Control Point.

¢ Unknown Point

Automatically create a point in the database as point 1 with an
assumed coordinate system of Northing (5000), Easting (5000),
and Elevation (100). Although hidden, a point is created in the
database for calculations.

Refer to the Pocket-3D Reference Manual for more details on each
method.
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LPS Control Setup

After setting up an LPS Station, load LPS control application files
and begin tracking the machine and LS-2000.

1. Press Data » Control, select the correct Control Point file, and
press Ok (Figure 5-9). See “Control Point Files” on page 2-2 for
more information on selecting or creating new control point files.

IControI point files :

MYPTS19
|PP_topo_Nov20
SIMPSON'S RANCH CONTRO

Control points
Import/Export
Options...
. [New...(Info...) Copy..) [Delete
[ Rename.. | [save As..
Setup | Data JControlDisplay) Ok Cancel

Figure 5-9. Select Control Point File

2. Press Setup » Equipment, select the correct equipment
configuration file, and press Ok (Figure 5-10). See “Equipment
Configuration Files” on page 2-28 for more information on
selecting or creating equipment configuration files.

|Machine files : |

HIPER PLUS
14H GRADER LPS

i —
Equipment...
Station setup...
LS2000 receiver...
Units...
[ Rename..) [ save As..
Exit
Setup | Data JControlDisplay] Ok Cancel

Figure 5-10. Select Equipment Configuration File
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3. Press Data » Surface » [<none> or file name] to display the
Surfaces dialog box. Select the desired surface file, then press
Ok (Figure 5-11).

Surface files :

6220-A12 Grade Work
Inner perimeter of lake

pp_topo_nov4
RatcliffRdSouth Surface
PAD2 bt
(New...)(Edit...)[Copy..) Delete
[Rename..] [Save As..
ok Cancel

Figure 5-11. Surfaces Dialog Box

4. At the verification screen, press Yes to set the file as the current
design surface (Figure 5-12 on page 5-9); Pocket-3D loads the
file for 3D LPS control.

Pocket: 30

Set PAD3 to be the current
design surface 7

(This will cancel any surface
measurement operations
that may be active)

Yes No

Figure 5-12. Design Surface Verification Dialog Box
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5. On the Pocket-3D main screen, press the red LPS Status button
(Figure 5-13) to open the LPS control dialog box and set the
searching and tracking parameters for 3D LPS control.

SIMPSON'S RANCH CONT..

Control points
Import/Export

Options...

) Calc wizard...
i Clear selection [

Setu Data JControl|Display

Figure 5-13. Pocket-3D Main Screen

6. On the LPS control dialog box, tap the Search tab and set the
following parameters (Figure 5-14 on page 5-10):

 Search wait — set the length of time for the GRT-2000 to hold
before beginning to search. The default is five seconds.

* Set search area at GRT — enable this box if the GRT-2000 has
the RC-2 option. Disable (uncheck) to limit the searching
area to four selected angles, designating the area in which the
GRT-2000 will search.

* Obs — press the observation button to set the four limit
angles for the search area: Left, Right, Up, and Down.

| Position | Search | Track

Search wait (secs) 5
Set search area at GRT

Left  [323°26'11"
Right [9°20719"
up  [e3°%07'01"
Down lm
m Cancel

Figure 5-14. GRT-2000 Search Parameters
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7. Tap the Track tab to adjust the tracking performance of the
GRT-2000 and press Ok when finished. The following
parameters are standard for most applications (Figure 5-15).
Refer to the GRT-2000 instruction manual for details on the
adjustment.

* Track sensitivity — select Medium from

* Tracking speed — select Fast

|Position Search | Track

Track sensitivity |Medium ~
Tracking speed |Fast M

Ok Cancel

Figure 5-15. GRT-2000 Track Parameters

8. Position the machine so the blade faces squarely toward the
GRT-2000, keeping the TM-1 mast as vertical as possible, and
with the machine/LS-2000 and GRT-2000 60 to 90 feet apart.

9. Press Setup » LS2000 receiver to begin the receiver setup, and
press Next when the machine is ready (step 10 is complete)
(Figure 5-16).

g N

/\

Equipmen. "
Station setup... |
L52000 receiver.

Move machine so blade is
facing GRT2000 and mast is
vertical...

Next ||Cancel

SetupI Data IControI Display

Figure 5-16. Begin LS-2000 Receiver Setup

P/N 7010-0627 5-11



LPS Application Setup

10. Accurately sight the GRT-2000 telescope on the LS-2000 prism,
and press Next to measure the sensor position (Figure 5-17).

A

Point GRT2000 to L52000
prisms and press 'Next' to
take a measurement...

Back || Next J[Cancel

Figure 5-17. Sight LS-2000 with GRT-2000

11. Move the GRT-2000 telescope so the cross-hairs rest on the
cutting edge. Press Next to measure the vertical height from the
prism to the cutting edge (Figure 5-18).

L

/\

Point GRT2000 cross-hairs to
edge of blade below
LS2000...

Back || Next ||Cancel

Figure 5-18. Point Telescope Cross-hairs at Cutting Edge
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12. When the GRT-2000 finishes the measurement, the height of the
LS-2000 from the cutting edge displays on the LS-2000 height
dialog box (Figure 5-19).

Height

L52000 height measurement
is complete ! Press "Finish"
to accept the new height.

Back || Next ||Cancel

Figure 5-19. Save LS-2000 Height

13. Press Finish to accept and save the new sensor height; Pocket-3D
automatically updates the sensor height stored in the equipment
configuration file with the new height measurement.

9= Enter the new sensor height in the Control Box at
this time.

14. Sight the GRT-2000 telescope on the LS-2000 prism again, and
press Control » Start LPS Control to start 3D LPS control
(Figure 5-20).

Start LPS control

Blade control...
Y. Surface Offset (1.000')
SetupI Data IControIDisplay

Figure 5-20. Start 3D LPS Control
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15. The LPS status button should be green, indicating that 3D LPS
control functions correctly (Figure 5-21).

Figure 5-21. Check Icon for Green Status

LPS Control Settings

When enabled for LPS, Pocket-3D applies control settings based on
the jobsite and the machine configuration. Depending on the machine
type in the LPS configurations, the Control menu contains different
options for different job applications.

Equipment configuration files contain information specific to the
equipment; such as machine type (dozer/grader, or 3-track curb and
gutter), receiver type (LS-2000), and location.

Applying Blade Control

In GPS+/LPS Control, automatic best-fit blade control allows for
precision grading when a design surface has break lines. This menu
option is available for dozer/grader machine configurations only.

1. To select the controlling position of the machine’s cutting edge,
tap Control » Blade Control (Figure 5-22 on page 5-15).

2. On the blade control dialog box, select the desired method of
blade control (Figure 5-22 on page 5-15).

* Best-fit (whole blade) — enable and select this option to
automatically determine where on the Design Surface the
greatest amount of the blade resides.
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* Single point on blade — enable and select this option to
specify the from left/right location of the point on the blade.

3. Press Ok.

(® Best-fit (whole blade)
(O Single point on blade

(O Best-fit (whole blade)

From [eft © |5 sSingle point on blade:
4.920'

Start LPS control...

Blade control...
V. Surface Offset (1.000") From left : From right :
Setup [ Data JcontroDisplay Ok 4.920' 4.920'
o
Ok Cancel

Figure 5-22. Apply Blade Control

Selecting the Direction of Travel

When enabled for LPS and using a 3-track curb and gutter machine
configuration, you can select the direction of travel along a line.

To select the direction of travel, tap Control » Direction of travel
(Figure 5-23); either increasing stationing or decreasing stationing.

Stop LPS control

¥ Increasing stationing F
Decreasing stationing
Line of interest
H. Surface Offset (1.000")
V. Surface Offset (1.000%)
Seb.JpI Data ][ControIDisplay

Figure 5-23. Select the Direction of Travel
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Selecting a Line of Interest

When enabled for LPS and using a 3-track curb and gutter machine
configuration, you can choose a line of interest for the machine to
follow. The activated alignment file determines the feature lines
displayed in the line of interest list.

To select a line of interest, tap Control » Line of interest
(Figure 5-24).

v 5/Brk - Left

Vflo - Left

ESP - Left

EP - Left

EP - Left
Start LPS control... ESP - Left ol...
Direction of travel $/Brkc N Left |
Slope fixed @ 1.50% Centerline | oo

5/Brk - Right
H. Surface Offset (1.000") ESP - Right — L+'4 000')
V. Surface Offset (1.000') EP-Right L ) 0001
SetupI Data IConh'oIDispIay T nh’olDisplay

Figure 5-24. Select a Line of Interest

Setting a Fixed Slope

When enabled for LPS and using a 3-track curb and gutter machine
configuration, you can apply a fixed slope to an application.

A fixed slope is used to assign a specific slope to the machine when
paving off an alignment.

1. To apply a slope, tap Control » Slope fixed.
2. Enter the desired slope and press Ok (Figure 5-25 on page 5-17).
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2.000]
7 8 9 <-- ‘
4 5 6
» | —
Start LPS control... 1 2 3
Direction of travel e ——
Slope fixed @ 1.00%
H. Surface Offset (1.000') 0 - -
V. Surface Offset (2.000")
Setup | Data Jcontrol]Display 0k Cancel

Figure 5-25. Apply a Slope

Applying a Vertical or Horizontal
Offset

When enabled for LPS, you can apply a vertical and horizontal offset.
The horizontal offset is only available for 3-track curb and gutter
machine configurations.

Horizontal and vertical offsets apply additional offsets to the surface.

* For a horizontal offset, a shift will be applied to the left or right of
the line. A negative number applies an offset to the left.

* For a vertical offset, additional cut/fill will be applied to the
current surface. A negative number applies an offset below the
surface.

1. To add a horizontal/vertical offset to a surface, tap Control » H.
Surface Offset or Control » V. Surface Offset (Figure 5-26 on
page 5-18).

2. Enter the desired offset and press OKk.
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2.000]
7 8 9 <--
4 5 6
Start LPS control... i 2 3
Direction of travel [™gpt | pg control... e ——
Slope fixed @ 1.50°
T e d¢l Direction of travel 0 -
V. Surface Offset (2| Slope fixed @ 1.50% —
H. Surface Offset (1.000%) ok Cancel

V. Surface Offset (2.000")

Figure 5-26. Apply a Horizontal/Vertical Offset
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Chapter 6

surveying Points and
Lines

Using a GPS+ control system and Pocket-3D, you can collect topo
points within a job, view or change point measurement options,
measure reference lines and polylines, start a tape dimension, and
perform auto-topo surveys by distance, by time, and by elevation.

Before beginning a survey, connect Pocket-3D to the desired GPS+
system as shown in “GPS Rover Receiver Setup and Initialization” on
page 4-14.

Setting Point Measurement
Options

The measure points option in the Survey menu allows you to view or
change options for point measurements, enter minimum requirements
for control point measurements, or set roving accuracy limits.

1. Press Survey » Measure pts » Options.

2. On the topo-shot options tab, select the desired topo-shot
measurement options. Press OK to return to the main screen
(Figure 6-1 on page 6-2).

* Prompt for pt. details — enable to prompt for point details
every time a topo-shot is measured
— Before: select to prompt for point details before the topo-
shot is measured.

— After: select to prompt for point details after the topo-shot
is measured.
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Surveying Points and Lines

* Minimum requirements — the following options define the
minimum requirements for each topo-shot measured.

— Duration (secs): enter the minimum time in seconds
desired for each control point measurement.

— H. Precision: enter the minimum horizontal precision
desired for each control point measurement.

— V. Precision: enter the minimum vertical precision
desired for each control point measurement.

» Press ENTER to measure — select to use the enter key (on the
controller’s casing below the display screen) to start the
measurement on each topo-shot. By default, this option is
enabled.

* Require Initial. +mmGPS - select to use only mmGPS
corrected positions for data collection.

|§Topo-shot | control pt |»

Prompt for pt. details
(® Before O After

Minimum requirements
Duration (secs) |3
H. Precision 0.100'

Topo-shot w. offset...
Control pt...
Reference line... V. Precision 0.150'
Start polyline... Press ENTER to measure
Start tape dimension... Require Initial. +mmGPS

Options... /| ok ] [Cancel]

Figure 6-1. Navigate to and Select Measurement Options

3. Tap the Control pt tab to enter minimum requirements for the
control point measurements. Press OK to return to the main
screen (Figure 6-2 on page 6-3).

¢ Duration (secs) — enter the minimum time in seconds desired
for each topo-shot

* H. Precision — enter the minimum horizontal precision
desired for each topo-shot

* V. Precision — enter the minimum vertical precision desired
for each topo-shot
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Setting Point Measurement Options

The measure control points option is primarily used

@ to add more mmGPS transmitter location points. Do
NOT use for extending localization.

Control pt [«]]

Minimum requirements
Duration (secs) lF
H. Precision W
¥. Precision 0.150'

ok | [Cancel]

Figure 6-2. Enter Minimum Requirements for the Control Point
4. Tap the Roving tab to set roving measurement requirements
(Figure 6-3 on page 6-4). Press OK to return to the main screen.
» H. Precision — enter the desired roving accuracy limits for the
horizontal RMS value.
* V. Precision — enter the desired roving accuracy limits for the

vertical RMS value.
The sensor button will turn orange and flash if you exceed these

values.

In auto-topo mode, no measurement will be taken if
values are over the limits set on the Roving tab.
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| Control pt| Roving I Kl

Roving requirements

H. Precision 0.200"
Y., Precision 0.300'

ok | [Cancel]

Figure 6-3. Enter Roving Accuracy Limit

5. Press OK to save and return to the main screen.

Measuring a Topo-shot

A topo-shot measures one point at a time and can also be measured
with an offset. A point file must be opened before measuring topo-
shots. See “Creating Point Files” on page 2-26 for more information
on selecting or creating points.

The project must be localized before taking topo-shots. To localize
the project, see “GPS Localization” on page 4-19.

1. To collect a topo-shot, press Survey » Measure pts » Topo-shot
(Figure 6-4) or press Survey » Measure pts » Topo-shot w/
offset.

2. On the point properties dialog box (Figure 6-4 on page 6-5), tap
the point number and point descriptor (optional) fields, and enter
desired information using the pop-up keyboards.

3. Select a layer in which to store measured points, or add a new
layer in which to save points (Figure 6-4 on page 6-5).

4. For topo-shots with offset surveys, tap the Offset tab and enter an
offset above or below the measured point (Figure 6-4 on
page 6-5).
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Measuring a Point as a mmGPS Transmitter Point

Topo-shot

Pt. number 2873

T Topo-shot| Offset
Topo-shot w. offset... ayer -
Actual point is located :

Control pt... ! Default
Reference line... . E
Start polyline... -
Start tape dimension... I 23 Jo.0" 3

- ’ O Below
Options... lay

Ok Cancel

Figure 6-4. Topo-Shot/Topo-Shot with Offset

5. Press OKk to take the topo-shot. The Measuring dialog box briefly
displays. When finished, Pocket-3D returns to the main screen.

Measuring a Point as a mmGPS
Transmitter Point

For mmGPS applications, Pocket-3D can measure a point to be used
for the transmitter’s location.

1. Press Survey » Measure pts » Control pt (Figure 6-5 on
page 6-6).
Enter a name for the control point and a description, if preferred.

3. Press Start to measure the control point. The measuring dialog
box displays.

4. Press OKk to save the control point and return to the main screen.

P/N 7010-0627 6-5



Surveying Points and Lines

L =
Mame | ITOTC Narje |[TOTC

[C|=scrif tion Des]zription

[{ B%; [EH;

foorc]s - [ copras’
lorth | Nolth  |10841.265

v Y e
East East 8855.354
Reference line... Elevy | Elev -0.848'

Start polyline...
Start tape dimension...

Startv Cancel Ok Cancel
J

Figure 6-5. Measure a PZL-1 Control Point

Options...

Measuring Points to a
Reference Line

Points can be measured in reference to a selected polyline, alignment,

or series of points. The distance, offset, and vertical difference from

this line are displayed.

1. Select a polyline, an alignment, or at least three points on the
main screen (Figure 6-6 on page 6-7).

2. Press and hold the selection on the main screen and tap Use
<points/line> as ref.line (Figure 6-6 on page 6-7).
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4.

Measuring Points to a Reference Line

Clear selection
Hide layers
Use polyline as ref.line
Use points as ref.line
Use alignment as ref.line

Delete points
| S5ta=38+47.25%3
Calcs b
[ Delete '
Display Properties...

Figure 6-6. Select a Polyline, Alignment, or Points on Main Screen

Tap Survey » Measure pts » Reference line.

On the reference line dialog box, tap the point number and point
descriptor (optional) fields and enter desired information

(Figure 6-7).

Select the layer in which to store measured points, either a current
layer or create a new layer.

Tap Save to record the point. The Pt. number automatically
increments (Figure 6-7).

To measure more points along the reference line, move to the next
point and repeat step 6.

When done, press Cancel.

Wﬁ

Pt. descriptor Pt. number IS—

EL Pt. descriptor
Add to laver [N{EL

Topo-shot... Default Add to layer
- —>

Topo-shot w. offset... Taped (measured IDefauIt v

Control pt... p

Reference line... Distance |0.0" Taped (measured)

start polyline... Offset  [0.0" Distance [25.0" Ahead

Start tape dimension... Vertical [0.0" Offset  |14.0" Right

Options... lay Save Vertical [19.0" Above
[ save | Cancel

Figure 6-7. Reference Line Information
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Measuring a Polyline

A linework file must be opened before measuring points along a
polyline. See “Creating Linework Files” on page 2-24 for more
information on selecting or creating linework files.

The project must be localized before measuring a polyline. To
localize the project, see “GPS Localization” on page 4-19.

For auto-topo polyline surveying, see “Measuring an Auto-topo

Polyline” on page 6-16.

1. To begin collecting points along a polyline, press Survey »
Measure pts » Start polyline (Figure 6-8)

2. On the start polyline dialog box, select a layer in which to store
measured points or create a new layer, and press Ok (Figure 6-8).

Add to laver
ICDDZPHI-PODEDY v
New Iaier...

Topo-shot w. offset.

Control pt...

Reference line...

Start polyline...

Start tape dimension... I

Options... lay Ok Cancel|

Figure 6-8. Select Layer to Add Points to and Start Polyline

Pocket-3D measures the first point of the polyline.

3. Move to the next point along a polyline and press Survey »
Measure pts » Next polyline pt (Figure 6-9 on page 6-9).

Or if enabled in the options, press the Enter button on the
controller.

Pocket-3D measures the next point of the polyline.

6-8 Pocket-3D User's Manual



Ji Disconnect from GPS

Next polyline pt...

3

3

L3

End polyline
Options... =
Sewp § Uaa gourvey [Display,

Measuring a Polyline

Figure 6-9. Measure Next Polyline Point

4. Repeat Step 3 on above until after you collect the last point of the

polyline.

5. To end the polyline, press Survey » Measure pts » End polyline

(Figure 6-10).

6. To close the polyline, press Survey » Measure pts » Close
polyline (Figure 6-10). This menu selection is only available after

collecting three or more points.

)i Disconnect from GPS

Next polyline pt...
End polyline

|_optors.. |

E ata gourvey |Di

Disconnect from GPS

Next polyline pt...
End polyline

Options...

3

3

Display

Figure 6-10. End/Close Polyline
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Measuring a Tape Dimension

A tape dimension measures a line perpendicular or at user-defined
angles to another line.

The project must be localized before measuring a tape dimension. To
localize the project, see “Jobsite Localization” on page 4-20.

1. Tap Survey » Measure pts b Start tape dimension
(Figure 6-11).

Topo-shot...
Topo-shot w. offset...
Control pt...

Reference line...

Start polyline...

Start tape dimension...

Options... lay|

Figure 6-11. Start Tape Dimension Measurement

2. Select the layer in which to save the points and the polyline
(Figure 6-12 on page 6-11).

3. Press the From Point/To Point buttons to enter the beginning and
ending of a tape measurement at a known point on the pop-up
keyboard (Figure 6-12 on page 6-11).

4. Select other parameters as needed and press OK to record the first
point.
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Measuring a Tape Dimension

Pt. layer
|GrOUND 3
Polyline layer
|Default v
From Point..) |7
(To Point... ] [13

[[] Use selection on screen
[ start polyline

m Cancel

Figure 6-12. Select Tape Dimension Measurements

5. Move to the next point and tap Survey » Measure pts » Tape
dimension (Figure 6-13).

Enter a point number and a description if needed (Figure 6-13).

7. Enter a length and select whether the tape dimension is to the
right or left of the previous tape (Figure 6-13).

Tape | Advanced

Pt. number 4101
Pt. descriptor
[TsT2

e Taped dimension:
Length [0.00'

Disconnect from GPS

Tape dimension... 4

Stop tape dimension [ use ENTE.R to tape dim.
[0l Stake-out 8 [] End polyline
Setup ] Data Jsurvey]Display ok ) Cancell

Figure 6-13. Select Tape/Advanced Tape Dimension Measurements

8. Tap the Advanced tab and enter a distance or angle to measure the
tape dimension. If needed, enter a vertical height above/below the
measurement (Figure 6-14 on page 6-12).

9. To measure a tape dimension using the controller’s enter button,
select the corresponding field.

10. Move to the next point and repeat steps 5—7 (or 8 if needed).
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11. To stop the tape dimension, tap Survey » Measure pts » Stop
tape dimension.

Advanced

O pist. [0:0°
Offset [0.0”
® Angle [o0°
Length |0.0"

Vertical [0.0"

[[] Use ENTER to tape dim.
[ start polyline...

Ok Cancel

Figure 6-14. Advanced Tab

Auto-topo Surveys by Distance

Use this procedure to perform an “on the fly” topographic survey of
an entire project, or any portion thereof, where the measured points
are at a set distance from one another. A point file must be selected
before measuring topo-shots. See “Creating Point Files” on page 2-26
for more information on selecting or creating point files.

The project must be localized before collecting auto-topo points. To
localize the project, see “GPS Localization” on page 4-19.

To measure points at a set distance, press Survey » Auto-topo » By
distance. On the by distance dialog box, select the desired
parameters, then press Ok (Figure 6-15 on page 6-13).

* Min. distance — enter the minimum distance at which to log
points

* Check dist to last point — enable this box to make sure the desired
distance is traveled before the next measurement is taken

* Check dist to all points — enable this box to make sure that no
measurements within the jobsite are closer to each other than the
desired distance

* Add to layer — stores measured points to the selected layer
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Auto-topo Surveys by Time

e New layer — opens the New layer dialog box in which to create a

new layer to save points to

* Assign pt. numbers — enable this box to assign point numbers to
measured points

e Starting from — enter the starting point number for the points

* Pt. descriptor — enter the point description (optional)

Disconnect from GPS

By time...
By elevation...
Polyline...

3

3

veyIDisplay

O Check dist to last point
Check dijt to all points

Min. distance |100.000'

Add to layer

|GrOUND

[ Assign pt. numbers
Starting from |29

Pt. descriptor

v

[EL

Start Cancel

Figure 6-15. Navigate to By Distance and Enter Auto-topo Parameters

Auto-topo Surveys by Time

Use this procedure to perform an “on the fly” topographic survey of
an entire project, or any portion thereof, where measured points are at

a set length of time from one another.

The project must be localized before collecting auto-topo points. To
localize the project, see “GPS Localization” on page 4-19.

To measure points at a constant time interval, press Survey »
Auto-topo » By time. On the by time dialog box, select the desired
parameters, then press Ok (Figure 6-16 on page 6-14).

* Time interval (secs) — enter the time interval for logging points

* Add to layer — stores measured points to selected layer

¢ New Layer — opens the New layer dialog box in which to create a

new layer to save points to
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* Assign pt. numbers — enable this box to assign point numbers to

measured points

* Starting from — enter the starting point number for the auto-topo

points

* Pt. descriptor — enter the point description (optional)

Disconnect from GPS

By distance...
By elevation...
Polyline...

e

3

veyIDispIay

Time interval (secs) [s

Add to layer

[crouND v

[ Assign pt. numbers
Starting from |29

Pt. descriptor

[EC
Start Cancel

Figure 6-16. Navigate to By Time and Enter Auto-topo Parameters

Auto-topo Surveys by Elevation

Use this procedure to perform an “on the fly” topographic survey of
an entire project, or any portion thereof, that measures points at a set

elevation.

The project must be localized before collecting auto-topo points. To

localize the project, see “GPS Localization” on page 4-19.

To measure points at a set elevation, tap Survey » Auto-topo » By

elevation. On the by elevation dialog box, select the desired

parameters, then press Start (Figure 6-17 on page 6-15).

¢ Min. elevation diff. — enter the minimum difference in elevation
by which to log points

* Check elev. to last point — enable this box to make sure the

desired elevation is reached before the next measurement is taken

* Check elev. to closest point — enable this box to make sure that no
measurements within the jobsite are closer to each other than the
entered elevation difference
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Auto-topo Surveys by Elevation

* Add to layer — stores measured points to the selected layer

¢ New layer — opens the New layer dialog box in which to create a
new layer to save points to

* Assign pt. numbers — enable this box to assign point numbers to
measured points

* Starting from — enter the starting point number for the auto-topo
points

* Pt. descriptor — enter the point description (optional)

— E
Min. elevation diff. |100.000'

Check elev. to last point
(O Check elev. to closest pnt

Add to layer

|crRouND v

[] Assign pt. numbers
Starting from |28
Pt. descriptor

alevatio > JEL

Polyline... eyIDispIay Start Cancel

Figure 6-17. Navigate to By Elevation and Enter Auto-topo Parameters

Disconnect from GPS

By distance... b
By time...
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Measuring an Auto-topo
Polyline

Use this procedure to perform an “on the fly” topographic survey of a
polyline where the measured points (a linework file must be selected)
are at a set distance along a polyline. See “Creating Linework Files”

on page 2-24 for more information on selecting or creating linework

files.

The project must be localized before collecting a polyline. To localize
the project, see “GPS Localization” on page 4-19.

To measure points at a set distance along a polyline, press
Survey » Auto-topo » Polyline. On the polyline dialog box, select
the desired parameters, then press Ok (Figure 6-18).

* Min. distance — enter the minimum distance for logging points
* Add to layer — stores measured points to the selected layer

* New layer — opens the New layer dialog box in which to create a
new layer to save the polyline to

[F— |
Min. distance  [10.000'
Add to laver
ICDDZPHI-PODBDY v
New Iaier...
Disconnect from GP5
By distance...
By time...
By elevation...
Polyline... veyIDisplay Start Cancel

Figure 6-18. Navigate to Polyline and Enter Auto-topo Parameters
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Chapter 7

Staking Out Points and
Lines

Pocket-3D can stakeout points from a list, perform a surface check,
stakeout stations along an alignment, input coordinates for stakeout,
stakeout control points using a GPS+ control system, and stakeout
points on a slope.

Before performing a stakeout routine, connect Pocket-3D to a GPS+
system as shown in “Equipment Setup: Base Station” on page 4-1 and
“GPS Rover Receiver Setup and Initialization” on page 4-14.

Setting Stake-out Options
The options available for stakeouts include setting up Pocket-3D to
easily take measurements and enabling the cut/fill voice.

1. To view or change an option for stake-out measurements, press
Survey » Stake-out » Options (Figure 7-1).

—11 ———
Surface check
Point list...
Alignment...
Polyline...
Coordinate...
Control point...
Create custom point list...
Side slopes

V. Surface Offset (20.000")

E—

Figure 7-1. View Stake-out Options
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Staking Out Points and Lines

2. On the stake-out options dialog box, select the desired options for
stakeout measurements and audio, then press Ok (Figure 7-2).

* Measure tab — sets the ENTER key on the controller’s casing
as the trigger to begin measuring points/alignments, enables/
disables auto zooming, and displays stakeout distance/
azimuth or east/north details on the main screen.

Pocket-3D will zoom so that the target point and the current
position of the rover can always be seen on the main screen.
If the rover comes closer to the target point, Pocket-3D will
automatically zoom in for a closer look.

¢ Audio tab — an internal, Pocket-3D voice recites the cut/fill
value rounded to the nearest tenth of a foot, and at an entered
time interval.

Measure - | Measure | Audio

Report cutffills to surface
Tirme interval (secs) |10

Show following details :
(® Dist, Azimuth

O Delta E, Delta N

Ok Cancel Ok Cancel

Figure 7-2. Measure and Audio Option Tabs
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Setting Arrow Orientation For Stake-outs

Setting Arrow Orientation For
Stake-outs

To change the orientation of the arrow while in stake-out mode, press
Display » Orientation (Figure 7-3).
* To north — orients the arrow to point north

* Current direction — orients the arrow to point in the direction of
travel

» Up station — orients the arrow to point up a station along an
alignment

* Down station — orients the arrow to point down a station along an
alignment

Zoom
Cursor
Show
To north
¥ Current direction
Up station
Down station

iew

Color selection...
Language selection...

Gl About Pocket-3D...
SetupI Data ISurveyIDispIay

Figure 7-3. Arrow Orientation in Stake-out Mode
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Performing a Surface Check

This function performs an elevation check on a design surface. A
surface file must be selected before beginning a surface check. See
“Design Surface Files” on page 2-6 for more information on selecting
or creating surface files.

The project must be localized before performing stake-out routines.
To localize the project, see “GPS Localization” on page 4-19.

1. To perform a surface check, press Survey » Stake-out »
Surface check (Figure 7-4).

The main screen displays the cut/fill information and current
elevations (Figure 7-4).

,ﬁ}’hupmn Pocket-30 4 1:39 (Dy
7

140°

Point list...

Alignment...
Polyline...
Coordinate...
Control point...

Create custom point list...
Side slopes

V. Surface Offset (20.000")

Options...

Figure 7-4. Surface Check

2. To measure the desired point, press Survey » Stake-out »
Measure stake (Figure 7-5 on page 7-5).

The Measuring dialog box displays while Pocket-3D measures
the point. When finished, the results screen displays the Easting,
Northing, Elevation, and Cut/Fill information for the point
(Figure 7-5 on page 7-5).

3. Press Save to display the save results screen and enter the point
number/description and layer/new layer information for the point
(Figure 7-5 on page 7-5).

4. Press OKk to return to the results screen to display Easting,
Northing, Elevation, and Cut/Fill information (Figure 7-5 on
page 7-5).
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Performing a Surface Check

Easting 5138.815"
; Northing 4121.243'
_I F Eley : -6.909'
‘ .
Stop stake-out —> cut
Measure stake... Pt. number 37

V. Surface Offset (20.000") Description
Match grade ISTOHI
Options... [ ok ) [Save] Add to layer [ New layer...

[Default

W
North  [10969.344'
Results Screen East [e783.877'
Elev [1.228

Save Results

Screen —Ppi[ ok Cancel

Figure 7-5. Measure Point and Stakeout Results

5. Repeat step 2 to step 4 above for all desired points on the surface.
6. Press Ok to return to the main screen

If needed, press Survey » Stake-out » Match grade to match the
grade at the current point.

8.  When finished with the Surface check, press Survey » Stake-
out » Stop stake-out (Figure 7-6).

=}
Stop stake-out
Measure stake...

¥. Surface Offset (20.000")
Match grade

Options...

Figure 7-6. Stop Stake-out
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Stake-out a Point List

The stakeout points function measures selected points, on a selected
layer, from the point list. A point file must be active before points can
be staked out. See “Creating Point Files” on page 2-26 for more
information on point files.

The project must be localized before performing stakeout routines. To
localize the project, see “GPS Localization” on page 4-19.

1. To stake-out points from the selected point file, press
Survey P Stake-out » Point list (Figure 7-7).

2. On the point list dialog box, select the desired layer and the
desired point for stake-out, then press Ok (Figure 7-7).

Laver |Default v
Surface check # | Description |
T F] NTZOV34Y
Point list... g NTZOV34Y
Alignment... 0 NTZOV34Y
N 11 NTZOW34Y
Polyline... 12 NTZOV34Y
Coordinate... T
Control point...
Create custom point list...
Side slopes
V. Surface Offset (20.000")
Options... Ok Cancel

Figure 7-7. Stake-out Point Information

If the point to be staked lies outside the screen area, the main screen
displays an arrow pointing in the direction of the point (Figure 7-8 on
page 7-7).
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Stake-out a Point List

Figure 7-8. Main Screen Arrow

3. Proceed to the selected point and press Survey »
Stake-out » Measure stake (Figure 4).

The Measuring dialog box displays while Pocket-3D measures
the point. When finished, the results screen displays Delta East,
Delta North, Elevation, and Cut/fill information on the staked out
point (Figure 4).

4. Press Save to display the save results screen and enter the point
number/description and layer/new layer information for the
staked out point (Figure 7-9 on page 7-8).

5. Press OK to return to the results screen (Figure 7-9 on page 7-8).

6. Press Next to return to the main screen to measure the next point
on the list (Figure 7-10 on page 7-8).
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|
Measure stake...
Stake-out previous point
Stake-out next point

V. Surface Offset (1.000)

Delta East : |-130138.8
Delta North : m
Elev : |-6.909'

Fill |2 P

Pt. number
Description
[sTOHI

N

[(Next | [ save

Options...

New layer...

Add to layer

Results Screen

Save Results

Screen

[Default
North
East
Elev

v
[10969.344 |
[s7e3 877" |
1248 |

—P | ok (Cancel

Figure 7-9. Measure Point and Stakeout Results

7. Press Survey » Stake-out » Stake-out next point
(Figure 7-10) or Survey » Stake-out » Stake-out previous
point. On the main screen, the next point/previous point
information from the points list displays.

8.

stake-out.

Stop stake-out

Measure stake...
Stake-out previous point
Stake-out next point

V. Surface Offset (1.000")

Options...

When finished with the stake-out, tap Survey » Stakeout » Stop

Pt.: 11

Dist : 19.618'

Az : 83°09'04"
15.331'

Seb.lp Data ]SurveyDisplay

Figure 7-10. Stake-out Next Point
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Stake-out an Alignment Station

Stake-out an Alignment
Station

An alignment or road surface must be selected before staking out a
station on an alignment. See “Creating Alignment Files” on

page 2-23 for more information on selecting or creating alignment
files. See “Creating Road Surface Files” on page 2-8 for more
information on selecting or creating road surface files.

The project must be localized before performing stakeout routines. To
localize the project, see “GPS Localization” on page 4-19.

1. To stake-out a station on an alignment, press Survey » Stake-
out » Alignment (Figure 7-11 on page 7-10).

2. On the alignment stake-out parameters dialog box, set the
following parameters, then press Ok (Figure 7-11 on page 7-10):

* Station/Offset to line — enable to view a live update of the
station offset.

» Regular station/transition — enable to select the type of points/
stations to stakeout, to enter an interval for the stake-out, and
to select the point/station from which to begin the stake-out.

* Random station — enable to manually enter a station number,
then tap the entry box enter the desired station.

¢ Feature line — select the feature line to be staked from the
drop-down list.

¢ Offset from feature line — enter the offset from the selected
feature line.
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) Station/Offset to line
Surface check O Regular station/transition
Point list... Transitilon pt.s only |
Alignment... Interval stations only
Polyline... Interval 100,000
Coordinate... > |o+00.000" (POB)
Control point... (O Random station |982+01.6
Create custom point list... Feature line
Side slopes ICenterIine 3
V. Surface Offset (20.000') Offset from feature [1.000"
Options... Ok Cancel

Figure 7-11. Navigate to and Select Alignment Stakeout Parameters

If the station to be staked lies outside the screen area, the main
screen displays an arrow pointing in the direction of the station
(Figure 7-12).

Station : 19+39.010'
Left : 26.715'
ill

Figure 7-12. Main Screen Arrow

3. Tap Survey b Stake-out » Measure stake (Figure 7-13 on
page 7-11).

4. The Measuring dialog box displays while Pocket-3D measures
the alignment station. When finished, the results screen displays
Station, Offset, Elevation, and Cut/fill information (Figure 7-13
on page 7-11).

5. Press Save to display the save results screen and enter point
number, description, and layer/new layer information for the
station alignment.

6. Press OK to return to the results screen.
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Stake-out an Alignment Station

7. Press Ok again to return to the main screen and stake out the next
alignment station (Figure 7-13).

| |
Stop stake-out

Measure stake...

V. Surface Offset (50.000)
Match grade

Options...

1.5take

Station : 71118.943"
D. Station : [-71118.94
Offset : 134935.81

Elev : -6.909'
Fill : 36.909'

Pt. number 15

Description
[sTOHI
Next Save
! L ] Add to layer | New layer...

Results Screen

Elev -1.248'
Save Results
Screen — | ok Cancel

|Defau|t v
North 10969.344'
East 8783.877'

Figure 7-13. Measure Point

8. To stake out another station on an alignment, follow step 3 on
page 7-10 through step 7 above.

9. When finished with the stake-out, press Survey » Stake-

out » Stop stake-out.
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Stake-out a Polyline

To stake-out a polyline on an alignment or linework, tap Survey »
Stake-out » Polyline (Figure 7-14). See “Stake-out an Alignment
Station” on page 7-9 for details on this dialog box and to stakeout a
polyline.

S — s (® StationfOffset to line;
Surace check B () Regular station/transition
Point list... ITr::sitilontapti; only |
Alignment... . nterval stations only
Polyline... Interval 10.000'
Coordinate... » [0+00.000" (POB)

Control point... (O Random station |[0+00.000
Create custom point list... Feature line

- clagee ICenterIine v
V. Surface Offset (20.000%) Offset from feature [1.000°
Options... m Cancel

Figure 7-14. Stake-out a Polyline

Stake-out a Coordinate

This stake-out function measures user-entered point coordinates.

The project must be localized before performing stake-out routines.
To localize the project, see “GPS Localization” on page 4-19.

1. To stake-out a coordinate, press Survey b Stake-out »
Coordinate (Figure 7-15 on page 7-13).

2. On the coordinate dialog box, input the desired Northing,
Easting, and Elevation, then press Ok (Figure 7-15 on
page 7-13). Tap in each coordinate field to enter the coordinates
for Northing (North/X), Easting (East/Y), and Elevation (Elev/Z),
then press Ok.
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Stake-out a Coordinate

=] North 5000.000"
Surface check East 5000.000"
Point list... l.—
Alignment... Elev 200.000
Polylire...
—_—
Control point...
Create custom point list...
Side slopes
V. Surface Offset (20.000')
Options... m Cancel

Figure 7-15. Navigate to Coordinates Dialog Box and Enter Coordinates

If the point to be staked lies outside the screen area, the main
screen displays an arrow pointing in the direction of the
coordinate (Figure 7-16). The main screen displays Distance,
Azimuth, and Cut/fill information of the point to be measured.

opcon Pocket-3D ok

g4-.04

0)
Setup | Data [Survey|Display]

Figure 7-16. Main Screen Arrow

3. Press Survey » Stake-out » Measure stake (Figure 7-17 on
page 7-14).
The Measuring dialog box displays while Pocket-3D measures
the point. When finished, the results screen displays Delta East,
Delta North, Elevation, and Cut/Fill, information (Figure 7-17 on
page 7-14).

4. Press Save to display the save results screen and enter point
number, description, and layer/new layer information for the
point coordinate (Figure 7-17 on page 7-14).
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5. Press OKk to return to the results screen (Figure 7-17).

6. Press Ok again to return to the main screen to stake-out the next
coordinate point.

7. Repeat step 1 on page 7-12 through step 6 above for all desired
point coordinates.

1.5take
Delta East : |-130138.8
Delta North : [-76121.25
Elev : -6.909'
Stop stake-out Fill : 26.909'
Measure stake...
¥ St Ofc (1.000) [ — |
Match grade
- = Pt. number 16
Options... [Next ] [ Save| Description
|
Add to layer | New layer...
Results Screen [Default =
s R It North 10969.344'
ave Results li.
—} B8783.877
Screen Bast
Elev -1.248'
Ok Cancel

Figure 7-17. Measure Point and Stakeout Results

8.  When finished with the stake-out, press Survey » Stake-
out » Stop stake-out (Figure 7-18).

+

PPY [ARL
Stop stake-out
Measure stake...

V. Surface Offset (1.000")
Match grade

Options...

Figure 7-18. Stop Stake-out
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Stake-out a Control Point

This stake-out function measures individual points selected from the
control point list. A control point file must be selected before staking
out control points. See “Control Point Files” on page 2-2 for more
information on selecting or creating control point files.

The project must be localized before performing stake-out routines.
To localize the project, see “GPS Localization” on page 4-19.

1. To stake-out a control point from the selected control file, press
Survey P Stake-out » Control Point (Figure 7-19).

2. On the control point stake-out dialog box (Figure 7-19), select
the desired control point for stake-out, then press Ok.

Marmne: | Description ‘I

PR4 NAIL I

Surface check
Point list... s cap
Alignment... PRI HAIL

N TOTC EH3
Polyline... > TOTC2 EHE

5 CPI IR

Coordinate... s oo
Control point... BASE
Create custom point list... w2 MAL
Sidle slopes
V. Surface Offset (20.000")
Options... Ok Cancel

Figure 7-19. Navigate to Control Point Dialog Box and Select Control Point

If the point to be staked lies outside the screen area, the main
screen displays an arrow pointing in the direction of the control
point (Figure 7-20 on page 7-16).
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Setup | Data |Survey[Display,

Figure 7-20. Main Screen Arrow

3. Proceed to the desired coordinates and press Survey » Stake-
out » Measure stake (Figure 7-21 on page 7-17).

The Measuring dialog box displays while Pocket-3D measures
the point. When finished, the results screen displays Delta East,
Delta North, Elevation, and Cut/Fill information (Figure 7-21 on
page 7-17).

4. Press Save to display the save results screen and enter the point
number/description and layer/new layer information for the
stored point (Figure 7-21 on page 7-17).

5. Press Ok to return to the results screen (Figure 7-21 on
page 7-17).

6. Press Next to return to the main screen to stake-out the next
control point.
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V. Surface Offset (1.000")

Options...

1.5take

Delta East : |-130138.8
Delta North : |-76121.25

Stake-out a Control Point

B

Save Results
Screen

Results Screen

Elev : -6.909'
Fill : 26.909'
Pt. number |18
[ et J [ SE Description
Add to layer [ New layer...
IDefauIt

v
10969.344"

North
p | East 8783.877'
Eley -1.248'
Ok Cancel

Figure 7-21. Measure Point and Stakeout Results

Press Survey » Stake-out » Stake-out next point

(Figure 7-22) or Survey b Stake-out b Stake-out previous
point. The main screen displays Distance, Azimuth, and Cut/fill
information for the next control point stake-out.

Stop stake-out
Measure stake...
Stake-out previous point

Stake-out next point
V. Surface Offset (1.0007)

Options...

Pt.. PP7
Dist : 19.815'
Az : 67724'32"

Fil

1.740'

Figure 7-22. Stake-out Next Point

8.  When finished with the stakeout, tap Survey » Stakeout » Stop

stake-out.
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Creating and Editing a Custom
Point List

A custom point list, created from points in the activated control point
and point files, can be created from which to stakeout points.

1.

To create a custom point list, tap Survey » Stake-out » Create
custom point list (Figure 7-23).

After creating a custom point list, edit it using Survey » Stake-
out » Edit custom point list.

Surface ceck

Point list...

Alignment... ™

Polyline... Stop stake-out
Coordinate... Me?(sure stake.... _
Control point... :Eke-ou: pre\.tflous. |:0|nt
Create custom point list... €-out next poin

Side slopes Edit custom point list...

V. Surface Offset (20.000") V. Surface Offset (50.000")
Options... Options...

Figure 7-23. Create/Edit Custom Point List
Select point type (points or control points) from the Type drop-
down list (Figure 7-24 on page 7-19).
Select points from the Available tab. Selected points will display
on the Selected tab (Figure 7-24 on page 7-19).
* To select all points, tap Select All.
* To deselect all selected points, tap Deselect All.

On the Selected tab, use the up and down arrows to arrange the
selected points or control points in the desired order. To delete a
point or control point, highlight and tap the delete button at the
bottom of the screen.

Press OK to stake out the points in the custom point list.

To stop staking out the point, tap Survey » Stakeout » Stop
stake-out.
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Available Selected

Point list... Type |Name |Descr\ptinn

i U
Allgn_ment. . E g Et c p
Polyline...

Coordinate... Down

Control point...

Create custom point list...

Sicle slopes

V. Surface Offset (20.000") ¢ 3 ]1_ Delete

Options... Ok Cancel

Figure 7-24. Custom Point List From Available Points

Surface ceck

Stake-out Points on a Side
Slope/Cross section Slope

A side slope is typically found on a road alignment. The template
definition defines the desired slope. The machine operator navigates
up and down the slope to find where the required slope matches the
existing terrain.

The project must be localized before performing stakeout routines. To
localize the project, see “GPS Localization” on page 4-19.

1. To stake out points on a side slope or a cross section slope, press
Survey » Stakeout » Side Slopes (Figure 7-25 on page 7-20).
2. On the Stake-out dialog box, set the following parameters, then
press Ok (Figure 7-25 on page 7-20).
* Running Station — enable to calculate the target point for the
current station along the alignment.

» Regular station/transition — enable to select the type of points/
stations to stakeout, to enter an interval for the stakeout, and
to select the point/station from which to begin the stakeout.

* Random station — enable to manually enter a station number,
then tap the entry box and enter the desired location.

* Define Cross-section — enable to define cross section slope
measurements. The Xsection and Image tabs activate.
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\ L Stake-out

Surface check ® Running Station
Point list... O Regular station/transition
Alignment... Transition pts only
Polyline... Interval stations only
Coordinate... —> Interval 0.000'
Control point... o [<no road available>
sl oo el O Random station|0+00.00
Side slopes ) .

(O Define Cross-section
V. Surface Offset (20.000')
Options... Ok Cancel

Figure 7-25. Stake out Points on a Slope
3. On the Xsection tab, enter the following coordinates for the
cross section slope, then press Ok (Figure 7-26 on page 7-21).

* Centerline (CL) point — the coordinates of the point at the
start of the centerline of the cross section.

— North: enter the northing coordinates.

— East: enter the easting coordinates.
* Dir. of Xsection — enter the direction of the cross section.
* Slope value — enter the percentage of the cross section slope.
* Toe of slope — the point at the beginning of the slope.

— Elev: enter the elevation at the toe of the slope.

— Dist. from CL: enter the horizontal distance of the toe of
slope point from the centerline specified above.
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| Stake-out| Xsection (Image Stake-out | Xsection Image |

Centerline (CL) point:
North |2.300'

East |203.000'

1. Dir. of |90°00'00"

Xsection

2. Slope value |25.000%

3. Toe of slope:

4. Elev |10.000'
5. Dist. from CL |16.404'

Ok Cancel Ok Cancel

Figure 7-26. Cross-section Tab and Corresponding Image Tab

The section view on the main screen displays the cut/fill value from
the current elevation to the side-slope and the current station
(Figure 7-27).

Station ; 52+017254'
Go up 16.90'
Go right 8.16

Figure 7-27. Section View of Slope Information on Main Screen
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Side Slope Options

This side slope stake-out function measure allows the user to set
stakes to recreate the daylight point. A side slope option should be
defined to set stakes at the daylight point, but not at the 0.00 elevation.
If you put the stake at 1.00 feet above the daylight point an additional
stake can be added at a defined offset so that the first stake can be
recreated if it gets destroyed.

The Image tab illustrates the measurements described on the
Sideslope Options tab.

The project must be localized before performing stakeout routines. To
localize the project, see “GPS Localization” on page 4-19.

1. To view or change options on a side slope or a cross section slope,
press Survey » Stakeout » Sideslope Options (Figure 7-28).
This menu option is only available for side slopes and cross
section slopes.

Stop stake-out
Measure stake 1...
Stake-out previous point
Stake-out next point

Sideslope Options...

¥. Surface Offset (20.000')

Options...

Figure 7-28. Sideslope Options Menu

2. On the Slope Options dialog box, enter the cut/fill value between
the slope and the current position or a horizontal distance that
represents the desired distance from the daylight point to the first
stake (Figure 7-29 on page 7-23).

3. Press Ok to return to the main screen.
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Slope Options @ Image

Insert 1st Stake at:
@ 1, Cut/Fill [0.328"
2. Dist from l—.
O Daylight S
3. Offset to 2nd [3.281'
stake
Ok Cancel 0Ok Cancel

Figure 7-29. Sideslope Options for Slopes

Adding a Vertical Offset

An extra vertical offset adds or subtracts a given value from the
design/working surface or design point.

1. To add or subtract an extra vertical offset to a surface, press
Survey » Stakeout » Extra V.Offset (Figure 7-30).

2. On the small pop-up keyboard, enter the desired value for the
offset, then press Ok (Figure 7-30).

[-2.00

Surface check
Cam

Point list... / & ? ‘
Alignment... 1 1
Polyline... 4 5 6
Coordinate... > —_ — ——
Control point... 1 2 3
Create custom point list... - JJL
Side slopes 0 ]
V. Surface Offset (2.000")
Options... I ok Cancel

Figure 7-30. Add Extra Vertical Offset
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Notes:

7-24 Pocket-3D User's Manual



Notes:




Notes:







y_Z

v

TOPCON

Topcon Positioning Systems, Inc.
7400 Mational Drive, Livermore, CA 84551
Phone: 800-443-4567
Www.topeon.com

V)

150 00t CI000
Fii diaas

alilannIay

Pocket-3D User’s Manual
P/N: 7010-0627 Rev F 03/07 500
©2007 Topcon Corporation All right reserved. No unauthorized duplication.



	Pocket-3D User’s Manual
	Inside Cover Pocket-3D User's Manual
	Table of Contents
	Preface
	Terms and Conditions
	Manual Conventions

	What’s New with Pocket-3D
	Ch1: Introduction
	Installing Pocket-3D
	Starting Pocket-3D
	Viewing or Changing Pocket-3D Options
	Getting Acquainted
	Main Screen
	Toolbar
	Menu Bar

	Pocket-3D Information
	GPS & LPS Status Information
	GPS Status
	Monitor GPS Status Information
	View the Receiver’s Current Position
	Monitor Satellites and Enter the Mask
	View Receiver Information or Reset Receiver
	View PDOP Values
	Apply GPS Receiver Settings

	LPS Status
	Monitor LS-2000 Receiver Position Information
	Set GRT-2000 Search Parameters
	Set GRT-2000 Tracking Sensitivity and Speed

	Total Station Status
	Monitor Prism Position Information
	Set Total Station Search Parameters
	Set Total Station Tracking Sensitivity and Speed


	Changing Main Screen Views
	Zooming on the Main Screen
	Selecting Areas on the Main Screen
	Showing Main Screen Reference Items
	Orienting the Main Screen
	Viewing Grid-lines
	Viewing a Field’s Section View
	Viewing a Cut/fill History
	Changing the Background Color
	Changing Languages
	Changing Coordinate and Projection Location
	Setting Coordinates for the Jobsite
	Selecting a Projection for the Jobsite
	Setting Display Options on the Main Screen

	Setting Surface and Alignment Options


	Ch2: Job Files
	Control Point Files
	Design Surface Files
	Creating TIN Surface Files
	Creating Road Surface Files
	Creating Plane Surface Files
	Creating Best-fit Plane Surface Files
	Creating Alignment Files
	Creating Linework Files
	Creating Point Files

	Equipment Configuration Files
	Sample Configuration 1: Range-pole with HiPer Lite Receiver
	Sample Configuration 2: Rover and Machine with mmGPS
	Sample Configuration 3: Motor Grader with LS-2000 Receiver
	Sample Configuration 4: Prism and Total Station


	Ch3: Transferring and Saving Files
	Copying Files
	Importing and Exporting Point Text Files
	Creating Conversion Formats
	Importing Control Files
	Importing Point Files
	Exporting Point Files

	Importing Points from Existing Files
	Viewing and Saving Point Information

	Ch4: GPS Application Setup
	Equipment Setup: Base Station
	Base Station Initialization
	General Base Station Setup Rules and Notes

	PZL-1 Transmitter Setup and Calibration
	GPS Rover Receiver Setup and Initialization
	PZS-1 Sensor Setup and Initialization
	GPS Localization
	Principles of GPS Localization
	Jobsite Localization

	mmGPS Operations
	Performing a Resection
	Checking the Transmitter’s Height
	Calibrating the Transmitter
	Editing the Transmitter’s Channel


	Ch5: LPS Application Setup
	LPS Station Startup
	Alternative Methods for Determining LPS Coordinates
	LPS Control Setup
	LPS Control Settings
	Applying Blade Control
	Selecting the Direction of Travel
	Selecting a Line of Interest
	Setting a Fixed Slope
	Applying a Vertical or Horizontal Offset


	Ch6: Surveying Points and Lines
	Setting Point Measurement Options
	Measuring a Topo-shot
	Measuring a Point as a mmGPS Transmitter Point
	Measuring Points to a Reference Line
	Measuring a Polyline
	Measuring a Tape Dimension
	Auto-topo Surveys by Distance
	Auto-topo Surveys by Time
	Auto-topo Surveys by Elevation
	Measuring an Auto-topo Polyline

	Ch7: Staking Out Points and Lines
	Setting Stake-out Options
	Setting Arrow Orientation For Stake-outs
	Performing a Surface Check
	Stake-out a Point List
	Stake-out an Alignment Station
	Stake-out a Polyline
	Stake-out a Coordinate
	Stake-out a Control Point
	Creating and Editing a Custom Point List
	Stake-out Points on a Side Slope/Cross section Slope
	Side Slope Options
	Adding a Vertical Offset

	Back Cover

