3DMC®
Motor Grader and Dozer

Quick Reference Guide
Table of Contents

GPS+ ................................................................. 1-1
  GPS+ Setup and Usage ........................................ 1-14
  Selecting Surface Files ....................................... 1-25
  Creating Surface Files ........................................ 1-30
  Setting Blade Control ......................................... 1-45
  Steering or Grading to Polyline ............................. 1-55

mmGPS .............................................................. 2-1
  mmGPS Setup and Usage ..................................... 2-14
  Selecting Surface Files ...................................... 2-26
  Creating Surface Files ....................................... 2-30
  Setting Blade Control ........................................ 2-45

LPS ................................................................. 3-1
  LPS Setup and Usage ......................................... 3-14
  Selecting Surface Files ...................................... 3-22
  Creating Surface Files ....................................... 3-27
  Setting Blade Control Options .............................. 3-42
  Steering or Grading to Polyline ............................ 3-52

2D ................................................................. 4-1
  2D Setup and Usage ........................................... 4-14
Troubleshooting .............................................. a-1

Safety Information ............................................. b-1
   General Precautions ........................................... b-1
   Radio Usage Information ..................................... b-3
   General Usage Warnings ...................................... b-4
   Base Station Precautions ..................................... b-5
   Internal Battery Pack Warnings ............................ b-6
GPS+

GPS+ applications use satellite signals to determine location. A radio connection between a GPS Base Station and the GPS machine allows the GX-60 Display and the MC-R3 Controller to receive GPS corrections from the Base Station. With the corrections, the GX-60 and the MC-R3 can accurately determine the difference between the cutting edge and the design surface and control the blade to move just the right amount of material.
GPS+ Components

Motor Grader

1. GX-60 Display
2. Remote Smart Knobs™
3. Blade Slope Sensor
4. Rotation Sensor
5. Mainfall Sensor
6. Hydraulic Manifold Assembly
7. MC-R3 Controller
8. MC-G3 Single Antenna
9. MC-G3 Dual Antenna
10. GPS Vibration Pole
11. Base Station Kit

[Diagram of the Base Station Kit components including:
- SINGLE OR DUAL GPS ANTENNA
- SMART KNOBS
- MC-R3 CONTROLLER
- GX-60
- GROUND TO CHASSIS
- RADIO ANTENNA
- MAINFALL SENSOR
- ROTATION SENSOR
- SLOPE SENSOR]
Dozer

1. GX-60 Display
2. Simple Auto/Manual Knob
3. Blade Slope Sensor
4. Hydraulic Valves
5. MC-R3 Controller
6. MC-G3 Single Antenna
7. MC-G3 Dual Antenna
8. GPS Vibration Pole
9. Base Station Kit
3DMC GPS+ Introduction

3DMC Main Screen

Topcon Logo Key
The Topcon Logo key at the top right corner of the Main Screen displays a pop-up bar of four menus: File, Control, Tools, and View.

To access the Topcon Logo menus, tap the Topcon Logo in the far right corner.

Unless used, the menus disappear after 10 seconds.
Set-Points Pop-Up Menu

The Set-points pop-up menu allows quick adjustment of the elevation set-points from the main screen.

1. To access the Set-points pop-up menu, press and hold anywhere on the main screen.

2. Press Set-points ▶ Enabled (left) or Enabled (Right) to display the set-point adjustment arrows.

3. Press Set-points ▶ Increment to adjust the set-points increment.

![Set-points pop-up menu diagram]
4. Press the arrows to adjust the elevation set-points.
Elevation Control Key

- Cut/Fill Offset
- Cut/Fill Reading
- GPS+ Status
- Radio Status

Adjust Elevation Screen

Adjust elevation

| Elevation (left edge) | 66.088 |
| Elevation (right edge) | 67.963 |

Elevation valve gain | 75 | Set
Elevation set point | 0.000 | Set
Match | Zero
GPS info... | Ok | Cancel

Slope Control Key

- Type of Control Application
- AUTO Indicator
- Angle of Blade
- Design Cross Slope
Adjust Slope Screen

When entering text or numbers, one of the following two pop-up keyboards displays:

Keyboard Functions
Alphanumeric Keyboard

1. To access the keyboard from any field requiring an alphanumeric input, press the field.
2. Press the letters or numbers on the keyboard to type.
1. To access the keyboard from any field requiring an numeric input, press the field.
2. Press the numbers on the keyboard to type in a value, or use the arrow keys to increase the value incrementally.

**GPS+ Setup and Usage**

**Copying 3DMC Files**

To copy files from a USB key:
1. Press the green power button to turn on the display and insert the USB key into the GX-60 USB port.

2. Press Topcon Logo ➤ File ➤ Control.
3. Press **Copy** and select the location of the file to copy from.

4. Select the file to copy and press **Ok**.
5. Select the files and press **Ok** to apply the data to the current job.

**Control Point Files**

**Selecting a Control Point File**

1. Press **Topcon Logo ▶ File ▶ Control**.
2. Select the control point file for the jobsite and press Ok.
Creating a Machine Configuration File

1. When the main screen displays, press **Topcon Logo ➤ Control ➤ Machine setup.**

3. Enter the machine information.

4. Press Next.
5. Select and enter antenna information.

<table>
<thead>
<tr>
<th>Motorgrader (GPS)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Antenna: Topcon MC-A1</td>
</tr>
<tr>
<td>Above (1): 11.79'</td>
</tr>
<tr>
<td>Inside (2): 4.92'</td>
</tr>
<tr>
<td>Behind (3): 0.00'</td>
</tr>
<tr>
<td>Width (4): 9.84'</td>
</tr>
</tbody>
</table>

6. Press Next.
7. Select the GPS precisions for measuring static points. Press Next.

![GPS Precisions Table]

<table>
<thead>
<tr>
<th>Max. GPS errors (roving)</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Max. Horizontal RMS :</td>
<td>0.20'</td>
</tr>
<tr>
<td>Max. Vertical RMS :</td>
<td>0.20'</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Max. GPS errors (point measurement)</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Max. Horizontal RMS :</td>
<td>0.10'</td>
</tr>
<tr>
<td>Max. Vertical RMS :</td>
<td>0.20'</td>
</tr>
</tbody>
</table>

Low Precisions...

![Position Check]

- Point of interest: Left cutting edge
- Cut to design surface: Alignment station
- Number of sats used: 8
  - H.Precision: 0.033'
  - V.Precision: 0.066'
- Duration (secs): 0
- Measurements: 1
- Initialized: Yes

![Message]

Cancel
8. Enter the information for GPS Comms Configuration and press Next.

9. Select and enter radio information and press Next. Refer to the serial number/radio label on the MC-R3 controller to determine the correct radio type.
The radio type selection must match the radio contained in the MC-R3.

10. Press **Finish** to save the machine configuration file.
11. Select a machine configuration file on the *Machine files* dialog box and press **Ok** to set this as the machine for the job.

![Machine files dialog box]

### Selecting Surface Files

#### Surface File Types

- **Flat Plane Surface/Sloping Plane Surface:**
  
  A planar (flat) surface with a 0% crossslope and mainfall. This surface is primarily used for building pads.

  A sloping surface with cross slopes and mainfall based on a reference elevation.
As-built Surface File:

A color map of the graded surface.

TIN Surface File:

A TIN surface represents a surface as a network of non-overlapping triangles. Within each triangle the surface is represented by a plane. The triangles are made from a set of points called mass points.

**Selecting a Working Surface File**

2. Select the working surface file for the jobsite and press Ok.

**Selecting a Reference Surface File**

A reference file is used as a visual reference only.

2. Select the reference surface file for the jobsite and press **Ok**.

**Selecting an As-built Surface File**

As-built surface files display a colored map of the graded surface.

1. Press **TopconLogo ▶ File ▶ Surfaces ▶ As-built.**
2. Select the as-built surface file for the jobsite and press Ok.

Example:
Creating Surface Files

Creating a New Plane Surface File


3. Enter the name of the surface. Press Next.

Creating a Flat Plane Surface

1. Press Topcon Logo ➔ File ➔ Surfaces ➔ Working or Reference.

3. Enter the name of the new surface file. Press Next.

4. Move the machine to the elevation reference point.
5. When the sensor is over the point, press **Measure pt** to measure the elevation reference point, and then Press **Ok**.

---

**Flat Plane Surface**

- **Point on surface**
  - N
  - E
  - Z
- **Grid interval**: 50.000'

---

**Measuring...**

- **Number of sats used**: 8
- **H.Precision**: 0.033'
- **V.Precision**: 0.066'
- **Duration (secs)**: 1
- **Measurements**: 1
- **Initialized!**

---

Ensure pole is vertical and steady. Press OK to start measurement...
6. Enter a grid interval for the main screen. Press Next.

7. Press Finish to save the new surface file.
Creating a Sloping Plane Surface

1. Press Topcon Logo ➔ File ➔ Surfaces ➔ Working or Reference

3. Enter the name of the new surface file. Press **Next**.

![Surface Name and Type](image)

4. Move the machine to the elevation reference point.

5. Move the machine to point A and position the sensor on the cutting edge on the selected point.
6. When the cutting edge rests on the point, press A to measure the point, and then press Ok.
7. Move to point B and position the sensor on the cutting edge on the selected point.

8. When the cutting edge rests on the point, press **B** to measure the point, and then press **Ok**.
9. Press the *Crossfall Grade* entry box and enter a crossfall.

10. Move the machine to the elevation reference point.
11. Press *Measure pt.* and then press *Ok.*
12. Enter a grid interval and crossfall. Press **Next**.

13. Press **Finish** to save the new surface file and end the process.
Raising or Lowering the Existing Surface

Raise/Lower the existing surface creates a new surface file based on an existing file.

1. Press Topcon Logo ➤ File ➤ Surfaces ➤ Working or Reference.

3. Enter the name of the new Raise/lower existing surface file. Press **Next**.

4. Select the surface to use as the reference from which to raise or lower the new surface.

5. Enter an elevation adjustment. Press **Next**.

6. Press **Finish** to save the new surface file.
Selecting Jobsite Files

1. From the main screen, navigate to the file type dialog box.
   - Topcon Logo ➤ File ➤ Linework
   - Topcon Logo ➤ File ➤ Point files
2. On the Linework/Point files dialog box, select the file for the jobsite and press Ok.

![Linework files dialog box]

Setting Blade Control

**Automatic Best-Fit Blade Control**

When using the automatic best-fit method, 3DMC uses the entire cutting edge of the blade as the elevation reference.
1. Press Topcon Logo ▶ Control ▶ Blade control.

2. Select Automatic best-fit (whole blade).

**Control Using Single Point on Blade**

When using the control using single point on blade method, 3DMC uses a selected point on the blade to
use as the elevation reference rather than the entire cutting edge of the blade.

1. Press **Topcon Logo ▶ Control ▶ Blade control.**

![Control menu](image)

2. Select **Control using single point on blade.**

![Blade Control](image)

To quickly change the blade control point using the section view:
• To move to the far left or far right edge of the blade, press and hold the edge of the blade for one second. On the pop-up menu, tap Move control left or Move control right.

• Press and hold a point on the blade for one second. On the pop-up menu, tap Move control.

To change the blade control point using the Control menu:

1. Press Topcon Logo ➔ Control ➔ Blade control.

2. With Control using single point on blade selected, hold the slider button and move it left or right to
select a point at a distance from the left/right side of the blade.

3. Press **OK** to apply this blade control point to the machine.

**Setting As-built Control Options**

As-built surface files display a colored map of the graded surface.
1. Press **Topcon Logo ▶ Control ▶ As-built control**.

![Menu of options including Machine setup, Blade control, As-built control, Steer indication, Calibrate sensors, Blade trim, Valve offsets, and 2D Control.](image)

2. Select the As-built options. Then press **Advanced** to view the advanced options.

![Advanced options for As-built control, including Update if above or below previous pass, Update only if above previous pass, Update only if below previous pass, and Show manual override button.](image)
3. Select advanced options, and press **Ok**.

Example:
Setting Steer Indication Options

1. Press Topcon Logo ➔ Control ➔ Steer indication.

2. Set the steer indication options, and press OK.
Valve Offset Calibration

1. Raise the machine blade so that both sides of the cutting edge rest a few inches above the ground.

2. At the display, tap Topcon Logo ▶ Control ▶ Valve offsets.

   ![Topcon Logo with Valve offsets option selected]

   **WARNING**
   Since the blade is about to move, automatically, HANDS and FEET should be clear of the blade!

3. Press Raise left Set and tap the arrows to increase or decrease the valve offsets.

   **NOTICE**
   *Boost Setting adjustments are not recommended and may cause poor machine performance.*
4. Repeat Step 3 for each of the selections.
5. Press OK.
Steering or Grading to Polyline

Steer to Polyline

1. Press Topcon Logo ➤ File ➤ Linework.

2. Select the Linework file for the job, and Press Ok.
3. Press **Topcon Logo ▶ View ▶ Display options ▶ Linework.**

4. Select the polylines to display.
5. Press **Topcon Logo** ▶ **View** ▶ **Left Window** ▶ **Grade Indicator**.

6. Press **Topcon Logo** ▶ **View** ▶ **Lower Window** ▶ **Lightbar**.

7. Press and hold the polyline to use for steering, then press **Steer to polyline** on the pop-up menu;
graphical cross lines display along the selected polyline.

8. Press Topcon Logo ▸ Control ▸ Steer indication to change the steer indication settings.
9. Press **Topcon Logo ▶ View ▶ Display options ▶ Alignment**.

10. Change the alignment settings, and press OK.

**Grading to Polyline**

1. Press Topcon Logo ➤ File ➤ Linework, select the correct Linework file, and press Ok.

2. Press Topcon Logo ➤ View ➤ Display options ➤ Linework.
3. Select the polylines to display, and press **Ok**.

4. On the main screen, press and hold the polyline to use for grading to, then press **Grade to polyline** on the pop-up menu. Graphical cross lines display along the polyline.
5. Begin grading. As needed, repeat Step 4 above to grade to another polyline.

**Performing Topographic Surveys**

1. press Topcon Logo ➔ File ➔ Point files.
2. Create a new point file or select an existing point file. Press **Ok** to return to the Main Screen.

3. Press **Topcon Logo** ➤ **Tools** ➤ **Topo survey**.
4. Enter or select the information. Press **Ok** when done.

```
Topo survey

Log by: minimum distance
Minimum distance: 30.000'
Log to layer: Layer1
Log at: Mid cutting edge
Lower all elevations by: 0.000'

Ok  Cancel
```

5. Press **Ok** to start the topo survey function.

6. Begin driving. When the machine begins to move, 3DMC will begin measuring and logging the data.
7. To stop topo measurements, press Topcon Logo ▶ Stop topo survey. Otherwise, 3DMC continues logging measurements.

Checking the Blade's Position

Use position check to obtain an accurate position check of the blade.
1. To check the position of the blade, press Topcon Logo ➔ Tools ➔ Position check.
2. On the **Position Check** dialog box, select the *Point of interest* (either left edge or right edge of blade), and press **Measure**.

3. When finished, the **Position Check** dialog box displays the point on the job at the selected edge of...
the blade. Press **Cancel** to return to the Main Screen.

### Position Check
- **Point of interest:** Left cutting edge
- **North:** 11580.394'
- **East:** 8878.787'
- **Elev:** 56.430'
- **Cut to design surface:** 0.000'
- **Alignment stationing:** 1+41.856'

[Image of Position Check]

---

### Changing Radio Channels

1. Press **Topcon Logo ➤ Tools ➤ Configure radios.**

[Image of Menu]

---

P/N 7010-0911
2. Select the *Radio type* that matches the radio type in the MC-R3, and then press **Configure**. 3DMC will connect to the radio after several second.
3. Enter radio configuration information, and select the channel. The channel must match the channel of the base station.

![FH915+ Configuration](image)

4. Press Advanced to select the country of operation, and then press Ok.

![Advanced Settings](image)
5. Press **Set** to save the radio configuration settings and return to the GPS Radio Configuration screen.

```
<table>
<thead>
<tr>
<th>Option</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Radio Mode</td>
<td>Rover</td>
</tr>
<tr>
<td>Power Output</td>
<td>1000 mW</td>
</tr>
<tr>
<td>Link Rate</td>
<td>9600</td>
</tr>
<tr>
<td>RTS/CTS</td>
<td>Off</td>
</tr>
<tr>
<td>Channel</td>
<td>5</td>
</tr>
<tr>
<td>Protocol</td>
<td>FH915</td>
</tr>
</tbody>
</table>
```

6. Press **Ok** to save the radio configuration settings and return to the main screen.

**Viewing GPS Information**

1. To view the *GPS information* dialog box and tabs, press the **Elevation control** key.
2. Press the **GPS info** button.
GPS Status and Quality (Fix)

<table>
<thead>
<tr>
<th>Fix</th>
<th>Position</th>
<th>Satellites</th>
<th>Info</th>
<th>Planning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initialized!</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total sats tracked</td>
<td>16</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>GPS sats used</td>
<td>9</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>GLONASS sats used</td>
<td>5</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Horizontal RMS</td>
<td>0.049’</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vertical RMS</td>
<td>0.066’</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Ok  Cancel

Cutting Edge Position (Position)

<table>
<thead>
<tr>
<th>Fix</th>
<th>Position</th>
<th>Satellites</th>
<th>Info</th>
<th>Planning</th>
</tr>
</thead>
<tbody>
<tr>
<td>N=11216.755’</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>E=8462.889’</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Z=-11.872’</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Ok  Cancel

Monitor Satellites and Enter Mask Angle
(Satellites)

View Receiver Information or Reset Receiver (Info)

Satellite Planning Information (Planning)
The red vertical line marks the current time.

**Adjusting Valve Gain**

1. On the 3DMC Main Screen, press the **Elevation Control** key.
2. Press the *Elevation valve gain Set* key, changing it to red.

![Adjust Elevation](image)

3. Change the offset using the up/down arrow.
4. Press *Ok*.

**Changing Cut/Fill Offsets**

1. On the 3DMC Main Screen, press the *Elevation Control* key.
2. Press *Elevation set point* **Set**, changing it to red.

![Adjust Elevation](image)

3. Change the offset using the up/down arrows.
4. Press **Ok**.

**Changing the Display View**

**Main Window Views**

To access the main window view, press **Topcon Logo ▶ View ▶ Main window**, then press the
necessary view; a check mark indicates the active view.
**Left Window Views**

To access the lower window view, press Topcon Logo ▶ View ▶ Left window, then select a view.
**Right Window View**

To access the right window view, have the Plan view visible and press **Topcon Logo ▶ View ▶ Right window**, then select **Grade indicator**.
**Lower Window Views**

To access the lower window view, press **Topcon Logo ▶ View ▶ Lower window**, then select a view.

- **Profile View**
- **Section View**
- **Lightbar**
Changing the Grade Indicator Scale

To view the grade indicator, press Topcon Logo ▶ View ▶ Left window ▶ Grade indicator.
**To change the grade display**, press and hold the grade indicator for one second, press **Grade display**, then the necessary option.

**To change the on-grade or extents**, press and hold the grade indicator for one second, then press the necessary menu option.
Changing the Light Bar Scale and Extents

To view the light bar scale, press Topcon Logo ▶ View ▶ Lower window ▶ Light bar.
To change the light bar scale and extents:

Press and hold the light bar scale for one second, then press **Green**, **Yellow**, or **Extents** to change the scale.

Changing the Steer Indication Scale and Extents

This function is only available while in Steer Indication mode. See “Steering or Grading to Polyline” for details on enabling steer indication.
To change the steer indication scale and extents: Press and hold the light bar scale for one second, then press Green, Yellow, or Extents to change the scale.
Changing Display Options

To view available options, press TopconLogo ▶ View ▶ Display options.
Control Points

1. To view information about the control points, press Topcon Logo ➤ View ➤ Display options ➤ Control Points.

2. Enable (check mark) or enter the necessary options, then press Ok.
**Working Surface Display Options**

1. When using a TIN surface model file, press **Topcon Logo ▶ View ▶ Display options ▶ Working Surface.**
2. Press **Color** to change the color of the alignment and station lines. Select a color and press **Ok**.
3. Enable (check mark) or enter the necessary options, then press **Ok**.
Alignment Display Options

1. When using either a road surface model or an alignment file, press Topcon Logo ➤ View ➤ Display options ➤ Alignment.
2. Change the alignment settings, and press OK.

**As-built Surface Display Options**

As-built surface files display a colored map of the graded surface.
1. Press Topcon Logo ▶ View ▶ Display options ▶ As-built Surface.

2. Select and/or enter the necessary options and press Ok.
**Linework Display Options**

1. When using a Linework file, press **Topcon Logo ▶ View ▶ Display options ▶ Linework.**

2. To display layers on the Main Screen, select the layer and press **Show**, “Yes” displays in the **Show** column. Press **Show** again to not display the layer on the Main Screen; “No” displays in the **Show** column.
3. Press **Ok** to return to the Main Screen.

![Linework layers table]

<table>
<thead>
<tr>
<th>Layer</th>
<th>Show</th>
</tr>
</thead>
<tbody>
<tr>
<td>RW</td>
<td>Yes</td>
</tr>
<tr>
<td>BDY</td>
<td>Yes</td>
</tr>
<tr>
<td>PL</td>
<td>No</td>
</tr>
</tbody>
</table>

[Ok] [Cancel]
Point Display Options

1. When using a Point file, press Topcon Logo ➤ View ➤ Display options ➤ Points.
2. To display a points layer on the main screen, select the layer and press **Ok**.

![Points Layer Selection](image)

3. To display points symbols and/or point numbers during a topographic survey, select the corresponding check box and press **Ok**.

![Points Layer Selection](image)
Lightbar Display Options

1. To set the lightbar display options, press Topcon Logo ▶ View ▶ Display options ▶ Light bars.
2. Set the LD-40 options, and press **Ok**.

![LD-40 Setup](image-url)
Changing the Background Color

1. To change the background color of the Main Screen, press Topcon Logo ▶ View ▶ Display options ▶ Background color.

2. Select a color and press Ok.
Display Units Options

1. To set the type of units used in the job, press
   Topcon Logo ➤ View ➤ Display options ➤ Display units.
2. Select the display unit options and press **Ok**.

**Viewing and Updating 3DMC**

To view information about 3DMC, press **Topcon Logo ▶ View ▶ About 3DMC**.
Options

1. To view the enabled options, press **Options** on the *about 3DMC* dialog box.

![Options dialog box]

2. To modify 3DMC options, press **Modify** on the **Options** dialog box.

![Options dialog box with modified settings]
3. Record the *Device identification* number to give to your Topcon representative. Contact your Topcon representative to obtain new authorization codes for the necessary applications.

![ControlBox](image)

4. When you have received the new authorization codes, enter the codes in the *ControlBox* dialog box.

5. Press **Ok** to apply the new codes and options. Press **Ok** on each screen to return to the main screen.

6. Turn off the display, wait a couple seconds, and then turn on the display to activate the new passwords.
mmGPS

Millimeter GPS (mmGPS) combines the elevation accuracy of a laser with the horizontal and vertical accuracy of GPS+ receivers to provide millimeter accuracy while grading or surveying. The system provides multiple rover support for machine and pole mounted sensors.

mmGPS Components

Motor Grader

1. GX-60 Display
2. Remote Smart Knobs™
3. Blade Slope Sensor
4. Rotation Sensor
5. Mainfall Sensor
6. Hydraulic Manifold Assembly
7. MC-R3 Controller
8. PZS MC-G3 Sensor
9. PZL-1 Transmitter
10. PZS-1 with GPS+ Receiver
11. GPS Vibration Pole
1. GX-60 Display
2. Simple Knob
3. Blade Slope Sensor
4. Hydraulic Manifold Assembly
5. MC-R3 Controller
6. PZS MC-G3 Sensor
7. PZL-1 Transmitter
8. PZS-1 with GPS+ Receiver
9. GPS Vibration Pole
3DMC mmGPS Introduction

3DMC Main Screen

Topcon Logo Key

The Topcon Logo key at the top right corner of the Main Screen displays a pop-up bar of four menus: File, Control, Tools, and View.

To access the Topcon Logo menus, tap the Topcon Logo in the far right corner.

Unless used, the menus disappear after 10 seconds.
Set-Points Pop-Up Menu

The Set-points pop-up menu allows quick adjustment of the elevation set-points from the main screen.

1. To access the Set-points pop-up menu, press and hold anywhere on the main screen.

2. Press Set-points ▶ Enabled (left) or Enabled (Right) to display the set-point adjustment arrows.

3. Press Set-points ▶ Increment to adjust the set-points increment.
4. Press the arrows to adjust the elevation set-points.
**Elevation Control Key**

- Cut/Fill Offset
- Cut/Fill Reading
- mmGPS Status
- Radio Status

**Adjust Elevation Screen**

<table>
<thead>
<tr>
<th>Adjust elevation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Elevation (left edge)</td>
</tr>
<tr>
<td>Elevation (right edge)</td>
</tr>
<tr>
<td>Elevation valve gain</td>
</tr>
<tr>
<td>Elevation set point</td>
</tr>
<tr>
<td>Match</td>
</tr>
<tr>
<td>GPS info...</td>
</tr>
</tbody>
</table>

**Slope Control Key**

- Type of Control Application
- AUTO Indicator
- Design Cross Slope
- Angle of Blade
Adjust Slope Screen

Keyboard Functions

When entering text or numbers, one of the following two pop-up keyboards displays:
**Alphanumeric Keyboard**

1. To access the keyboard from any field requiring an alphanumeric input, press the field.

```
Configuration name/type
Configuration name:
Machine type:  Motorgrader
Sensor type:    
Mounting location: Left side of blade
Units of measure: Feet
```

![Keyboard Image]
2. Press the letters or numbers on the keyboard to type.
1. To access the keyboard from any field requiring an numeric input, press the field.
2. Press the numbers on the keyboard to type in a value, or use the arrow keys to increase the value incrementally.

mmGPS Setup and Usage

Copying 3DMC Files

To copy files from a USB key:
1. Press the green power button to turn on the display and insert the USB key into the GX-60 USB port.

2. Press Topcon Logo ➔ File ➔ Control.
3. Press **Copy** and select the location of the file to copy from.

4. Select the file to copy and press **Ok**.
5. Select the files and press **Ok** to apply the data to the current job.

**Control Point Files**

**Selecting a Control Point File**

1. Press **Topcon Logo ▶ File ▶ Control.**
2. Select the control point file for the jobsite and press Ok.
Creating a Machine Configuration File

1. When the main screen displays, press **Topcon Logo ➤ Control ➤ Machine setup.**
2. Press **New**.

3. Enter the machine information.

4. Press **Next**.
5. Select and enter antenna information.

6. Press Next.
7. Select the GPS precisions for measuring static points. Press **Next**.

**Low Precisions**...
8. Enter the information for GPS Comms Configuration and press **Next**.

![GPS Comms Configuration](image)

8

9. Select and enter radio information and press **Next**. Refer to the serial number/radio label on the MC-R3 controller to determine the correct radio type.
The radio type selection must match the radio contained in the MC-R3.

10. Select and enter LaserZone Receiver information and press Next.
11. Press **Finish** to save the machine configuration file.

12. Select a machine configuration file on the *Machine files* dialog box and press **Ok** to set this as the machine for the job.
Selecting Surface Files

Surface File Types

Flat Plane Surface/Sloping Plane Surface:

A planar (flat) surface with a 0% crossslope and mainfall. This surface is primarily used for building pads.

A sloping surface with cross slopes and mainfall based on a reference elevation.

As-built Surface File:

A color map of the graded surface.

TIN Surface File:

A TIN surface represents a surface as a network of non-overlapping triangles. Within each triangle the surface is represented by a plane. The triangles are made from a set of points called mass points.
Selecting a Working Surface File


2. Select the working surface file for the jobsite and press Ok.
Selecting a Reference Surface File


2. Select the reference surface file for the jobsite and press Ok.
Selecting an As-built Surface File

As-built surface files display a colored map of the graded surface.

1. Press TopconLogo ▶ File ▶ Surfaces ▶ As-built.

2. Select the as-built surface file for the jobsite and press Ok.
Example:

Creating Surface Files

Creating a New Plane Surface File


![Surface files]

3. Enter the name of the surface. Press Next.
Creating a Flat Plane Surface

1. Press Topcon Logo ➤ File ➤ Surfaces ➤ Working or Reference.

3. Enter the name of the new surface file. Press **Next**.

<table>
<thead>
<tr>
<th>Surface Name and Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configuration name</td>
</tr>
<tr>
<td>Flat Plane File</td>
</tr>
<tr>
<td><strong>Surface type</strong></td>
</tr>
<tr>
<td>Flat plane surface</td>
</tr>
<tr>
<td>Sloping plane surface</td>
</tr>
<tr>
<td>Raise / lower existing surface</td>
</tr>
</tbody>
</table>

4. Move the machine to the elevation reference point.
5. When the sensor is over the point, press **Measure pt** to measure the elevation reference point, and then Press **Ok**.
6. Enter a grid interval for the main screen. Press Next.

   **Flat Plane Surface**

<table>
<thead>
<tr>
<th>Point on surface</th>
<th>Grid interval</th>
</tr>
</thead>
<tbody>
<tr>
<td>N  11376.490'</td>
<td>50.000'</td>
</tr>
<tr>
<td>E  8873.210'</td>
<td></td>
</tr>
<tr>
<td>Z   56.430'</td>
<td></td>
</tr>
</tbody>
</table>

   [Measure pt...]

6. Enter a grid interval for the main screen. Press Next.

7. Press Finish to save the new surface file.

   **Surface Complete**

   Surface is complete! Press "Finish" to save surface...

   [Back] [Finish] [Cancel]
Creating a Sloping Plane Surface

1. Press Topcon Logo ➤ File ➤ Surfaces ➤ Working or Reference

3. Enter the name of the new surface file. Press **Next**.

4. Move the machine to the elevation reference point.

5. Move the machine to point A and position the sensor on the cutting edge on the selected point.
6. When the cutting edge rests on the point, press A to measure the point, and then press Ok.
7. Move to point B and position the sensor on the cutting edge on the selected point.

8. When the cutting edge rests on the point, press B to measure the point, and then press Ok.
9. Press the *Crossfall Grade* entry box and enter a crossfall.

10. Move the machine to the elevation reference point.

11. Press *Measure pt.* and then press *Ok.*
12. Enter a grid interval and crossfall. Press **Next**.

13. Press **Finish** to save the new surface file and end the process.
Raising or Lowering the Existing Surface

Raise/Lower the existing surface creates a new surface file based on an existing file.

1. Press Topcon Logo ▶ File ▶ Surfaces ▶ Working or Reference.

3. Enter the name of the new Raise/lower existing surface file. Press Next.

4. Select the surface to use as the reference from which to raise or lower the new surface.

5. Enter an elevation adjustment. Press Next.

Selecting Jobsite Files

1. From the main screen, navigate to the file type dialog box.
   
   • Topcon Logo ➤ File ➤ Linework
   
   • Topcon Logo ➤ File ➤ Point files
Setting Blade Control

2. On the Linework/Point files dialog box, select the file for the jobsite and press Ok.

Setting Blade Control

Automatic Best-Fit Blade Control

When using the automatic best-fit method, 3DMC uses the entire cutting edge of the blade as the elevation reference.
1. Press **Topcon Logo ▶ Control ▶ Blade control.**

2. Select **Automatic best-fit (whole blade).**
Control Using Single Point on Blade

When using the control using single point on blade method, 3DMC uses a selected point on the blade to use as the elevation reference rather than the entire cutting edge of the blade.

1. Press Topcon Logo ▶ Control ▶ Blade control.
2. Select *Control using single point on blade*.

![Blade Control](image)

**To quickly change the blade control point using the section view:**

- To move to the far left or far right edge of the blade, press and hold the edge of the blade for one second. On the pop-up menu, tap *Move control left* or *Move control right*.

- Press and hold a point on the blade for one second. On the pop-up menu, tap *Move control*.

![Control change](image)

**To change the blade control point using the Control menu:**
1. Press Topcon Logo ➤ Control ➤ Blade control.

2. With Control using single point on blade selected, hold the slider button and move it left or right to select a point at a distance from the left/right side of the blade.
3. Press **OK** to apply this blade control point to the machine.

**Setting As-built Control Options**

As-built surface files display a colored map of the graded surface.

1. Press **Topcon Logo › Control › As-built control.**

![Diagram showing the menu options for setting as-built control options with options such as Machine setup, Blade control, As-built control, Steer indication, PZS-MC receiver, PZL-1 transmitters, Calibrate sensors, Blade trim, Valve offsets, and 2D Control.]
2. Select the As-built options. Then press **Advanced** to view the advanced options.

<table>
<thead>
<tr>
<th>As-built Control</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Update if above or below previous pass</td>
</tr>
<tr>
<td>• Update only if above previous pass</td>
</tr>
<tr>
<td>• Update only if below previous pass</td>
</tr>
<tr>
<td>• Show manual override button</td>
</tr>
</tbody>
</table>

![Advanced Control Menu](image)

3. Select advanced options, and press **Ok**.

<table>
<thead>
<tr>
<th>Advanced As-built Control</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Maximum vehicle speed</td>
</tr>
<tr>
<td>• Update when in reverse</td>
</tr>
</tbody>
</table>

![Advanced Control Menu](image)
Example:

### Setting Steer Indication Options

1. Press Topcon Logo ▶ Control ▶ Steer indication.
2. Select the steer indication options. Then press **Ok**.
Setting PZS MC-G3 Receiver Options

1. Press Topcon Logo ▶ Control ▶ PZS-MC receiver

2. Set the PZS MC-G3 options. Then press Ok.
Setting PZL-1 Transmitter Options

1. Press Topcon Logo ▶ Control ▶ PZL-1 transmitter.

2. Set the PZL-1 transmitter options. Then press Ok.
Valve Offset Calibration

1. Raise the machine blade so that both sides of the cutting edge rest a few inches above the ground.

2. At the display, tap Topcon Logo ▶ Control ▶ Valve offsets.

WARNING
Since the blade is about to move, automatically, HANDS and FEET should be clear of the blade!

3. Press Raise left Set and tap the arrows to increase or decrease the valve offsets.
**NOTICE**

Boost Setting adjustments are not recommended and may cause poor machine performance.

4. Repeat Step 3 for each of the selections.
5. Press **OK**.
Performing Topographic Surveys

1. Press Topcon Logo ➤ File ➤ Point files.

2. Create a new point file or select an existing point file. Press Ok to return to the Main Screen.

4. Enter or select the information. Press Ok when done.

5. Press Ok to start the topo survey function.

6. Begin driving. When the machine begins to move, 3DMC will begin measuring and logging the data.
7. To stop topo measurements, press **Topcon Logo ▶ Stop topo survey**. Otherwise, 3DMC continues logging measurements.

### Checking the Blade's Position

1. To check the position of the blade, press **Topcon Logo ▶ Tools ▶ Position check**.
2. On the **Position Check** dialog box, select the *Point of interest* (either left edge or right edge of blade), and press **Measure**.

![Position Check dialog box](image)

3. When finished, the **Position Check** dialog box displays the point on the job at the selected edge of
the blade. Press **Cancel** to return to the Main Screen.

![Position Check](image)

**Viewing GPS Information**

1. To view the *GPS information* dialog box and tabs, press the **Elevation control** key.
2. Press the **GPS info** button.
### GPS Status and Quality (Fix)

<table>
<thead>
<tr>
<th>Fix</th>
<th>Position</th>
<th>Satellites</th>
<th>Info</th>
<th>Planning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initialized + mm-GPS !</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total sats tracked</td>
<td>16</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>GPS sats used</td>
<td>9</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>GLONASS sats used</td>
<td>5</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Horizontal RMS</td>
<td>0.049'</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vertical RMS</td>
<td>0.066'</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

[Ok] [Cancel]

### Cutting Edge Position (Position)

- N=11216.755'
- E=8462.889'
- Z=-11.872'

N=11216.755'
E=8453.047'
Z=-11.872'

[Ok] [Cancel]

### Monitor Satellites and Enter Mask Angle
(Satellites)

![Satellite control interface]

View Receiver Information or Reset Receiver (Info)

![Receiver information interface]

Satellite Planning Information (Planning)
The red vertical line marks the current time.

Changing Radio Channels

1. Press **Topcon Logo ➤ Tools ➤ Configure radios.**
2. Select the *Radio type* that matches the radio type in the MC-R3, and then press **Configure**. 3DMC will connect to the radio after several seconds.
3. Enter radio configuration information, and select the channel. The channel must match the channel of the base station.

3DMC Quick Reference Guide

4. Press **Advanced** to select the country of operation, and then press **Ok**.
5. Press **Set** to save the radio configuration settings and return to the GPS Radio Configuration screen.

6. Press **Ok** to save the radio configuration settings and return to the main screen.
Steering or Grading to Polyline

Steering to Polyline

1. Press Topcon Logo ➤ File ➤ Linework.

2. Select the Linework file for the job, and Press Ok.
3. Press **Topcon Logo ▶ View ▶ Display options ▶ Linework**.

![Display options menu]

4. Select the polylines to display.
5. Press Topcon Logo ▶ View ▶ Left Window ▶ Grade Indicator.


7. Press and hold the polyline to use for steering, then press Steer to polyline on the pop-up menu;
Setting Blade Control

graphical cross lines display along the selected polyline.

8. Press **Topcon Logo ▶ Control ▶ Steer indication** to change the steer indication settings.

![Steer Indication](image)
9. Press **Topcon Logo ▶ View ▶ Display options ▶ Alignment**.

10. Change the alignment settings, and press **OK**.

**Grading to Polyline**

1. Press Topcon Logo ➤ File ➤ Linework, select the correct Linework file, and press Ok.

2. Press Topcon Logo ➤ View ➤ Display options ➤ Linework.
3. Select the polylines to display, and press **Ok**.

4. On the main screen, press and hold the polyline to use for grading to, then press **Grade to polyline** on the pop-up menu. Graphical cross lines display along the polyline.
5. Begin grading. As needed, repeat Step 4 above to grade to another polyline.

**Adjusting Valve Gain**

1. On the 3DMC Main Screen, press the Elevation Control key.

2. Press the *Elevation valve gain Set* key, changing it to red.

3. Change the offset using the up/down arrow.

4. Press Ok.
Changing Cut/Fill Offsets

1. On the 3DMC Main Screen, press the Elevation Control key.

2. Press Elevation set point Set, changing it to red.

3. Change the offset using the up/down arrows.
4. Press Ok.
Changing the Display View

Main Window Views

To access the main window view, press Topcon Logo ▶ View ▶ Main window, then press the necessary view; a check mark indicates the active view.
Plan View

Section View

Profile View
**Left Window Views**

To access the lower window view, press Topcon Logo ▶ View ▶ Left window, then select a view.
Right Window View

To access the right window view, have the Plan view visible and press Topcon Logo ▶ View ▶ Right window, then select Grade indicator.
**Lower Window Views**

To access the lower window view, press **Topcon Logo ▶ View ▶ Lower window**, then select a view.

- **Profile View**
- **Section View**
- **Lightbar**
Changing the Grade Indicator Scale and Extents

To view the grade indicator, press Topcon Logo ➤ View ➤ Left window ➤ Grade indicator.
To change the grade display, press and hold the grade indicator for one second, press Grade display, then the necessary option.

To change the on-grade or extents, press and hold the grade indicator for one second, then press the necessary menu option.
Changing the Light Bar Scale and Extents

To view the light bar scale, press Topcon Logo ▸ View ▸ Lower window ▸ Light bar.
To change the light bar scale and extents:

Press and hold the light bar scale for one second, then press **Green**, **Yellow**, or **Extents** to change the scale.

**Changing the Steer Indication Scale and Extents**

This function is only available while in Steer Indication mode. See “Changing Radio Channels” for details on enabling steer indication.
To change the steer indication scale and extents: Press and hold the light bar scale for one second, then press Green, Yellow, or Extents to change the scale.
Changing Display Options

To view available options, press
TopconLogo ➤ View ➤ Display options.

- Main window
- Left window
- Right window
- Lower window

Control points...
Working surface...
As-built surface...
Linework...
Points...
Light bars...
Background color...
Display units...
Reset simulation
About 3DMC...
Control Points

1. To view information about the control points, press Topcon Logo ▶ View ▶ Display options ▶ Control Points.

2. Enable (check mark) or enter the necessary options, then press Ok.
Working Surface Display Options

1. When using a TIN surface model file, press **Topcon Logo ▶ View ▶ Display options ▶ Working Surface.**
2. Press **Color** to change the color of the alignment and station lines. Select a color and press **Ok**.
3. Enable (check mark) or enter the necessary options, then press **Ok**.
Alignment Display Options

1. When using either a road surface model or an alignment file, press Topcon Logo ▶ View ▶ Display options ▶ Alignment.
2. Change the alignment settings, and press OK.

### As-built Surface Display Options

As-built surface files display a colored map of the graded surface.
1. Press Topcon Logo ➤ View ➤ Display options ➤ As-built Surface.

2. Select and/or enter the necessary options and press Ok.
Linework Display Options


2. To display layers on the Main Screen, select the layer and press Show, “Yes” displays in the Show column. Press Show again to not display the layer on the Main Screen; “No” displays in the Show column.
3. Press **Ok** to return to the Main Screen.
Point Display Options

1. When using a Point file, press Topcon Logo ➤ View ➤ Display options ➤ Points.
2. To display a points layer on the main screen, select the layer and press **Ok**.

3. To display points symbols and/or point numbers during a topographic survey, select the corresponding check box and press **Ok**.
**Lightbar Display Options**

1. To set the lightbar display options, press **Topcon Logo ▶ View ▶ Display options ▶ Light bars.**
2. Set the LD-40 options, and press **Ok**.
Changing the Background Color

1. To change the background color of the Main Screen, press Topcon Logo ➤ View ➤ Display options ➤ Background color.

2. Select a color and press Ok.
**Display Units Options**

1. To set the type of units used in the job, press **Topcon Logo ➤ View ➤ Display options ➤ Display units.**
2. Select the display unit options and press **Ok**.

![Display Units Table]

**Viewing and Updating 3DMC**

To view information about 3DMC, press **Topcon Logo ▶ View ▶ About 3DMC.**

![3DMC 7.06]

**3DMC : 7.06**

**OS date :**
**Copyright (C) 2002-2008**
**Topcon Positioning Systems**
**Registered to : 3DMC User**
Options

1. To view the enabled options, press Options on the about 3DMC dialog box.

   ![Options dialog box]

2. To modify 3DMC options, press Modify on the Options dialog box.

   ![Options dialog box with Modify button highlighted]
3. Record the *Device identification* number to give to your Topcon representative. Contact your Topcon representative to obtain new authorization codes for the necessary applications.

![ControlBox screenshot]

4. When you have received the new authorization codes, enter the codes in the *ControlBox* dialog box.

5. Press **Ok** to apply the new codes and options. Press **Ok** on each screen to return to the main screen.

6. Turn off the display, wait a couple seconds, and then turn on the display to activate the new passwords.
LPS

LPS applications use a laser transmitter to transmit an optical laser beam at a pre-defined elevation, a “virtual stringline”, that represents the design surface. A laser sensor on the machine detects the beam and establishes the design elevation. Through the control box, the laser sensor keeps the cutting edge at the correct elevation.

LPS Components

Motor Grader

1. GX-60 Display
2. Remote Smart Knobs™
3. Blade Slope Sensor
4. Rotation Sensor
5. Mainfall Sensor
6. Hydraulic Manifold Assembly
7. MC-R3 Controller
8. Prism
9. Robotic Total Station
10. GPS Vibration Pole
PRISM

MC-R3 CONTROLLER

SMART NOBS

ATTACH TO UPPER CONNECTOR

GX-60

GROUND TO CHASSIS

MAINFALL SENSOR

VALVE CABLES

ROTATION SENSOR

Slope Sensor

ATTACH TO UPPER CONNECTOR

RADIO ANTENNA
1. GX-60 Display
2. Simple Auto/Manual Knob
3. MC-R3 Controller
4. Hydraulic Manifold Assembly
5. Blade Slope Sensor
6. GPS Vibration Pole
7. Prism
9. Robotic Total Station
3DMC LPS Introduction

3DMC Main Screen

Topcon Logo Key

The Topcon Logo key at the top right corner of the Main Screen displays a pop-up bar of four menus: File, Control, Tools, and View.

To access the Topcon Logo menus, tap the Topcon Logo in the far right corner.
Unless used, the menus disappear after 10 seconds.

**Set-Points Pop-Up Menu**

The Set-points pop-up menu allows quick adjustment of the elevation set-points from the main screen.

1. To access the Set-points pop-up menu, press and hold anywhere on the main screen.
2. Press **Set-points ▶ Enabled (left)** or **Enabled (Right)** to display the set-point adjustment arrows.
3. Press **Set-points ▶ Increment** to adjust the set-points increment.
4. Press the arrows to adjust the elevation set-points.
Elevation Control Key

Adjust Elevation Screen

Adjust Elevation

Elevation (left edge) 55.000'
Elevation (right edge) 55.000'
Elevation valve gain

Elevation set point 0.000' Set
Match Zero

LPS info... Ok Cancel

Position Tab Search Tab
**Slope Control Key**

- **Angle of Blade**
- **Design Cross Slope**
- **Type of Control Application**
- **AUTO Indicator**

**Adjust Slope Screen**

- **Blade slope**
- **Blade rotation**
- **Mainfall slope**
- **Slope gain**
- **Slope locked**

**Keyboard Functions**

When entering text or numbers, one of the following two pop-up keyboards displays:
Alphanumeric Keyboard

1. To access the keyboard from any field requiring an alphanumeric input, press the field.
2. Press the letters or numbers on the keyboard to type.
1. To access the keyboard from any field requiring an numeric input, press the field.
2. Press the numbers on the keyboard to type in a value, or use the arrow keys to increase the value incrementally.

LPS Setup and Usage

Copying 3DMC Files

To copy files from a USB key:
1. Press the green power button to turn on the display and insert the USB key into the GX-60 USB port.

2. Press Topcon Logo ▶ File ▶ Control.
3. Press **Copy** and select the location of the file to copy from.

4. Select the file to copy and press **Ok**.
5. Select the files and press **Ok** to apply the data to the current job.

**Control Point Files**

**Selecting a Control Point File**

1. Press **Topcon Logo ➤ File ➤ Control.**
2. Select the control point file for the jobsite and press Ok.
Creating a Machine Configuration File

1. When the main screen displays, press Topcon Logo ➔ Control ➔ Machine setup.
2. Press **New**.

![Machine files](image)

3. Enter the machine information.

![Configuration name/type](image)

4. Press **Next**.
5. Enter prism information, and press **Next**.

6. Press **Finish** to save the machine configuration file.
7. Select a machine configuration file on the **Machine files** dialog box and press **Ok** to set this as the machine for the job.

### Selecting Surface Files

#### Surface File Types

- **Flat Plane Surface/Sloping Plane Surface:**

  A planar (flat) surface with a 0% crossslope and mainfall. This surface is primarily used for building pads.

  A sloping surface with cross slopes and mainfall based on a reference elevation.
Selecting Surface Files

As-built Surface File:

A color map of the graded surface.

TIN Surface File:

A TIN surface represents a surface as a network of non-overlapping triangles. Within each triangle the surface is represented by a plane. The triangles are made from a set of points called mass points.

Selecting a Working Surface File

2. Select the working surface file for the jobsite and press **Ok**.

### Selecting a Reference Surface File

1. Press **TopconLogo** ➤ **File** ➤ **Surfaces** ➤ **Reference**.
2. Select the reference surface file for the jobsite and press **Ok**.

![Surface files](image)

**Selecting an As-built Surface File**

As-built surface files display a colored map of the graded surface.

1. Press **TopconLogo** » **File** » **Surfaces** » **As-built**.

![Surfaces](image)
2. Select the as-built surface file for the jobsite and press Ok.

Example:
Creating Surface Files

Creating a New Plane Surface File


Surface files

- Complex Slope 1
- Complex Slope
- Flat_Surface1
- Inner perimeter of lake
- LAGO8
- Lower_-2
- Lower_1ft

New... Copy... Delete

Save as... Ok Cancel
3. Enter the name of the surface. Press **Next**.

### Creating a Flat Plane Surface

1. Press **Topcon Logo >> File >> Surfaces >> Working** or **Reference**.

![Surface files]

3. Enter the name of the new surface file. Press Next.

![Surface Name and Type]

4. Move the machine to the elevation reference point.
5. When the sensor is over the point, press **Measure pt** to measure the elevation reference point, and then Press **Ok**.
6. Enter a grid interval for the main screen. Press Next.

![Flat Plane Surface]

7. Press Finish to save the new surface file.

![Surface Complete]
Creating a Sloping Plane Surface

1. Press Topcon Logo ➔ File ➔ Surfaces ➔ Working or Reference

3. Enter the name of the new surface file. Press **Next**.

   ![Surface Name and Type](image)

   - **Configuration name**
   - **Sloping Plane File**

   **Surface type**
   - Flat plane surface
   - Sloping plane surface
   - Raise / lower existing surface

4. Move the machine to the elevation reference point.

5. Move the machine to point A and position the sensor on the cutting edge on the selected point.
6. When the cutting edge rests on the point, press **A** to measure the point, and then press **Ok**.
7. Move to point B and position the sensor on the cutting edge on the selected point.

8. When the cutting edge rests on the point, press B to measure the point, and then press Ok.
9. Press the *Crossfall Grade* entry box and enter a crossfall.

10. Move the machine to the elevation reference point.
11. Press *Measure pt.* and then press *Ok.*
12. Enter a grid interval and crossfall. Press **Next**.

13. Press **Finish** to save the new surface file and end the process.
Raising or Lowering the Existing Surface

Raise/Lower the existing surface creates a new surface file based on an existing file.

1. Press Topcon Logo ▶ File ▶ Surfaces ▶ Working or Reference.

3. Enter the name of the new Raise/lower existing surface file. Press **Next**.

![Surface Name and Type](image1)

4. Select the surface to use as the reference from which to raise or lower the new surface.

5. Enter an elevation adjustment. Press **Next**.

![Raise / Lower Surface](image2)

6. Press **Finish** to save the new surface file.
Selecting Jobsite Files

1. From the main screen, navigate to the file type dialog box.

- Topcon Logo ➤ File ➤ Linework
- Topcon Logo ➤ File ➤ Point files
2. On the Linework/Point files dialog box, select the file for the jobsite and press Ok.

![Linework files dialog box]

**Setting Blade Control Options**

**Automatic Best-Fit Blade Control**

When using the automatic best-fit method, 3DMC uses the entire cutting edge of the blade as the elevation reference.
1. Press Topcon Logo ▶ Control ▶ Blade control.

2. Select Automatic best-fit (whole blade).

**Control Using Single Point on Blade**

When using the control using single point on blade method, 3DMC uses a selected point on the blade to
use as the elevation reference rather than the entire cutting edge of the blade.

1. Press **Topcon Logo ▶ Control ▶ Blade control.**

![Blade Control Options](image)

2. Select **Control using single point on blade.**

![Blade Control Options](image)

**To quickly change the blade control point using the section view:**
To move to the far left or far right edge of the blade, press and hold the edge of the blade for one second. On the pop-up menu, tap **Move control left** or **Move control right**.

- Press and hold a point on the blade for one second. On the pop-up menu, tap **Move control**.

![Image showing blade control interface]

**To change the blade control point using the Control menu:**

1. Press **Topcon Logo ▶ Control ▶ Blade control**.

2. With **Control using single point on blade** selected, hold the slider button and move it left or right to
select a point at a distance from the left/right side of the blade.

3. Press OK to apply this blade control point to the machine.

**Setting As-built Control Options**

As-built files display a color map of the graded working surface.
1. Press Topcon Logo ▶ Control ▶ As-built control.

2. Select the As-built options. Then press Advanced to view the advanced options.

As-built Control
- Update if above or below previous pass
- Update only if above previous pass
- Update only if below previous pass

Show manual override button

Advanced... Ok Cancel
3. Select advanced options, and press **Ok**.

Example:
Setting Steer Indication Options

1. Press Topcon Logo ➔ Control ➔ Steer indication.

2. Set the steer indication options, and press OK.
Valve Offset Calibration

1. Raise the machine blade so that both sides of the cutting edge rest a few inches above the ground.

2. At the display, tap **Topcon Logo ➔ Control ➔ Valve offsets.**

   ![Valve Offset Calibration Diagram]

   **WARNING**

   Warning: Since the blade is about to move, automatically, HANDS and FEET should be clear of the blade!

3. Press **Raise left Set** and tap the arrows to increase or decrease the valve offsets.
4. Repeat Step 3 for each of the selections.
5. Press **OK**.
Steering or Grading to Polyline

Steer to Polyline

1. Press Topcon Logo ➔ File ➔ Linework.

![File menu interface]

2. Select the Linework file for the job, and Press Ok.

![Linework files window]

<none>
AG Road
lago
PP_topo_Nov20

4. Select the polylines to display.
5. Press **Topcon Logo ▶ View ▶ Left Window ▶ Grade Indicator.**

6. Press **Topcon Logo ▶ View ▶ Lower Window ▶ Lightbar.**

7. Press and hold the polyline to use for steering, then press **Steer to polyline** on the pop-up menu;
graphical cross lines display along the selected polyline.

8. Press **Topcon Logo ▶ Control ▶ Steer indication** to change the steer indication settings.

10. Change the alignment settings, and press OK.

**Grading to Polyline**

1. Press Topcon Logo ➤ File ➤ Linework, select the correct Linework file, and press Ok.

2. Press Topcon Logo ➤ View ➤ Display options ➤ Linework.
3. Select the polylines to display, and press **Ok**.

4. On the main screen, press and hold the polyline to use for grading to, then press **Grade to polyline** on the pop-up menu. Graphical cross lines display along the polyline.
5. Begin grading. As needed, repeat Step 4 above to grade to another polyline.

**Performing Topographic Surveys**

1. Press Topcon Logo ▶ File ▶ Point files.
2. Create a new point file or select an existing point file. Press **Ok** to return to the Main Screen.

3. Press **Topcon Logo** ▶ **Tools** ▶ **Topo survey**.

![Point files](image)

![Topo survey](image)
4. Enter or select the information. Press **Ok** when done.

![Topo survey](image)

<table>
<thead>
<tr>
<th>Log by</th>
<th>minimum distance</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minimum distance</td>
<td>30.000'</td>
</tr>
<tr>
<td>Log to layer</td>
<td>Layer1</td>
</tr>
<tr>
<td>Log at</td>
<td>Mid cutting edge</td>
</tr>
<tr>
<td>Lower all elevations by</td>
<td>0.000'</td>
</tr>
</tbody>
</table>

5. Press **Ok** to start the topo survey function.

6. Begin driving. When the machine begins to move, 3DMC will begin measuring and logging the data.
7. To stop topo measurements, press **Topcon Logo ▶ Stop topo survey**. Otherwise, 3DMC continues logging measurements.

**Checking the Blade's Position**

1. To check the position of the blade, press **Topcon Logo ▶ Tools ▶ Position check**.
2. On the **Position Check** dialog box, select the *Point of interest* (either left edge or right edge of blade), and press **Measure**.

![Position Check dialog box](image)

3. When finished, the **Position Check** dialog box displays the point on the job at the selected edge of...
the blade. Press **Cancel** to return to the Main Screen.

### Position Check

<table>
<thead>
<tr>
<th>Point of interest</th>
<th>Left cutting edge</th>
</tr>
</thead>
<tbody>
<tr>
<td>North</td>
<td>11,580.394'</td>
</tr>
<tr>
<td>East</td>
<td>88,787.878'</td>
</tr>
<tr>
<td>Elev</td>
<td>56.430'</td>
</tr>
<tr>
<td>Cut to design surface</td>
<td>0.000'</td>
</tr>
<tr>
<td>Alignment stationing</td>
<td>1+41.856'</td>
</tr>
</tbody>
</table>

**Measure...**  **Cancel**

### Changing Radio Channels

1. Press **Topcon Logo ▶ Tools ▶ Configure radios.**

![Diagram](image)

**File**  **Control**  **Tools**  **View**

- Topo survey...
- Position check...
- Configure radios...

**0.0% 3D**  **+0.400'**  **↑0.000'**
2. Select the *Radio type* that matches the radio type in the MC-R3, and then press **Configure**. 3DMC will connect to the radio after several seconds.
3. Enter radio configuration information, and select the channel. The channel must match the channel of the base station.

![FH915+ Configuration]

4. Press **Advanced** to select the country of operation, and then press **Ok**.

![Advanced Settings]
5. Press **Set** to save the radio configuration settings and return to the GPS Radio Configuration screen.

![FH915+ Configuration](image)

6. Press **Ok** to save the radio configuration settings and return to the main screen.

## Viewing LPS Information

1. To view the *LPS information* dialog box and tabs, press the **Elevation control** key.

![Elevation Control Key](image)
2. Press the **LPS info** button.
**LPS Position**

<table>
<thead>
<tr>
<th>Position</th>
<th>Search</th>
</tr>
</thead>
<tbody>
<tr>
<td>N=11646.779'</td>
<td>E=8736.450'</td>
</tr>
<tr>
<td>E=8746.293'</td>
<td>Z=-0.417'</td>
</tr>
</tbody>
</table>

Ok  Cancel
LPS Search

Adjusting Valve Gain

1. On the 3DMC Main Screen, press the Elevation
Control key.

2. Press the *Elevation valve gain Set* key, changing it to red.

3. Change the offset using the up/down arrow.

4. Press *Ok*.
Changing Cut/Fill Offsets

1. On the 3DMC Main Screen, press the Elevation Control key.

2. Press Elevation set point Set, changing it to red.

3. Change the offset using the up/down arrows.
4. Press Ok.
Changing the Display View

Main Window Views

To access the main window view, press Topcon Logo ➔ View ➔ Main window, then press the necessary view; a check mark indicates the active view.
Steering or Grading to Polyline

Plan View

Section View

Profile View
**Left Window Views**

To access the lower window view, press Topcon Logo ➤ View ➤ Left window, then select a view.
Right Window View

To access the right window view, have the Plan view visible and press Topcon Logo ▶ View ▶ Right window, then select Grade indicator.
**Lower Window Views**

To access the lower window view, press **Topcon Logo ▶ View ▶ Lower window**, then select a view.

### Profile View

![Profile View Image]

### Section View

![Section View Image]

### Lightbar

![Lightbar Image]
Changing the Grade Indicator Scale and Extents

To view the grade indicator, press Topcon Logo ▶ View ▶ Left window ▶ Grade indicator.
To change the grade display, press and hold the grade indicator for one second, press Grade display, then the necessary option.

To change the on-grade or extents, press and hold the grade indicator for one second, then press the necessary menu option.
Changing the Light Bar Scale and Extents

To view the light bar scale, press **Topcon Logo** ▶ **View** ▶ **Lower window** ▶ **Light bar.**
To change the light bar scale and extents:
Press and hold the light bar scale for one second, then press **Green**, **Yellow**, or **Extents** to change the scale.

![Light bar scale and extents](image)

**Changing the Steer Indication Scale and Extents**

This function is only available while in Steer Indication mode. See “Steering or Grading to Polyline” for details on enabling steer indication.
To change the steer indication scale and extents: Press and hold the light bar scale for one second, then press Green, Yellow, or Extents to change the scale.
Changing Display Options

To view available options, press
TopconLogo ▸ View ▸ Display options.

- Main window
- Left window
- Right window
- Lower window
- Control points...
- Working surface...
- As-built surface...
- Linework...
- Points...
- Light bars...
- Background color...
- Display units...
Control Points

1. To view information about the control points, press Topcon Logo ▶ View ▶ Display options ▶ Control Points.

2. Enable (check mark) or enter the necessary options, then press Ok.
Working Surface Display Options

2. Press **Color** to change the color of the alignment and station lines. Select a color and press **Ok**.
3. Enable (check mark) or enter the necessary options, then press **Ok**.
### Alignment Display Options

1. When using either a road surface model or an alignment file, press **Topcon Logo ➤ View ➤ Display options ➤ Alignment.**
2. Change the alignment settings, and press OK.

As-built Surface Display Options

As-built files display a color map of the graded working surface.
1. Press Topcon Logo ▶ View ▶ Display options ▶ As-built Surface.

2. Select and/or enter the necessary options and press Ok.
Linework Display Options


2. To display layers on the Main Screen, select the layer and press Show, “Yes” displays in the Show column. Press Show again to not display the layer on the Main Screen; “No” displays in the Show column.
3. Press **Ok** to return to the Main Screen.

![Linework layers](image)
Point Display Options

1. When using a Point file, press Topcon Logo ➤ View ➤ Display options ➤ Points.
2. To display a points layer on the main screen, select the layer and press **Ok**.

   ![Points Layer Selection](image1)

3. To display points symbols and/or point numbers during a topographic survey, select the corresponding check box and press **Ok**.

   ![Points Layer Selection](image2)
**Lightbar Display Options**

1. To set the lightbar display options, press **Topcon Logo** ➔ **View** ➔ **Display options** ➔ **Light bars**.
2. Set the LD-40 options, and press **Ok**.
Changing the Background Color

1. To change the background color of the Main Screen, press **Topcon Logo ▶ View ▶ Display options ▶ Background color.**

2. Select a color and press **Ok.**
Display Units Options

1. To set the type of units used in the job, press Topcon Logo ➤ View ➤ Display options ➤ Display units.
2. Select the display unit options and press **Ok**.

![Display Units Table]

**Viewing and Updating 3DMC**

To view information about 3DMC, press **Topcon Logo ➤ View ➤ About 3DMC**.

![3DMC Information]

---

**LPS**

3DMC Quick Reference Guide
Options

1. To view the enabled options, press Options on the about 3DMC dialog box.

2. To modify 3DMC options, press Modify on the Options dialog box.
3. Record the *Device identification* number to give to your Topcon representative. Contact your Topcon representative to obtain new authorization codes for the necessary applications.

![ControlBox Dialog Box](image)

4. When you have received the new authorization codes, enter the codes in the *ControlBox* dialog box.

5. Press **Ok** to apply the new codes and options. Press **Ok** on each screen to return to the main screen.

6. Turn off the display, wait a couple seconds, and then turn on the display to activate the new passwords.
2D

2D control applications consist of either a sonic tracker tracking a feature or stringline, or a laser receiver tracking a rotating laser. When 3DMC is in 2D mode, unnecessary functions are disabled for quick access to 2D-specific functions.

2D Components

Motor Grader

1. GX-60 Display
2. Remote Smart Knobs™
3. MC-R3 Controller
4. Blade Slope Sensor
5. Rotation Sensor
6. Sonic Tracker
7. Vibration Pole
8. TrackerJack
9. Rotating Laser
10. Hydraulic Manifold Assembly
11. Mainfall Sensor
- Trackerjack or Sonic Tracker
- Smart Knobs
- MC-R3 Controller
- Radio Antenna
- Mainfall Sensor
- Rotation Sensor
- Slope Sensor
- Valve Cables
1. GX-60 Display
2. Simple Auto/Manual Knob
3. MC-R3 Controller
4. Hydraulic Valves
5. Blade Slope Sensor
6. Sonic Tracker
7. Vibration Pole
8. TrackerJack
9. Rotating Laser
3DMC 2D Introduction

3DMC Main Screen

Topcon Logo Key

The Topcon Logo key at the top right corner of the Main Screen displays a pop-up bar of four menus: File, Control, Tools, and View.

To access the Topcon Logo menus, tap the Topcon Logo in the far right corner.
Unless used, the menus disappear after 10 seconds.

### Set-Points Pop-Up Menu

The Set-points pop-up menu allows quick adjustment of the elevation set-points from the main screen.

1. To access the Set-points pop-up menu, press and hold anywhere on the main screen.
2. Press **Set-points ▶ Enabled (left)** or **Enabled (Right)** to display the set-point adjustment arrows.
3. Press **Set-points ▶ Increment** to adjust the set-points increment.
4. Press the arrows to adjust the elevation set-points.
Elevation Control Key

![Elevation Control Key Diagram]

Sensor Status

Cut/Fill Offset

Adjust Elevation Screen

![Adjust Elevation Screen]

Slope Control Key

![Slope Control Key Diagram]

Angle of Blade

Design Cross Slope

Type of Control Application

P/N 7010-0911

4-8
Adjust Slope Screen

![Adjust Slope Screen Diagram]

Keyboard Functions

When entering text or numbers, one of the following two pop-up keyboards displays:
Alphanumeric Keyboard

1. To access the keyboard from any field requiring an alphanumeric input, press the field.
2. Press the letters or numbers on the keyboard to type.
1. To access the keyboard from any field requiring an numeric input, press the field.
2. Press the numbers on the keyboard to type in a value, or use the arrow keys to increase the value incrementally.

2D Setup and Usage

**NOTICE**

Notice: When using 3DMC for 2D control applications, only the equipment file is relevant to 2D Control applications. Other files, settings, and selections have no affect in this mode.

**Copying 3DMC Files**

To copy files from a USB key:
1. Press the green power button to turn on the display and insert the USB key into the GX-60 USB port.

2. Press Topcon Logo ➤ File ➤ Control.
3. Press **Copy** and select the location of the file to copy from.

4. Select the file to copy and press **Ok**.
5. Select the files and press Ok to apply the data to the current job.

**Control Point Files**

**Selecting a Control Point File**

1. Press Topcon Logo ➤ File ➤ Control.

![Control Point Files Menu](image.png)
2. Select the control point file for the jobsite and press Ok.
Creating a Machine Configuration File

1. When the main screen displays, press Topcon Logo ➔ Control ➔ Machine setup.
2. Press **New**.

3. Enter the machine information.

4. Press **Next**.
5. Select and enter antenna information.

6. Press Next.
7. Select the GPS precisions for measuring static points. Press **Next**.
8. Enter the information for GPS Comms Configuration and press **Next**.

9. Select and enter radio information and press **Next**. Refer to the serial number/radio label on the MC-R3 controller to determine the correct radio type.
The radio type selection must match the radio contained in the MC-R3.

11. Select a machine configuration file on the *Machine files* dialog box and press **Ok** to set this as the machine for the job.

**Activating 2D Control**

To activate 2D control, press **Topcon Logo ▶ Control ▶ 2D control.**
Locking On-Grade

The Survey button is used to quickly lock on-grade, performing the same function as the Remote Smart Knobs feature.

To lock the elevation on-grade:
1. Press the Elevation Control key.
2. Press Survey to quickly lock on-grade.
3. Press Ok to return to the Main Screen.

To lock the slope on-grade:
1. Press the Slope Control key
2. Press Survey to quickly lock on-grade.
3. Press Ok to return to the Main Screen.

**Changing Control Methods**

To change the elevation side of the machine to slope:

1. Press the Elevation Control key
2. Press **Change to Slope** to use the slope method for control.

   ![Adjust elevation screenshot]

To change the slope side of the machine to elevation: 1.

1. Press the **Slope Control key**.
2. Press **Change to Elev.** to use the elevation method for control.

### Changing the Display View

**Main Window Views**

To access the main window view, press **Topcon Logo ▶ View ▶ Main window**, then press the
necessary view; a check mark indicates the active view.
**Left Window Views**

To access the lower window view, press Topcon Logo ➤ View ➤ Left window, then select a view.
**Right Window View**

To access the right window view, have the Plan view visible and press **Topcon Logo ▶ View ▶ Right window**, then select **Grade indicator**.
Lower Window Views

To access the lower window view, press Topcon Logo ▶ View ▶ Lower window, then select a view.

Profile View

Section View

Lightbar
Changing the Grade Indicator Scale and Extents

To view the grade indicator, press Topcon Logo ▶ View ▶ Left window ▶ Grade indicator.
To change the grade display, press and hold the grade indicator for one second, press Grade display, then the necessary option.

To change the on-grade or extents, press and hold the grade indicator for one second, then press the necessary menu option.
Changing the Light Bar Scale and Extents

To view the light bar scale, press Topcon Logo ▶ View ▶ Lower window ▶ Light bar.
To change the light bar scale and extents:

Press and hold the light bar scale for one second, then press **Green**, **Yellow**, or **Extents** to change the scale.
Changing Display Options

To view available options, press TopconLogo ▶ View ▶ Display options.

- Main window
- Left window
- Right window
- Lower window
- Control points...
- Working surface...
- As-built surface...
- Linework...
- Points...
- Light bars...
- Background color...
- Display units...
- Display options
- Reset simulation
- About 3DMC...
Control Points Display Options

1. To view information about the control points, press Topcon Logo ▶ View ▶ Display options ▶ Control Points.

2. Enable (check mark) or enter the necessary options, then press **Ok**.

![Control Points Display Options](image)
**Working Surface Display Options**

1. When using a TIN surface model file, press
   Topcon Logo ▶ View ▶ Display options ▶ Working Surface.
2. Press **Color** to change the color of the alignment and station lines. Select a color and press **Ok**.
3. Enable (check mark) or enter the necessary options, then press **Ok**.
Alignment Display Options

1. When using either a road surface model or an alignment file, press **Topcon Logo ➤ View ➤ Display options ➤ Alignment.**
2. Change the alignment settings, and press OK.

**As-built Surface Display Options**

As-built surface files display a colored map of the graded surface.
1. Press **Topcon Logo ▶ View ▶ Display options ▶ As-built**.

2. Select and/or enter the necessary options and press **Ok**.
Linework Display Options

1. When using a Line work file, press Topcon
   Logo ▶ View ▶ Display options ▶ Linework.

2. To display layers on the Main Screen, select the layer and press Show, “Yes” displays in the Show column. Press Show again to not display the layer on the Main Screen; “No” displays in the Show column.
3. Press Ok to return to the Main Screen.

![Linework layers](image)

<table>
<thead>
<tr>
<th>Layer</th>
<th>Show</th>
</tr>
</thead>
<tbody>
<tr>
<td>RW</td>
<td>Yes</td>
</tr>
<tr>
<td>BDY</td>
<td>Yes</td>
</tr>
<tr>
<td>PL</td>
<td>No</td>
</tr>
</tbody>
</table>

**Show**  **Color**  **Ok**  **Cancel**
Point Display Options

1. When using a Point file, press Topcon Logo ➔ View ➔ Display options ➔ Points.
2. To display a points layer on the main screen, select the layer and press **Ok**.

![Points Layer Example]

3. To display points symbols and/or point numbers during a topographic survey, select the corresponding check box and press **Ok**.

![Points Layer Example]
**Lightbar Display Options**

1. To set the lightbar display options, press **Topcon Logo ▶ View ▶ Display options ▶ Light bars.**

   ![Lightbar Display Options Menu](image)

   - Main window
   - Left window
   - Right window
   - Lower window

   - Control points...
   - Working surface...
   - As-built surface...
   - Linework...
   - Points...

   **Light bars...**

   - Background color...
   - Display units...
2. Set the LD-40 options, and press Ok.
Changing the Background Color

1. To change the background color of the Main Screen, press **Topcon Logo ▶ View ▶ Display options ▶ Background color**.

2. Select a color and press **Ok**.
Display Units Options

1. To set the type of units used in the job, press Topcon Logo ➤ View ➤ Display options ➤ Display units.
2. Select the display unit options and press **Ok**.

<table>
<thead>
<tr>
<th>Display Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>Distances</td>
</tr>
<tr>
<td>US Survey feet</td>
</tr>
<tr>
<td>Angles</td>
</tr>
<tr>
<td>DD°MM'SS''</td>
</tr>
<tr>
<td>Grades</td>
</tr>
<tr>
<td>Percent (%)</td>
</tr>
<tr>
<td>Stations</td>
</tr>
<tr>
<td>1+00.000</td>
</tr>
<tr>
<td>Volumes</td>
</tr>
<tr>
<td>Cubic yards</td>
</tr>
<tr>
<td>Coordinates</td>
</tr>
<tr>
<td>North-East-Elev</td>
</tr>
</tbody>
</table>

**Viewing and Updating 3DMC**

To view information about 3DMC, press **Topcon Logo ▶ View ▶ About 3DMC**.

3DMC : 7.06

OS date :
Copyright (C) 2002-2008
Topcon Positioning Systems
Registered to : 3DMC User
Options

1. To view the enabled options, press **Options** on the *about 3DMC* dialog box.

2. To modify 3DMC options, press **Modify** on the *Options* dialog box.
3. Record the *Device identification* number to give to your Topcon representative. Contact your Topcon representative to obtain new authorization codes for the necessary applications.

![ControlBox](image)

4. When you have received the new authorization codes, enter the codes in the *ControlBox* dialog box.

5. Press **Ok** to apply the new codes and options. Press **Ok** on each screen to return to the main screen.

6. Turn off the display, wait a couple seconds, and then turn on the display to activate the new passwords.
Troubleshooting

Before contacting TPS Customer support about any problems, try the following and see the following sections:

- Check that the various components for your Topcon 3D Machine Control system (radio, MC-R3 Controller, GX-60 Display, Base Station receiver) have power and are powered up.
- Check that all cables are securely and properly connected to the various components of system.
- Disconnect cables and inspect them for damage or contamination. Clean all connections with an electrical contact cleaner.

Base Station

This section lists possible Base Station problems you may encounter (also refer to the Base Station’s documentation) for 3D Machine Control. If you still have problems after trying the solutions listed here, contact TPS customer support.

<table>
<thead>
<tr>
<th>Problem</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receiver does not power on.</td>
</tr>
<tr>
<td>Causes</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Problem</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receiver does not power on.</td>
</tr>
<tr>
<td>Causes</td>
</tr>
</tbody>
</table>
### Troubleshooting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The PWR button was pressed too quickly.</td>
<td>Make sure you hold the PWR button down for at least one second. A quick press will not activate the receiver.</td>
</tr>
<tr>
<td>The power cable is incorrectly connected or damaged.</td>
<td>Check that the power cable is correctly connected to the battery—RED to positive and BLACK to negative—and that the battery is charged. Check that the RED dots on the power cable connector and the socket on the receiver are aligned, and the cable is pushed in as far as it can go. If the power cable is damaged, contact your dealer to replace it.</td>
</tr>
</tbody>
</table>

### Radio modem does not power on.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The power cable is incorrectly connected or damaged.</td>
<td>Check that the power cable is correctly connected to the battery—RED to positive and BLACK to negative—and that the battery is charged. If the power cable is damaged, contact your dealer to purchase a new cable.</td>
</tr>
</tbody>
</table>
The radio receives power through the receiver. | Some radios do not require a separate power supply, but are supplied power through the port on the receiver. For these radios, check that the receiver is also switched on.

| Problem | Pocket-3D does not connect to receiver. |
| Causes | Solutions |
| The receiver may be off. | Check that the receiver is switched on. |
| The cable may be incorrectly connected. | Check that the cable is connected to the COM port on the computer and Port A on the receiver. If still no connection, try to reset the computer and repeat. |

| Problem | Pocket-3D is waiting for satellites. |
| Causes | Solutions |
| The cable is incorrectly connected or damaged. | Check that the antenna cable is not cross-threaded and is screwed in all the way. If the cable is damaged, contact your dealer to purchase a new cable. |
### Troubleshooting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>The antenna has poor PDOP.</td>
<td>Check that the antenna has a clear view of the sky.</td>
</tr>
<tr>
<td>The receiver is collecting an almanac.</td>
<td>If this is the first time connecting to the receiver, or if an internal reset has recently been performed, this message may persist for several minutes while the receiver obtains a new almanac.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Radio modem light is not flashing</td>
<td>The cable is incorrectly connected or damaged.</td>
<td>Check that the cable from the receiver is properly connected to the radio. If the cable is damaged, contact your dealer to purchase a new cable.</td>
</tr>
<tr>
<td></td>
<td>The radio does not have a TX LED.</td>
<td>Some radios may not have a TX (Transmit) LED so the radio may in fact be functioning.</td>
</tr>
<tr>
<td>The radio has a TX LED, but it is not yet flashing.</td>
<td>All radio types specifically listed for the Base Station kit have a TX light and should flash every second. It may take several seconds after connection for this flashing to commence.</td>
<td></td>
</tr>
</tbody>
</table>
# GX-60 Display

This section lists possible display problems you may encounter. If you still have problems after trying the solutions listed here, contact TPS customer support.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
</table>
| Display does not power on. | The cable is the wrong cable, incorrectly connected, or damaged. | Check that the power cable supplies 12 to 24 VDC and is negative conductive.  
  - A socket (positive) = 12 to 24 VDC  
  - E socket = Ground  
Check that the power cable is connected to the correct port and the ends are securely fastened.  
If the cable is damaged, contact your dealer to purchase a new cable. |

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Screen display turns off by itself.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
The fan may be damaged, causing the display to overheat. | Check that the fan is rotating. If the fan is not rotating, it may be damaged and needs to be replaced with a new one. Contact your dealer. Contact your dealer for information on replacing the fan.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Screen display goes dim by itself</th>
</tr>
</thead>
<tbody>
<tr>
<td>Causes</td>
<td>Solutions</td>
</tr>
<tr>
<td>The fan may not be rotating.</td>
<td>Check that the fan is rotating. If the fan is not rotating, it may be damaged and needs to be replaced with a new one. Contact your dealer for information on replacing the fan.</td>
</tr>
<tr>
<td>The display has the self-adjusting ability of screen brightness.</td>
<td>Brightness may be dimmed when the display gets over-heated with high temperature around the cab, as well as when the ambient light becomes dim. The backlight also reduces when the ambient light becomes dim.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Problem</th>
<th>Screen has transferred to operating system.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Causes</td>
<td>Solutions</td>
</tr>
</tbody>
</table>
### Problem

**“Exit 3DMC” function may have been pressed unexpectedly or incorrectly.**

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>If the screen displays the desktop, the “My Computer” folder should be visible.</td>
<td></td>
</tr>
<tr>
<td>1. Double-tap “My Computer” folder.</td>
<td></td>
</tr>
<tr>
<td>2. Look for the folder named “Disk C”, and double-tap on it.</td>
<td></td>
</tr>
<tr>
<td>3. Look for the “Control Box” icon and double-tap. The application program opens and returns to the Main Screen.</td>
<td></td>
</tr>
</tbody>
</table>

### Problem

**“Control file has no GPS localization” message.**

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>No GPS localization has been performed for the project.</td>
<td>Plan to implement the GPS localization.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>An LPS application is the current job</td>
<td>Create or select the correct LPS Machine Configuration file so the Control Points file will require no GPS localization.</td>
</tr>
</tbody>
</table>

### Problem

**“Loading….” or “Building….” message.**

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
The program in the display is in the middle of loading files or making graphics.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>If the pointer on the Main Screen moves, when you press in different places, the display is computing.</td>
<td>If the pointer on the Main Screen moves, when you press in different places, the display is computing.</td>
</tr>
<tr>
<td>When the system is busy, the pointer becomes an hourglass.</td>
<td>When the system is busy, the pointer becomes an hourglass.</td>
</tr>
<tr>
<td>Wait for a few more minutes to let it complete the process.</td>
<td>Wait for a few more minutes to let it complete the process.</td>
</tr>
<tr>
<td>Remember, computing will take longer when a larger file is selected.</td>
<td>Remember, computing will take longer when a larger file is selected.</td>
</tr>
<tr>
<td>If the pointer does not move, the display may have a computing problem.</td>
<td>Switching off the display can fix the computing problem.</td>
</tr>
</tbody>
</table>

Problem

Elevation/Slope Control pad displays:
“GPS receiver not connected!”

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Either the GPS+ signal or radio signal is invalid. The graphic may indicate what causes the problem.

For GPS+ signal, check cable connections along the GPS antenna cable from the GPS Antenna port on the MC-R3 Controller to the Rover Antenna. Check cable connections at the MC-R3 Controller and at the display.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Elevation Control key displays:</td>
<td></td>
</tr>
<tr>
<td>“Waiting for radio link”</td>
<td></td>
</tr>
<tr>
<td>Causes</td>
<td></td>
</tr>
<tr>
<td>Radio transmission, radio antenna, lights</td>
<td>Check that the Base Station is working correctly.</td>
</tr>
<tr>
<td>status on the receiver, and/or power may</td>
<td>Also check that the Rover Radio Antenna on the machine and its cable</td>
</tr>
<tr>
<td>have a problem.</td>
<td>connections are properly connected.</td>
</tr>
<tr>
<td></td>
<td>Make sure that the radio channel is identical between the Base Station and</td>
</tr>
<tr>
<td></td>
<td>the Machine Rover, and that the radio is correctly configured on the</td>
</tr>
<tr>
<td></td>
<td>display.</td>
</tr>
</tbody>
</table>

Problem
### Elevation Control key displays: “Waiting for Initialization”

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The GPS+ receiver has not been successful tracking enough valid satellites.</td>
<td>Check that the Rover Antenna has a clear view of the sky.</td>
</tr>
<tr>
<td></td>
<td>Check for obstructions, such as trees, buildings, and vehicles, that can block or reflect satellite signals.</td>
</tr>
<tr>
<td>The system is still in the process of determining a solid position.</td>
<td>If this is the very first time operation, this message may persist for several minutes while the receiver obtains a new almanac.</td>
</tr>
</tbody>
</table>

### Problem

Elevation Control key displays: “Out of design area”

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine is out of the Design Surface area.</td>
<td>Make sure that the correct Control Point File and Design Surface file is selected.</td>
</tr>
<tr>
<td></td>
<td>Move into the Design Surface area so the operator can start grading.</td>
</tr>
</tbody>
</table>

### Problem
# Troubleshooting

## Problem

**Elevation Control key displays:**

“No GPS localization”

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Control Points file currently selected has not been localized properly.</td>
<td>Make sure that the correct Control Point file currently is selected.</td>
</tr>
<tr>
<td>You are in a process of building a Control Point file or just starting the process.</td>
<td>Disregard the message until the localization is complete.</td>
</tr>
</tbody>
</table>

## Problem

**Slope Control key displays:**

“Slope sensor not connected!”

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cross slope system is not connected properly.</td>
<td>Check cable connections display, the Mainfall Sensor, the Rotation Sensor and to the Blade Sensor.</td>
</tr>
</tbody>
</table>
Elevation Control key displays:
“Waiting on data from GRT”

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Problem</td>
<td></td>
</tr>
</tbody>
</table>

Elevation Control key displays:
“ELEV sensor not connected!”

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wrong control mode selected.</td>
<td>If in 3D GPS+, deactivate 2D Control Mode: select <strong>Topcon Logo ▶ Control ▶ 2D Control.</strong></td>
</tr>
</tbody>
</table>
MC-R3 Controller

LED Status Chart

The CAN, Sensor, Control, and Auto LED’s in the chart below have a heartbeat to indicate proper operation of the processor.
### 7 EA BI-COLOR RED/GREEN STATUS

#### CAN

<table>
<thead>
<tr>
<th>STATUS</th>
<th>RED</th>
<th>GREEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>CAN Communication OK</td>
<td>Off</td>
<td>On</td>
</tr>
<tr>
<td>No CAN Communication</td>
<td>On</td>
<td>Off</td>
</tr>
<tr>
<td>No CAN Required</td>
<td>Off</td>
<td>Off</td>
</tr>
</tbody>
</table>

#### SENSOR

<table>
<thead>
<tr>
<th>STATUS</th>
<th>RED</th>
<th>GREEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sensor Communication OK</td>
<td>Off</td>
<td>On</td>
</tr>
<tr>
<td>No Sensor Communication</td>
<td>On</td>
<td>Off</td>
</tr>
<tr>
<td>Firmware Loading</td>
<td>Alternate Flashing Red/Green (LED flashes alternately with Control LED)</td>
<td></td>
</tr>
</tbody>
</table>

#### CONTROL

<table>
<thead>
<tr>
<th>STATUS</th>
<th>RED</th>
<th>GREEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>GUI Communication OK, Current</td>
<td>Off</td>
<td>On</td>
</tr>
<tr>
<td>GUI Communication Established, Not Current</td>
<td>Off</td>
<td>Blinking</td>
</tr>
<tr>
<td>No GUI Communication</td>
<td>On</td>
<td>Off</td>
</tr>
<tr>
<td>Firmware Loading</td>
<td>Alternate Flashing Red/Green (LED flashes alternately with Sensor LED)</td>
<td></td>
</tr>
</tbody>
</table>

#### AUTO

<table>
<thead>
<tr>
<th>STATUS</th>
<th>RED</th>
<th>GREEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Not in Automatic</td>
<td>On</td>
<td>Off</td>
</tr>
<tr>
<td>One Side in Automatic</td>
<td>Off</td>
<td>Blinking</td>
</tr>
<tr>
<td>Both Sides in Automatic</td>
<td>Off</td>
<td>On</td>
</tr>
</tbody>
</table>
This section lists possible MC-R3 Controller problems you may encounter. If you still have problems after trying the solutions listed here, contact TPS customer support.

### Problem

#### All LEDs off.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The power cable may be incorrectly connected.</td>
<td>Power is supplied through the cable connected on the power port. Check that the cable is properly connected.</td>
</tr>
<tr>
<td>The Display does not have power.</td>
<td>The MC-R3 Controller turns on only when the Display is also powered on.</td>
</tr>
</tbody>
</table>

#### RADIO RX

<table>
<thead>
<tr>
<th>STATUS</th>
<th>RED</th>
<th>GREEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power</td>
<td>Off</td>
<td>On</td>
</tr>
<tr>
<td>Receiving Radio Signal</td>
<td>1 Blink per Second for Each Reception of Data</td>
<td>On</td>
</tr>
</tbody>
</table>

#### MAIN and AUX (GPS ANTENNAS)

<table>
<thead>
<tr>
<th>STATUS</th>
<th>RED</th>
<th>GREEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tracking GPS</td>
<td>Off</td>
<td>1 Blink for Each Satellite Tracked</td>
</tr>
<tr>
<td>Tracking Glonass</td>
<td>1 Orange Blink for Each Satellite Tracked - Red and Green Blink together</td>
<td></td>
</tr>
<tr>
<td>Firmware Download</td>
<td>Alternate Flashing Red/Green</td>
<td></td>
</tr>
</tbody>
</table>
Satellite Status indicator does not flash green.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The cable is incorrectly connected or damaged.</td>
<td>Check that the antenna cable is not cross-threaded at the antenna and is connected to the intermediate cable installed on the machine.</td>
</tr>
<tr>
<td></td>
<td>Check the connection at the GPS Antenna port on the MC-R3 Controller.</td>
</tr>
<tr>
<td></td>
<td>If the cable is damaged, contact your dealer to purchase a new cable.</td>
</tr>
<tr>
<td>The antenna has poor PDOP.</td>
<td>Check that the Machine Antenna has a clear view of the sky.</td>
</tr>
<tr>
<td>The receiver is collecting an almanac.</td>
<td>If this is the first time connecting to the MC-R3 Controller, the LED may not flash for several minutes while the GPS receiver obtains a new almanac.</td>
</tr>
</tbody>
</table>

Problem

Radio Status indicator does not flash green.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Base Station and/or Base Station radio has a problem.</td>
<td>Check that the Base Station is running correctly and the TX light on the radio modem flashes on.</td>
</tr>
</tbody>
</table>
**Troubleshooting**

| Different channels are used between the Base Station and the machine. | Check that the Base Station and Machine use the same radio channel.  
|  
|  
| • For the Base Station, use the button on the radio modem or use the “GPS Radio Configuration” program with the Pocket-3D connected. For the machine, use the Control Box function.  
|  
| The antenna at the Rover or Base may be too low, incorrectly placed, or too far away. | If the green LED flashes when near the Base Station, but not when farther away, check that the Machine Radio Antenna mast is mounted vertically at the highest point on the machine.  
|  
| If the machine gets too far from the Base Station, elevate the radio antenna at the Base Station or move it to a closer Control Point.  
|  

**GPS Localization**

This section lists possible GPS localization problems you may encounter. If you still have problems after
trying the solutions listed here, contact TPS customer support.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Measurement takes too long.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Causes</td>
<td>Solutions</td>
</tr>
<tr>
<td>The machine may be blocking satellite signals to the range-pole or tripod-mounted antenna.</td>
<td>Watch the status of the measurement screen. If the status indicates “waiting for satellites” move the machine away from the antenna.</td>
</tr>
<tr>
<td>The Control Point may be located too close to obstructions.</td>
<td>Move to an alternative Control Point or have the surveyor place a new Control Point away from the obstructions.</td>
</tr>
<tr>
<td>The MC-R3 Controller has not yet initialized; the system may be tracking many satellites.</td>
<td>The MC-R3 Controller may take several minutes to initialize.</td>
</tr>
<tr>
<td>The range-pole was unsteady.</td>
<td>Make sure that the pole is held steady while measurement is taking place. Any movement will make for a lengthy initialization and/or measurement.</td>
</tr>
</tbody>
</table>
Localization produces large errors.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>A typographical error occurred.</td>
<td>If errors are 10s or 100s of feet or meters, it is likely that a typographical error has occurred.</td>
</tr>
<tr>
<td></td>
<td>If coordinates are manually entered, check that longitudes are correctly prefixed with a minus sign if working in the western hemisphere (e.g., USA).</td>
</tr>
<tr>
<td></td>
<td>Re-enter the coordinates.</td>
</tr>
<tr>
<td>The range-pole was unsteady.</td>
<td>If the errors are decimeter level in magnitude, it may point to either inaccurately measured local site coordinates or not holding the range-pole vertical when measuring the GPS coordinates.</td>
</tr>
<tr>
<td>Inaccurate local site coordinates or erroneous GPS measurement.</td>
<td>If error values of the first few points are reasonable but increase when a new point is measured, the point just measured must have either inaccurate local site coordinates or erroneous GPS measurement.</td>
</tr>
</tbody>
</table>
To isolate the error, disable horizontal and/or vertical localization for each Control Point in turn and observe the set of errors.

When the errors become acceptable due to certain isolation, the point isolated is most likely to detract from the quality of the localization.

Also, as a general rule, if error values of the first few points are reasonable but increase when a new point is measured, the point just measured must have either inaccurate local site coordinates or erroneous GPS measurement.

Once a problematic Control Point is discovered, try to re-measure the point again to see any improvement. If it is still suspect and affects the acceptable tolerance, the horizontal and/or vertical localization for this point may be disabled.

<table>
<thead>
<tr>
<th>Problem</th>
</tr>
</thead>
<tbody>
<tr>
<td>There are no H.Error and V.Error values.</td>
</tr>
</tbody>
</table>
Blade Response

This section lists possible Blade Response problems you may encounter. If you still have problems after trying the solutions listed here, contact TPS customer support.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blade is moving too slowly. The blade seems to move too slowly in Control Mode. The Grade Indicator takes too long to reach grade.</td>
<td>&quot;Use for horizontal GPS localization&quot; and/or &quot;Use for vertical GPS localization&quot; check boxes may not have been selected.</td>
<td>These check boxes need to be selected for a minimum of three points. Note that the error value will be calculated once three Control Points are measured and used for the GPS localization. This troubleshooting is useful when the Pocket-3D is being used to perform GPS localization as well as the display.</td>
</tr>
</tbody>
</table>
### Problem

**Blade is moving too fast.** The blade seems to move too fast in Control Mode. The Grade Indicator skips through on-grade.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Valve Gain setting is too high.</td>
<td>Increase the Valve Gain setting, which will cause the hydraulics to respond quicker. Decrease the Valve Gain setting, which will cause the hydraulics to respond slower. Check which control is slow before adjusting the Valve Gain. Remember that the lower number setting slows down the response.</td>
</tr>
</tbody>
</table>

### Problem

**Blade reacts, but does not reach On Grade**

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Valve Offsets are too small.</td>
<td>Assume that Valve Offsets are too small, and perform a Valve Offsets Calibration.</td>
</tr>
</tbody>
</table>
**Problem**

Blade reacts, but overshoots around On Grade

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Valve offsets are too large.</td>
<td>Assume that Valve Offsets are too large, and perform a Valve Offsets Calibration.</td>
</tr>
</tbody>
</table>
Safety Information

It is your responsibility to be completely familiar with the cautions described in this manual. These messages advise against the use of specific methods or procedures which can result in personal injury, damage to the equipment, or unsafe operating conditions. Remember, most accidents are caused by failure to observe basic safety precautions.

General Precautions

1. Read and become familiar with the machine manufacturer’s operating instructions, including safety information, before installing or using your Topcon equipment.
2. Use extreme caution on the job site. Working around heavy construction equipment can be dangerous.
3. DO NOT attach Topcon 3D Machine Control brackets or hose connections while the machine is running.
4. DO NOT allow any 3D Machine Control component to limit the visibility of the operator.
5. Use Ty-wraps, supplied with 3D Machine Control, to keep hoses and wires secured and away from possible wear or pinch points.
6. Use eye protection whenever welding, cutting, or grinding is being done on the machine.
7. Protect yourself at all times, and wear protective clothing, when working on or near hydraulic lines. Hydraulic lines can be under extreme pressure, even when the machine is turned off.

---

**WARNING**

Warning: Relieve all pressure in the hydraulic lines before disconnecting or removing any lines, fittings or related components. If injury does occur, seek medical assistance immediately.

---

**CAUTION**

Caution: Avoid direct exposure to your eyes when using laser control. DO NOT stare into the laser beam or view the beam directly with optical equipment.

---

8. Use appropriate welding precautions and practices when welding. After welding, all paint all affected areas with a rust inhibitor
9. To prevent vandalism or theft, do not leave removable Topcon components on the machine at
night. Remove the components each evening and store appropriately in the Carrying Case.

10. Keep the Carrying Case dry at all times. If moisture does get inside of the Carrying Case, leave it open and allow it to thoroughly dry before storing any components.

**Radio Usage Information**

Depending on the type of radio, users may need to obtain an FCC (Federal Communications Commission) license before operating a Topcon system (GPS RTK (Real-Time Kinematic) or simultaneous calculation of Global Positioning System and Global Navigation Satellite System). Check the sites listed below to determine if a license is needed before operating a Topcon system.

- **The Federal Communications Commission is at:**
  http://www.fcc.gov/

- **The rules are at:**
  http://www.access.gpo.gov/nara/cfr/waisidx_00/47cfr90_00.html

There have been many problems in the past with RTK base radio modems interfering with voice users. The issue finally culminated with the FCC refusing to grant licenses until something was done to ensure that surveyors did not interfere with voice users. The solution was to stop using frequencies in the 469MHz
range, to add an identifier to the broadcast message, and other measures designed to minimize interference with voice users. The user and his employer are subject to fines of up to $82,500, confiscation of surveying equipment and legal action, if the rules are ignored.

Topcon cannot obtain the license for the user. There are companies to assist with licensing. Two are listed here:

- **Professional Licensing Consultants Inc.**
  P.O. Box 1714  
  Rockville, MD 20849-1714  
- **Atlas License Company and Data Services**
  1725-A North Shadeland Avenue  
  Indianapolis, IN 46219  
  http://www.alcds.com/

**General Usage Warnings**

**CAUTION**

*Caution: If any Topcon 3D Machine Control component has been dropped, altered, transported or shipped without proper packaging, or otherwise treated without care, erroneous measurements, calculations, or display may occur. Periodically test 3D Machine Control components to ensure accurate measurements and operation.*
Inform TPS immediately if any product does not function properly.

---

**WARNING**

Warning: The LCD display can be damaged if struck with sufficient force.

---

**Base Station Precautions**

---

**CAUTION**

Caution: TPS receivers are designed for machine control, survey, and survey related uses (i.e., surveying coordinates, distances, angles and depths, and recording such measurements). This product should never be used:

Without the user thoroughly understanding this manual.

After disabling safety systems or altering the product.

With unauthorized accessories.

Without proper safeguards at the survey site.

Contrary to applicable laws, rules, and regulations.
WARNING

Warning: TPS receivers should never be used in dangerous environments. Use in rain or snow for a limited period is permitted.

**Internal Battery Pack Warnings**

**WARNING**

Warning: Tampering with the internal batteries by end users or non-factory authorized technicians will void the receiver’s warranty.

Do not attempt to open the battery pack or replace it.
Do not disassemble the battery pack.
Do not charge in conditions different than specified.
Do not use other than the specified battery charger.
Do not short circuit.
Do not crush or modify
WARNING

Warning: Never attempt to open the receiver’s casing or replace the batteries! Lithium-Ion batteries can be dangerous if mishandled!

WARNING

Warning: Do not incinerate or heat battery pack above 212 degrees fahrenheit (100 degrees celsius). Excessive heat can cause serious damage and possible explosion.

Mercury Warning

The LCD display in the GX-60 Topcon display contains mercury. The display should not be disposed of or placed in a waste stream destined for disposal until the mercury is removed and reused, recycled, or otherwise managed to ensure that the mercury in the product does not become mixed with other solid waste or wastewater.
Safety Information

EU-Member Warning

**WEEE DIRECTIVE**
This symbol is applicable to EU-member states only.

The following information is only for EU-member states:
The use of the symbol indicates that this product may not be treated as household waste. By ensuring this product is dispose of correctly, you will help prevent potential negative consequences for the environment and human health, which could otherwise be caused by inappropriate waste handling of this product. For more detailed information about the take-back and recycling of this product, please contact your supplier where you purchased the product or consult.

**EU BATTERY DIRECTIVE**
This symbol is applicable to EU-member states only.

Battery users must not dispose of batteries as unsorted general waste, but treat properly.